Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > question of vlan cisco

Reply
Thread Tools

question of vlan cisco

 
 
hadi
Guest
Posts: n/a
 
      03-03-2007
hi pleas help me
my switch 2950 dose not work good

in show vlan i see on defult vlan (vlan 1) int gig 0/1 in this vlan
ports
therefor i think it send broadcast too all port and terafik is very
bad
i want too do " no switchport mode access" until int gig 0/1 dose not
work in vlan 1

it work in trunk mode
pleas help me

 
Reply With Quote
 
 
 
 
Martin
Guest
Posts: n/a
 
      03-04-2007
hadi skrev:
> hi pleas help me
> my switch 2950 dose not work good
>
> in show vlan i see on defult vlan (vlan 1) int gig 0/1 in this vlan
> ports
> therefor i think it send broadcast too all port and terafik is very
> bad
> i want too do " no switchport mode access" until int gig 0/1 dose not
> work in vlan 1
>
> it work in trunk mode
> pleas help me
>

dont use the default vlan1. Always change it to something else...

Best Regards
Martin
 
Reply With Quote
 
 
 
 
Guercio
Guest
Posts: n/a
 
      03-05-2007
Martin wrote:
> hadi skrev:
>> hi pleas help me
>> my switch 2950 dose not work good
>>
>> in show vlan i see on defult vlan (vlan 1) int gig 0/1 in this vlan
>> ports
>> therefor i think it send broadcast too all port and terafik is very
>> bad
>> i want too do " no switchport mode access" until int gig 0/1 dose not
>> work in vlan 1
>>
>> it work in trunk mode
>> pleas help me
>>

> dont use the default vlan1. Always change it to something else...


why? security policy?
 
Reply With Quote
 
Trendkill
Guest
Posts: n/a
 
      03-05-2007
On Mar 5, 8:24 am, Guercio
<(E-Mail Removed)> wrote:
> Martin wrote:
> > hadi skrev:
> >> hi pleas help me
> >> my switch 2950 dose not work good

>
> >> in show vlan i see on defult vlan (vlan 1) int gig 0/1 in this vlan
> >> ports
> >> therefor i think it send broadcast too all port and terafik is very
> >> bad
> >> i want too do " no switchport mode access" until int gig 0/1 dose not
> >> work in vlan 1

>
> >> it work in trunk mode
> >> pleas help me

>
> > dont use the default vlan1. Always change it to something else...

>
> why? security policy?


There is no reason you can't use VLAN 1, but Cisco suggests avoiding
it. I do not think this is your problem, but I can't understand what
you are asking or what your problem is, so I can't know for sure.
Here is a link to the vlan 1 stuff from cisco.com:

http://www.cisco.com/en/US/products/....shtml#wp39009

 
Reply With Quote
 
jmeyer@tgic.com
Guest
Posts: n/a
 
      03-05-2007
On Mar 3, 12:36 am, "hadi" <(E-Mail Removed)> wrote:
> hi pleas help me
> my switch 2950 dose not work good
>
> in show vlan i see on defult vlan (vlan 1) int gig 0/1 in this vlan
> ports
> therefor i think it send broadcast too all port and terafik is very
> bad
> i want too do " no switchport mode access" until int gig 0/1 dose not
> work in vlan 1
>
> it work in trunk mode
> pleas help me


If you are not running Vlan's leaving it default is ok.
If you want to vlan your traffic it is best to use a completely
different vlan.
All interfaces on the switch are configured as vlan1 by default.
Maky your life alot simpler and set up a new vlan as the other user
suggested and apply that vlan to the interfaces you want segmented.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco ASA 5510/5520 and VLAN ? Affect IPSEC Remote User at one vlan Mag Cisco 2 01-31-2009 03:48 PM
Cisco C2900XL want ports to work on native vlan and switchport vlan paul1537 Cisco 0 05-15-2008 03:30 PM
Cisco Softphone Vlan Versus Preexisting Hardphone Voice Vlan Tennisman Cisco 1 09-23-2005 02:57 PM
HI, I have some question about native vlan and default vlan. PS2 gamer Cisco 1 05-28-2004 11:47 AM
VLAN or Not to VLAN Paul Cisco 0 10-27-2003 06:16 PM



Advertisments