Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > One machine wont connect to 3500XL

Reply
Thread Tools

One machine wont connect to 3500XL

 
 
LinkN
Guest
Posts: n/a
 
      02-15-2007
I'm not a cisco guru by any stretch of the imagination yet the task
of
playing with them falls to me in this small company. Learning curve
resembles a skate ramp at the moment.

I've got one machine that is running my monitoring tools like PRTG,
Ethereal
etc, which simply wont connect to this one 3500XL switch. It works
fine on
the HP Procurve and the Cisco 2960, both of which I configured with
the most
basic of basic setups. The 3500XL, however, was inherited.

There are no lights at all on the switch when I plug the machine in.
Same
patch leads are used for the different switches so I think it's config
issue
or sorts.

Any ideas?

Also - a fair few commands dont work. I'm following this
(http://www.cisco.com/en/US/products/hw/switches/ps637/
products_command_reference_chapter09186a008007eed6 .html#xtocid2472920)
and some seemingly basic things like "sh counters" dont work. What am
I
missing?

Thanks in advance.
Lincoln

 
Reply With Quote
 
 
 
 
BernieM
Guest
Posts: n/a
 
      02-15-2007

"LinkN" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> I'm not a cisco guru by any stretch of the imagination yet the task
> of
> playing with them falls to me in this small company. Learning curve
> resembles a skate ramp at the moment.
>
> I've got one machine that is running my monitoring tools like PRTG,
> Ethereal
> etc, which simply wont connect to this one 3500XL switch. It works
> fine on
> the HP Procurve and the Cisco 2960, both of which I configured with
> the most
> basic of basic setups. The 3500XL, however, was inherited.
>
> There are no lights at all on the switch when I plug the machine in.
> Same
> patch leads are used for the different switches so I think it's config
> issue
> or sorts.
>
> Any ideas?
>
> Also - a fair few commands dont work. I'm following this
> (http://www.cisco.com/en/US/products/hw/switches/ps637/
> products_command_reference_chapter09186a008007eed6 .html#xtocid2472920)
> and some seemingly basic things like "sh counters" dont work. What am
> I
> missing?
>
> Thanks in advance.
> Lincoln
>


If the link isn't coming up the first things to check is whether there's a
hard-coded speed setting mismatch or if the port is administratively
shutdown.

BernieM


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 3500XL fibre connect ants Cisco 2 02-18-2006 12:59 AM
Can't connect to local machine with anything except IE Other browsers can't connect without password Otis Mukinfus ASP .Net 3 07-08-2005 03:54 AM
P2P wireless wont connect more then one time =?Utf-8?B?U3RlZWx3aW5kMTAx?= Wireless Networking 1 11-18-2004 05:28 PM
Port security problems 3500XL - bite on this one! Fred Cisco 2 12-12-2003 02:59 PM



Advertisments