Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco Console port issue

Reply
Thread Tools

Cisco Console port issue

 
 
Mikey
Guest
Posts: n/a
 
      02-05-2007
Hey all,

I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
getting nothing on the screen. I triple checked the config (9600, 8,
None, 1, None), I used about 3 different patch cables, and still
nothing on the screen. What can I do to start trouble shooting this??

Thanx!

 
Reply With Quote
 
 
 
 
Brian V
Guest
Posts: n/a
 
      02-05-2007

"Mikey" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Hey all,
>
> I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
> getting nothing on the screen. I triple checked the config (9600, 8,
> None, 1, None), I used about 3 different patch cables, and still
> nothing on the screen. What can I do to start trouble shooting this??
>
> Thanx!
>


Patch cables? You ARE using a Cisco console cable correct?


 
Reply With Quote
 
 
 
 
Steve Ray
Guest
Posts: n/a
 
      02-05-2007
Have you checked scroll-lock is not on ?


"Mikey" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Hey all,
>
> I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
> getting nothing on the screen. I triple checked the config (9600, 8,
> None, 1, None), I used about 3 different patch cables, and still
> nothing on the screen. What can I do to start trouble shooting this??
>
> Thanx!
>



 
Reply With Quote
 
Drake
Guest
Posts: n/a
 
      02-05-2007

"Mikey" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Hey all,
>
> I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
> getting nothing on the screen. I triple checked the config (9600, 8,
> None, 1, None), I used about 3 different patch cables, and still
> nothing on the screen. What can I do to start trouble shooting this??


You seem to be aware that a serial port is involved (9600,8,N,1,N) and
yet your mention of patch cables suggests that you might be using normal
ethernet cable to connect the RJ-45 console port to the computer's RJ-45
ethernet port. To connect to a the router via console check the following
documents:

http://www.cisco.com/en/US/products/...801f5d85.shtml

http://www.cisco.com/en/US/products/...html#wp1063215




--
Posted via a free Usenet account from http://www.teranews.com

 
Reply With Quote
 
JF Mezei
Guest
Posts: n/a
 
      02-06-2007
Mikey wrote:
> I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
> getting nothing on the screen.



May or may not be related. When I got my 2724 XL switch, I had the same
initial problem. Providing the serial interface with fill moem controls
enabled proper communications. (you can then remove that requireement in
the stored config


line con 0
flowcontrol software
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 2600 - Cannot use console port Donald Zelenak Jr. Cisco 11 10-24-2007 03:11 AM
IDS V4.1 , access through console port problem issue zillah Cisco 0 01-03-2007 06:59 AM
Cisco 7200 Console port not functioning mdk@iping.org Cisco 5 05-26-2005 03:04 AM
Verizon Wireless cell phone -> Cisco Console Port? Jeff P Cisco 3 12-01-2004 05:25 PM
QUESTION: Uploading of IOS image to Cisco 2504 using the console port ONLY Voitec Cisco 5 09-12-2004 02:25 PM



Advertisments