Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > up/down/up/down connection on a Cisco Catalyst 3500XL

Reply
Thread Tools

up/down/up/down connection on a Cisco Catalyst 3500XL

 
 
Brownz @ Work
Guest
Posts: n/a
 
      01-25-2007
Hi,

Bit of a strange one this.

The NIC is an intergrated 82566DM on an Intel DQ965GF Mainboard -305 rev -
bios 5585.

OS is XP Pro SP2.

NIC Driver is the latest Intel release 9.6.31.0

Switch is a Catalyst 3500XL 100/100/1000 with latest R16 ISO bootloader etc.

If you set the switch to "Auto" and the NIC Speed and Duplex to "Auto"
(Which is the shipping default), then it constantly drops and re-establishes
the network connection. See below :

2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed
state to down
2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed
state to up
2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to down
2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed
state to down
2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
2d00h: %LINEP
2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed
state to down
2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed
state to up
2d00h: %RTD-1-LINK_FLAP: FastEthernet0/1 link down/up 5 times per min
2d00h: %RTD-1-LINK_FLAP: FastEthernet0/1 link down/up 5 times per min
2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to down
2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Int
state to down
2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1,
changed

If you configure the NIC and Switch manually to match speed and duplex then
the problem goes away.

Unforunately these NIC's ship as AUTO.

Anyone seen this at all, any suggestions to whether or not its the NIC or
the Switch at fault.

If I attach the NIC to a Cisco Catalyst 2950XL then the problem is not
present.

Any sugggestions are more than welcome - a d m i n [ a t ] b r o w n z [ d o
t ] o r g



--
Cheerz - Brownz
http://www.brownz.org/


 
Reply With Quote
 
 
 
 
Brownz @ Work
Guest
Posts: n/a
 
      01-25-2007
Brownz @ Work wrote:
> Hi,
>
> Bit of a strange one this.
>
> The NIC is an intergrated 82566DM on an Intel DQ965GF Mainboard -305
> rev - bios 5585.
>
> OS is XP Pro SP2.
>
> NIC Driver is the latest Intel release 9.6.31.0
>
> Switch is a Catalyst 3500XL 100/100/1000 with latest R16 ISO
> bootloader etc.
> If you set the switch to "Auto" and the NIC Speed and Duplex to "Auto"
> (Which is the shipping default), then it constantly drops and
> re-establishes the network connection. See below :
>
> 2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> FastEthernet0/1, changed
> state to down
> 2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
> 2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> FastEthernet0/1, changed
> state to up
> 2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to
> down 2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> FastEthernet0/1, changed
> state to down
> 2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
> 2d00h: %LINEP
> 2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> FastEthernet0/1, changed
> state to down
> 2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
> 2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> FastEthernet0/1, changed
> state to up
> 2d00h: %RTD-1-LINK_FLAP: FastEthernet0/1 link down/up 5 times per min
> 2d00h: %RTD-1-LINK_FLAP: FastEthernet0/1 link down/up 5 times per min
> 2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to
> down 2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Int
> state to down
> 2d00h: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
> 2d00h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> FastEthernet0/1, changed
>
> If you configure the NIC and Switch manually to match speed and
> duplex then the problem goes away.
>
> Unforunately these NIC's ship as AUTO.
>
> Anyone seen this at all, any suggestions to whether or not its the
> NIC or the Switch at fault.
>
> If I attach the NIC to a Cisco Catalyst 2950XL then the problem is not
> present.
>
> Any sugggestions are more than welcome - a d m i n [ a t ] b r o w n
> z [ d o t ] o r g


Oh, and PS - I've tried a discrete Pro1000GT and Pro1000MT cards in the
board, which pick up Intel Driver 8.7.1.0 and work just fine.


--
Cheerz - Brownz
http://www.brownz.org/


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco Router 2610 and Catalyst 3500XL (3524) donniemoroetn Hardware 1 06-10-2012 11:03 PM
Cisco Router 2610 and Catalyst 3500XL (3524) donniemoroetn Cisco 1 03-22-2012 04:10 AM
Catalyst 3500XL Software Bod43@hotmail.co.uk Cisco 2 11-27-2006 06:52 PM
Rate limiting on catalyst 3500xl series Cro Cisco 1 09-21-2005 12:14 PM
Q: Cisco Catalyst 3500XL a.o. series counters Martin Bilgrav Cisco 0 11-05-2003 08:59 PM



Advertisments