Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 871 configuration question

Reply
Thread Tools

871 configuration question

 
 
A
Guest
Posts: n/a
 
      01-11-2007
Hi!
I have problem with configuration Cisco 871 router.
On attached picture
http://img374.imageshack.us/my.php?image=ruteryjd1.gif
is what i want to accomplish.
It's my first contact with Cisco router and it's too difficult for me.
I want to have access to the internet on computer 3. how the
configuration should look like?
It's very important to me.
Thanks!

 
Reply With Quote
 
 
 
 
A
Guest
Posts: n/a
 
      01-11-2007
i know that switch will be enough good for it.
This configuration is only for education.
I dont want to use it everyday.

 
Reply With Quote
 
 
 
 
Drake
Guest
Posts: n/a
 
      01-11-2007

"A" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Hi!
> I have problem with configuration Cisco 871 router.
> On attached picture
> http://img374.imageshack.us/my.php?image=ruteryjd1.gif
> is what i want to accomplish.
> It's my first contact with Cisco router and it's too difficult for me.
> I want to have access to the internet on computer 3. how the
> configuration should look like?
> It's very important to me.
> Thanks!
>

But why do you need a router there? A simple switch will do.




--
Posted via a free Usenet account from http://www.teranews.com

 
Reply With Quote
 
Bod43@hotmail.co.uk
Guest
Posts: n/a
 
      01-11-2007

A wrote:
> i know that switch will be enough good for it.
> This configuration is only for education.
> I dont want to use it everyday.


You will need:-

Choose address range for new subnet
10.1.1.0 255.255.255.0

Choose address for new router on existing subnet
192.168.0.254


router 1
ip route 10.1.1.0 255.255.255.0 192.168.0.254


router 2

int fa 4
ip address 192.168.0.254 255.255.255.0
no shut

int vlan 1
10.1.1.1 255.255.255.0
no shut

ip route 0.0.0.0 0.0.0.0 192.168.0.1

On 871 ports fa 0-3 default to be members of vlan 1.

 
Reply With Quote
 
A
Guest
Posts: n/a
 
      01-12-2007
I'm not sure if i understand you correctly.
You wrote:
....
router 1
......
router 2
.......
Should i reconfigure router 1 also?

My actuall config on Cisco 871 is below.

Building configuration...

Current configuration : 3874 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.1.1.51 10.1.1.254
!
ip dhcp pool sdm-pool
import all
network 10.1.1.0 255.255.255.0
default-router 192.168.0.254
lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto pki trustpoint TP-self-signed-3262508828
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3262508828
revocation-check none
rsakeypair TP-self-signed-3262508828
!
!
crypto pki certificate chain TP-self-signed-3262508828
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101
04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D
43657274
69666963 6174652D 33323632 35303838 3238301E 170D3036 31323131
31373432
34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504
03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33
32363235
30383832 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030
81890281
8100CB76 0F3844EF C1F054A0 E91DABD3 86EBC445 65C77232 E0BEA879
E09C62DB
A8F8C7A6 4B024B4E CCE4D6B9 D7201ACE 336ACF0B C5355602 C1E70E8B
09BB72B8
A31FEE9D 459153C9 E1238E71 C564F2DC 2254C2D1 EA755082 CEE6A6EC
A1D5A00C
C784D573 B2933E0E D2108747 54D76474 536695CB FD69513E CA588EFC
8C68247A
98350203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF
30220603
551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E
2E636F6D
301F0603 551D2304 18301680 14DB1268 8C677E92 02A0CA99 39F99E93
898AEA43
A5301D06 03551D0E 04160414 DB12688C 677E9202 A0CA9939 F99E9389
8AEA43A5
300D0609 2A864886 F70D0101 04050003 81810085 7E39C7AF 8E40F770
299701DF
74725B2B BAF38A02 0FACDBDF 6CD0083F D112D323 F681A006 4A65D7A4
76F2185E
6AD12F6C 569808DC B5401150 B9B76DEF B9574E53 AC36C885 0B67BB2F
8B87884F
7A95E817 5BC205F4 2FF09CD4 264CC755 B21D0440 5DFFCAF2 8F39827C
C88A4682
B91E3356 4D0A1692 2068828F 5727ADA4 702D13
quit
username supervisor privilege 15 secret 5
$1$lDO0$oATYvuhX0C.NAMu8hfHtB.
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ETH-LAN$
ip address 192.168.0.254 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.1.1.1 255.255.255.0
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
no cdp run
!
!
control-plane
!
banner login ^CC
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this
device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a
privilege level of 15.

Please change these publicly known initial credentials using SDM or the
IOS CLI.
Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you
want to use.

For more information about SDM please follow the instructions in the
QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 871 SDM Problem Kronos Cisco 2 11-04-2008 03:49 PM
configuration cisco 871 & vpn strippone@hotmail.com Cisco 0 12-13-2006 10:03 AM
PIX 501 or 851/871 router? Douglas McIver Cisco 4 09-12-2005 03:20 PM
871 and USB ports AM Cisco 0 09-09-2005 03:58 PM
871 and AES hardware encryption. AM Cisco 1 07-25-2005 04:33 PM



Advertisments