Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > connection O.K. but "network cable unplugged"

Reply
Thread Tools

connection O.K. but "network cable unplugged"

 
 
Christoph
Guest
Posts: n/a
 
      09-03-2004
Hi,

I have a Dell Inspiron 8200 with a Truemobile 1150 WLAN Mini PCI card and an
SMC 2671W access point. The PC can connect to the AP with "excellent"
connection, but TCP/IP over this NIC isn't possible: the systray shows the
"network cable unplugged" icon.

OS is W2K SP3, I already de- and reinstalled the NIC drivers, updated the AP
firmware, but all with no luck. My TCP/IP layers should be fine since I can
connect to the LAN with the other (3COM, cabled) network card. Another PC
can connect to the AP with no problems.

Would anybody have a clue? I don't know what to do anymore ..

Kind regards,
Christoph


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connection OK, but "network cable unplugged" Christoph Wireless Networking 2 09-04-2004 05:27 PM
Internet Connection Sharing works with crossover-cable but not Wireless. Network Wizard doesn't complete. Philip Herlihy Wireless Networking 0 07-01-2004 09:02 AM
Putting in secondary dial up connection with cable connection f1dona Computer Support 4 01-16-2004 04:45 PM



Advertisments