Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Pentax Optio WP Start up Problem

Reply
Thread Tools

Pentax Optio WP Start up Problem

 
 
David
Guest
Posts: n/a
 
      12-25-2006
I have been using my Optio WP for over 12 months and it has suddenly decided
not to go to camera mode when first turned on. It will simply show the
start-up screen and then shut down. There is no problem with the battery.
The USB works okay with the alibility to see photos on the card. I have been
able to access the play back mode by holding the play button down while
powering up. I have formatted the card and reinstalled the firmware without
any susses in solving this annoying problem.

If anyone has any advice, please post.

Thanks,
David.




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Optio 430 problem Gerhard van Eerden Digital Photography 0 07-30-2004 08:39 PM
Pentax Optio 33L v Optio 33LF John Latter Digital Photography 0 06-07-2004 05:48 AM
Re: Compression vs. Resolution (Pentax Optio S) Marvin Margoshes Digital Photography 2 07-21-2003 06:13 PM
Re: Pentax Optio: Sharpness Form@C Digital Photography 3 07-17-2003 08:03 AM
Case for Pentax Optio S? MS Digital Photography 8 07-16-2003 11:39 AM



Advertisments