Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Red and blue lines in my Sony DSC F717 photos

Reply
Thread Tools

Red and blue lines in my Sony DSC F717 photos

 
 
Mike K
Guest
Posts: n/a
 
      11-12-2006
Hi, recently i started to notice that some pictures that i was taking
with my Sony DSC F717 had blue and red lines across the entire image. I
dont know if my camera is fried or what is really going on. Some pics
are ok but others have those lines. Can somebody help? Thanks!

Mike

 
Reply With Quote
 
 
 
 
Dimitris M
Guest
Posts: n/a
 
      11-13-2006
It must be the known problem with the Sony CCD of that period. If you send
your camera to an official Sony service, they will change your CCD at no
charge.

http://www.dpreview.com/news/0510/05100701sony_ccds.asp
http://techon.nikkeibp.co.jp/english...051005/109314/
http://www.imaging-resource.com/NEWS/1128958202.html

--
Dimitris M



> Hi, recently i started to notice that some pictures that i was taking
> with my Sony DSC F717 had blue and red lines across the entire image. I
> dont know if my camera is fried or what is really going on. Some pics
> are ok but others have those lines. Can somebody help? Thanks!



 
Reply With Quote
 
 
 
 
Mike K
Guest
Posts: n/a
 
      11-13-2006
Thanks! I looked at the sample images and they didnt look like what I
am seeing on my LCD and my images after taking the pics. I have
straight blue and red lines running horizontally across the images. My
LCD flickers as if there is some type of interference! Some of the pics
are fine while others have those lines. Thanks

On Nov 13, 1:35 am, "Dimitris M" <(E-Mail Removed)> wrote:
> It must be the known problem with the Sony CCD of that period. If you send
> your camera to an official Sony service, they will change your CCD at no
> charge.
>
> http://www.dpreview.com/news/0510/05...128958202.html
>
> --
> Dimitris M
>
> > Hi, recently i started to notice that some pictures that i was taking
> > with my Sony DSC F717 had blue and red lines across the entire image. I
> > dont know if my camera is fried or what is really going on. Some pics
> > are ok but others have those lines. Can somebody help? Thanks!


 
Reply With Quote
 
m Ransley
Guest
Posts: n/a
 
      11-13-2006
It doesnt sound like the defective ccd issue, you need to research it.
have you tried a different card, are battery and card contacts clean.

 
Reply With Quote
 
Mike K
Guest
Posts: n/a
 
      11-13-2006
I will clean the card contacts and reset my camera. It just started
happening I have had it for about 4 yrs now. Thanks!

On Nov 13, 11:06 am, (E-Mail Removed) (m Ransley) wrote:
> It doesnt sound like the defective ccd issue, you need to research it.
> have you tried a different card, are battery and card contacts clean.


 
Reply With Quote
 
Dimitris M
Guest
Posts: n/a
 
      11-14-2006
Does not matter if the image looks like those in the net. The nature of the
falure produces unsimillar results from sample to sample. I have seen some
defective cameras. All are completely different and almost all has no stable
results. It becomes better or worst unexpectably, some times it becomes ok
for some time and back again. The problem is in the glue that used in the
CCD that after some time especially in wet and/or hot clima produces some
oxydation in the CCD contacts. The CCD has many contacts, so the
combinations are almost unfinite, for that the results are almost unique in
every defective camera.

I am almost sure that the failure you describes, is that exact failure. I am
sure that Sony will repair your 717 free of charge. At least try it.
--
Dimitris M



>
> Thanks! I looked at the sample images and they didnt look like what I
> am seeing on my LCD and my images after taking the pics. I have
> straight blue and red lines running horizontally across the images. My
> LCD flickers as if there is some type of interference! Some of the pics
> are fine while others have those lines. Thanks
>
> On Nov 13, 1:35 am, "Dimitris M" <(E-Mail Removed)> wrote:
>> It must be the known problem with the Sony CCD of that period. If you
>> send
>> your camera to an official Sony service, they will change your CCD at no
>> charge.
>>
>> http://www.dpreview.com/news/0510/05...128958202.html
>>
>> --
>> Dimitris M
>>
>> > Hi, recently i started to notice that some pictures that i was taking
>> > with my Sony DSC F717 had blue and red lines across the entire image. I
>> > dont know if my camera is fried or what is really going on. Some pics
>> > are ok but others have those lines. Can somebody help? Thanks!

>



 
Reply With Quote
 
Mike K
Guest
Posts: n/a
 
      11-14-2006
Thank you very much! I did call sony esupport and they wanted me to
rest the camera first before taking it in for the CCD issue. I will try
that today and see what happens. The problem with this issue is that
its not consistent.

On Nov 13, 7:07 pm, "Dimitris M" <(E-Mail Removed)> wrote:
> Does not matter if the image looks like those in the net. The nature of the
> falure produces unsimillar results from sample to sample. I have seen some
> defective cameras. All are completely different and almost all has no stable
> results. It becomes better or worst unexpectably, some times it becomes ok
> for some time and back again. The problem is in the glue that used in the
> CCD that after some time especially in wet and/or hot clima produces some
> oxydation in the CCD contacts. The CCD has many contacts, so the
> combinations are almost unfinite, for that the results are almost unique in
> every defective camera.
>
> I am almost sure that the failure you describes, is that exact failure. I am
> sure that Sony will repair your 717 free of charge. At least try it.
> --
> Dimitris M
>
>
>
> > Thanks! I looked at the sample images and they didnt look like what I
> > am seeing on my LCD and my images after taking the pics. I have
> > straight blue and red lines running horizontally across the images. My
> > LCD flickers as if there is some type of interference! Some of the pics
> > are fine while others have those lines. Thanks

>
> > On Nov 13, 1:35 am, "Dimitris M" <(E-Mail Removed)> wrote:
> >> It must be the known problem with the Sony CCD of that period. If you
> >> send
> >> your camera to an official Sony service, they will change your CCD at no
> >> charge.

>
> >>http://www.dpreview.com/news/0510/05...phttp://techon....

>
> >> --
> >> Dimitris M

>
> >> > Hi, recently i started to notice that some pictures that i was taking
> >> > with my Sony DSC F717 had blue and red lines across the entire image. I
> >> > dont know if my camera is fried or what is really going on. Some pics
> >> > are ok but others have those lines. Can somebody help? Thanks!


 
Reply With Quote
 
Mike K
Guest
Posts: n/a
 
      11-14-2006
I meant to say RESET.

On Nov 14, 8:42 am, "Mike K" <(E-Mail Removed)> wrote:
> Thank you very much! I did call sony esupport and they wanted me to
> rest the camera first before taking it in for the CCD issue. I will try
> that today and see what happens. The problem with this issue is that
> its not consistent.
>
> On Nov 13, 7:07 pm, "Dimitris M" <(E-Mail Removed)> wrote:
>
> > Does not matter if the image looks like those in the net. The nature of the
> > falure produces unsimillar results from sample to sample. I have seen some
> > defective cameras. All are completely different and almost all has no stable
> > results. It becomes better or worst unexpectably, some times it becomes ok
> > for some time and back again. The problem is in the glue that used in the
> > CCD that after some time especially in wet and/or hot clima produces some
> > oxydation in the CCD contacts. The CCD has many contacts, so the
> > combinations are almost unfinite, for that the results are almost unique in
> > every defective camera.

>
> > I am almost sure that the failure you describes, is that exact failure. I am
> > sure that Sony will repair your 717 free of charge. At least try it.
> > --
> > Dimitris M

>
> > > Thanks! I looked at the sample images and they didnt look like what I
> > > am seeing on my LCD and my images after taking the pics. I have
> > > straight blue and red lines running horizontally across the images. My
> > > LCD flickers as if there is some type of interference! Some of the pics
> > > are fine while others have those lines. Thanks

>
> > > On Nov 13, 1:35 am, "Dimitris M" <(E-Mail Removed)> wrote:
> > >> It must be the known problem with the Sony CCD of that period. If you
> > >> send
> > >> your camera to an official Sony service, they will change your CCD at no
> > >> charge.

>
> > >>http://www.dpreview.com/news/0510/05...phttp://techon....

>
> > >> --
> > >> Dimitris M

>
> > >> > Hi, recently i started to notice that some pictures that i was taking
> > >> > with my Sony DSC F717 had blue and red lines across the entire image. I
> > >> > dont know if my camera is fried or what is really going on. Some pics
> > >> > are ok but others have those lines. Can somebody help? Thanks!


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony DSC-F717 and macro shots Taneli Korhonen Digital Photography 1 01-05-2004 11:37 PM
Sony DSC P10 (or the DSC P5, DSC P9 or DSC P12) luke Digital Photography 2 12-31-2003 01:54 PM
Sony DSC-V1 vs Sony DSC-F717 digcam Digital Photography 6 10-31-2003 03:01 PM
sony dsc f717 digicam zoom lens attachment fiasco flavrcntry Digital Photography 1 08-01-2003 10:29 PM
Re: IR photography with a Sony DSC-F707/F717 - Tips please Coolasblu Digital Photography 1 07-18-2003 10:29 PM



Advertisments