Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Canon LiDE 500F scanner broken?

Reply
Thread Tools

Canon LiDE 500F scanner broken?

 
 
coffeecrew
Guest
Posts: n/a
 
      10-29-2006
This scanner has the plastic attachment for scanning negatives.

98% of the time I am scanning charts (in grey scale) on the full
platen.
After one or two uses of the Neg scanner, the unit now "thinks"
it is scanning negs all the time and any attempt to scan a legal
sized document results in a black vertical stripe down the LEFT
hand size of the scanned image (which corresponds to the right hand
side negative scanner area) - it is as if the scanner is "turning off"
that segment of the scanner allowing it to see the negs.

This scanner is going back as I have had it for 2 weeks
and use it for about 20 minutes.

 
Reply With Quote
 
 
 
 
Dave Martindale
Guest
Posts: n/a
 
      10-31-2006
"coffeecrew" <(E-Mail Removed)> writes:
>This scanner has the plastic attachment for scanning negatives.


>98% of the time I am scanning charts (in grey scale) on the full
>platen.
>After one or two uses of the Neg scanner, the unit now "thinks"
>it is scanning negs all the time and any attempt to scan a legal
>sized document results in a black vertical stripe down the LEFT
>hand size of the scanned image (which corresponds to the right hand
>side negative scanner area) - it is as if the scanner is "turning off"
>that segment of the scanner allowing it to see the negs.


It sounds like one segment of either the light source or the sensor has
died. On these scanners, both sensor and light source are full platen
width.

Dave
 
Reply With Quote
 
 
 
 
Sandy Barrie
Guest
Posts: n/a
 
      10-31-2006
Hi,

Have you tried resetting the scanner preferences. It may have the
prefferences set to scan only a selected area, that may have once been
selected, and now may have been set in as a standard settings somehow.

Either reset the scanneer prefferences, ro dump the scanner driver and
re install.

as with most of these scanners the platen ligt source covers the entire
width, and if the full light is on (lift the lid and look while doing a
scan) then there is not a problem with the light.

if it is recording part of the image, but not all. then it is more
likely to be a selection/preference that has been 'set in as a standard
preference' somewhere along the line.

If the chip were faulty then there would be no image recorded...

Regards

Sandy

coffeecrew wrote:
> This scanner has the plastic attachment for scanning negatives.
>
> 98% of the time I am scanning charts (in grey scale) on the full
> platen.
> After one or two uses of the Neg scanner, the unit now "thinks"
> it is scanning negs all the time and any attempt to scan a legal
> sized document results in a black vertical stripe down the LEFT
> hand size of the scanned image (which corresponds to the right hand
> side negative scanner area) - it is as if the scanner is "turning off"
> that segment of the scanner allowing it to see the negs.
>
> This scanner is going back as I have had it for 2 weeks
> and use it for about 20 minutes.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon Lide 50 scanner Jon T Windows 64bit 8 11-10-2009 01:35 AM
Canoscan LIDE scanner & XP KJAYW Computer Information 2 12-19-2005 09:14 PM
Canon lide 35 v 50 Martin @REMOVETHIS.plus.com Computer Support 8 03-26-2005 04:25 AM
Canon Scanner LIDE 35 and Windows XP News Computer Support 1 09-03-2004 02:55 PM
OS X and the Canon Canoscan LiDE 80 Color Image Scanner Don Saklad Digital Photography 1 05-23-2004 09:02 PM



Advertisments