Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > rec.photo.digital is SLOW

Reply
Thread Tools

rec.photo.digital is SLOW

 
 
Celcius
Guest
Posts: n/a
 
      10-25-2006
Hi all!

Is it me?
It seems this newsgroup has become very slow.
When I click on a thread, it takes a while to open.
I see that there are 10,112 messages, 0 unread at the bottom of my Outlook
Express.
Strange thing, all my other 3 newsgroups are wotking normally.

Marcel


 
Reply With Quote
 
 
 
 
Celcius
Guest
Posts: n/a
 
      10-25-2006

"Celcius" <(E-Mail Removed)> wrote in message
news:eho2eg$ngi$(E-Mail Removed)...
> Hi all!
>
> Is it me?
> It seems this newsgroup has become very slow.
> When I click on a thread, it takes a while to open.
> I see that there are 10,112 messages, 0 unread at the bottom of my Outlook
> Express.
> Strange thing, all my other 3 newsgroups are wotking normally.
>
> Marcel
>


Sorry...
I unsuscribed and re-suscribed and everything is OK now.
Marcel


 
Reply With Quote
 
 
 
 
SimonLW
Guest
Posts: n/a
 
      10-25-2006
"Celcius" <(E-Mail Removed)> wrote in message
news:eho2eg$ngi$(E-Mail Removed)...
> Hi all!
>
> Is it me?
> It seems this newsgroup has become very slow.
> When I click on a thread, it takes a while to open.
> I see that there are 10,112 messages, 0 unread at the bottom of my Outlook
> Express.
> Strange thing, all my other 3 newsgroups are wotking normally.
>
> Marcel
>

Check with your ISP. The net news server they use doesn't apply to me and
most others using the group.
John


 
Reply With Quote
 
Mikevt1
Guest
Posts: n/a
 
      10-25-2006
tt
"Celcius" <(E-Mail Removed)> wrote in message
news:eho2eg$ngi$(E-Mail Removed)...
> Hi all!
>
> Is it me?
> It seems this newsgroup has become very slow.
> When I click on a thread, it takes a while to open.
> I see that there are 10,112 messages, 0 unread at the bottom of my Outlook
> Express.
> Strange thing, all my other 3 newsgroups are wotking normally.
>
> Marcel
>
>



 
Reply With Quote
 
MarkČ
Guest
Posts: n/a
 
      10-25-2006
Celcius wrote:
> Hi all!
>
> Is it me?
> It seems this newsgroup has become very slow.
> When I click on a thread, it takes a while to open.
> I see that there are 10,112 messages, 0 unread at the bottom of my
> Outlook Express.
> Strange thing, all my other 3 newsgroups are wotking normally.
>
> Marcel


They've been acting up for me, too.
Several phtoo groups have been very inconsistent for the last 24 hours or
so...

--
Images (Plus Snaps & Grabs) by MarkČ at:
www.pbase.com/markuson


 
Reply With Quote
 
Colin_D
Guest
Posts: n/a
 
      10-25-2006
Celcius wrote:
> Hi all!
>
> Is it me?
> It seems this newsgroup has become very slow.
> When I click on a thread, it takes a while to open.
> I see that there are 10,112 messages, 0 unread at the bottom of my Outlook
> Express.
> Strange thing, all my other 3 newsgroups are wotking normally.
>
> Marcel
>
>

It's not the newsgroup as such that is slow, as many copies of all
groups exist on many servers around the world. The particular server
you subscribe to may be slow, or there may be some problem with your
news client. I see you re-did your subscription which fixed the
problem, so I guess your trouble was your news client.

Colin D.

--
Posted via a free Usenet account from http://www.teranews.com

 
Reply With Quote
 
Celcius
Guest
Posts: n/a
 
      10-26-2006

"Colin_D" <nospam@127.0.0.1> wrote in message
news:453fec32$0$19614$(E-Mail Removed).. .
> Celcius wrote:
>> Hi all!
>>
>> Is it me?
>> It seems this newsgroup has become very slow.
>> When I click on a thread, it takes a while to open.
>> I see that there are 10,112 messages, 0 unread at the bottom of my
>> Outlook Express.
>> Strange thing, all my other 3 newsgroups are wotking normally.
>>
>> Marcel

> It's not the newsgroup as such that is slow, as many copies of all groups
> exist on many servers around the world. The particular server you
> subscribe to may be slow, or there may be some problem with your news
> client. I see you re-did your subscription which fixed the problem, so I
> guess your trouble was your news client.
>
> Colin D.
>
> --
> Posted via a free Usenet account from http://www.teranews.com
>

Thanks Colin and all of you.
Marcel


 
Reply With Quote
 
Don Stauffer in Minnesota
Guest
Posts: n/a
 
      10-26-2006

SimonLW wrote:
> "Celcius" <(E-Mail Removed)> wrote in message
> news:eho2eg$ngi$(E-Mail Removed)...
> > Hi all!
> >
> > Is it me?
> > It seems this newsgroup has become very slow.
> > When I click on a thread, it takes a while to open.
> > I see that there are 10,112 messages, 0 unread at the bottom of my Outlook
> > Express.
> > Strange thing, all my other 3 newsgroups are wotking normally.
> >
> > Marcel
> >

> Check with your ISP. The net news server they use doesn't apply to me and
> most others using the group.
> John


I agree. Some ISPs do not support Usenet at all. Others do strictly
by lip service. My ISP is the later type- they offer Usenet feed, but
will take no action to troubleshoot any problems. They say so few of
their subscribers use it they have no incentive to worry about it.

 
Reply With Quote
 
Paul J Gans
Guest
Posts: n/a
 
      10-27-2006
Celcius <(E-Mail Removed)> wrote:
>Hi all!


>Is it me?
>It seems this newsgroup has become very slow.
>When I click on a thread, it takes a while to open.
>I see that there are 10,112 messages, 0 unread at the bottom of my Outlook
>Express.
>Strange thing, all my other 3 newsgroups are wotking normally.


That depends on your ISP. They are the ones who pass
the message headers (and eventually contents) to you.
I'd contact them.

But if I understand what you are saying, they are passing
10,112 headers to you. That will take time.

How many messages are there in the "normal" groups?

----- Paul J. Gans
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: slow slow slow! Expert lino fitter Computer Support 5 12-12-2008 04:00 PM
Re: slow slow slow! General Patron Computer Support 0 12-11-2008 11:01 PM
Re: slow slow slow! chuckcar Computer Support 0 12-10-2008 11:25 PM
Re: slow slow slow! Beauregard T. Shagnasty Computer Support 2 12-10-2008 09:03 PM
Re: slow slow slow! Expert lino fitter Computer Support 0 12-10-2008 02:33 PM



Advertisments