Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > I'm having a problem with this newsgroup

Reply
Thread Tools

I'm having a problem with this newsgroup

 
 
Mitch
Guest
Posts: n/a
 
      04-26-2006
On Tue, 25 Apr 2006 16:22:31 GMT, DFS said...
>
>Sorry to post a test here, but all of my other newsgroups are showing normal
>activity - yet nothing new in rec.photo.digital since yesterday afternoon.
>WEIRD !!
>
>I can't find anything wrong with my settings or views, and have even tried a
>resubscribe.
>
>Using outlook express.
>
>dfs


I access rec.photo.digital through Newsguy.com and have received new posts
during the time period that you mentioned. Just a few random thoughts that may
relate to your situation...

- Connect to rec.photo.digital with your Outlook Express, and do a "Catch Up"
command to see if you can retrieve the new articles.

- If that doesn't work, highlight rec.photo.digital within the "Folders" column,
right mouse click and select "Properties". Go to the "Local File" tab, click the
"Reset" button, click the "Yes" button. From there download a fresh list of
headers/messages from the group.

- If none of the above works, you may have a temporary problem with your news
server as a few others have mentioned. The server may be handling the articles
out of synch, backlogging them, or dropping articles altogether due to some type
of problem. You should be able to check with your provider on this item.

Mitch


--

 
Reply With Quote
 
 
 
 
Rich
Guest
Posts: n/a
 
      04-26-2006
On Tue, 25 Apr 2006 16:22:31 GMT, "DFS" <(E-Mail Removed)> wrote:

>Sorry to post a test here, but all of my other newsgroups are showing normal
>activity - yet nothing new in rec.photo.digital since yesterday afternoon.
>WEIRD !!
>
>I can't find anything wrong with my settings or views, and have even tried a
>resubscribe.
>
>Using outlook express.
>
>dfs
>


Your service provider's news server is on the blink.
I've seen this before.
 
Reply With Quote
 
 
 
 
Thomas T. Veldhouse
Guest
Posts: n/a
 
      04-26-2006
DFS <(E-Mail Removed)> wrote:
> Sorry to post a test here, but all of my other newsgroups are showing normal
> activity - yet nothing new in rec.photo.digital since yesterday afternoon.
> WEIRD !!
>
> I can't find anything wrong with my settings or views, and have even tried a
> resubscribe.
>


Most likely an issue with your client.

> Using outlook express.
>


Definitely an issue with your client! You need to pull down fresh headers as
if the group was new. I forget how to do this with Outlook Express.
Unsubscribing from the group and resubscribing *might* work. I do know there
is an option to get *ALL* headers, and that is what you need to do. Most
likely your client got confused by an out of sequence numbering scheme.

--
Thomas T. Veldhouse
Key Fingerprint: 2DB9 813F F510 82C2 E1AE 34D0 D69D 1EDC D5EC AED1

 
Reply With Quote
 
Don Stauffer
Guest
Posts: n/a
 
      04-26-2006
Joseph Meehan wrote:
> DFS wrote:
>
>>Sorry to post a test here, but all of my other newsgroups are showing
>>normal activity - yet nothing new in rec.photo.digital since
>>yesterday afternoon. WEIRD !!
>>
>>I can't find anything wrong with my settings or views, and have even
>>tried a resubscribe.
>>
>>Using outlook express.
>>
>>dfs

>
>
> Well it is going to be difficult for someone to reply since it appears
> you have not provided a valid e-mail and you can't read this response.
>
> In any case I have not had any problems It is most likely as problem
> with a server that is echoing messages.
>


I have had similar problems (though the most common one is that the
reader only downloads a small fraction of the number of messages the
reader says are there before it downloads the messages).

My ISP finally admitted the problem is with their feed, but they will
not do anything about it. So few of their users now use Usenet that it
is a disappearing resource, and they will find life easier when it
disappears. Web based and Yahoo email discussion groups are definitely
replacing Usenet. Of my internet using friends, I find fewer than 5%
even know Usenet exists, and even fewer use it.

I use Google groups as a backup. When I see problems on a given day I
leave the newsreader and go to the groups at Google. Google groups
covers the vast majority of Usenet groups, including this one. I still
prefer a news reader, but GG is a backup.
 
Reply With Quote
 
Don Stauffer
Guest
Posts: n/a
 
      04-26-2006
Joseph Meehan wrote:
> DFS wrote:
>
>>Sorry to post a test here, but all of my other newsgroups are showing
>>normal activity - yet nothing new in rec.photo.digital since
>>yesterday afternoon. WEIRD !!
>>
>>I can't find anything wrong with my settings or views, and have even
>>tried a resubscribe.
>>
>>Using outlook express.
>>
>>dfs

>
>
> Well it is going to be difficult for someone to reply since it appears
> you have not provided a valid e-mail and you can't read this response.
>
> In any case I have not had any problems It is most likely as problem
> with a server that is echoing messages.
>


I have had similar problems (though the most common one is that the
reader only downloads a small fraction of the number of messages the
reader says are there before it downloads the messages).

My ISP finally admitted the problem is with their feed, but they will
not do anything about it. So few of their users now use Usenet that it
is a disappearing resource, and they will find life easier when it
disappears. Web based and Yahoo email discussion groups are definitely
replacing Usenet. Of my internet using friends, I find fewer than 5%
even know Usenet exists, and even fewer use it.

I use Google groups as a backup. When I see problems on a given day I
leave the newsreader and go to the groups at Google. Google groups
covers the vast majority of Usenet groups, including this one. I still
prefer a news reader, but GG is a backup.
 
Reply With Quote
 
Don Stauffer
Guest
Posts: n/a
 
      04-26-2006
Joseph Meehan wrote:
> DFS wrote:
>
>>Sorry to post a test here, but all of my other newsgroups are showing
>>normal activity - yet nothing new in rec.photo.digital since
>>yesterday afternoon. WEIRD !!
>>
>>I can't find anything wrong with my settings or views, and have even
>>tried a resubscribe.
>>
>>Using outlook express.
>>
>>dfs

>
>
> Well it is going to be difficult for someone to reply since it appears
> you have not provided a valid e-mail and you can't read this response.
>
> In any case I have not had any problems It is most likely as problem
> with a server that is echoing messages.
>


I have had similar problems (though the most common one is that the
reader only downloads a small fraction of the number of messages the
reader says are there before it downloads the messages).

My ISP finally admitted the problem is with their feed, but they will
not do anything about it. So few of their users now use Usenet that it
is a disappearing resource, and they will find life easier when it
disappears. Web based and Yahoo email discussion groups are definitely
replacing Usenet. Of my internet using friends, I find fewer than 5%
even know Usenet exists, and even fewer use it.

I use Google groups as a backup. When I see problems on a given day I
leave the newsreader and go to the groups at Google. Google groups
covers the vast majority of Usenet groups, including this one. I still
prefer a news reader, but GG is a backup.
 
Reply With Quote
 
E.m.i.r.
Guest
Posts: n/a
 
      05-03-2006
DFS wrote:
> Sorry to post a test here, but all of my other newsgroups are showing
> normal activity - yet nothing new in rec.photo.digital since
> yesterday afternoon. WEIRD !!
>
> I can't find anything wrong with my settings or views, and have even
> tried a resubscribe.
>
> Using outlook express.
>
> dfs


right click on rec.photo.digital > properties > last tab on the right LOcal
file > click on Reset > then download all headers/messages again

In OExpress check the option about number of headers
Tools > options > Read > News > Get /999/ headers at a time


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbies Please Read: This is NOT a Windows Vista Newsgroup, it is however a Windows XP X64 Edition Newsgroup. Windows 64bit 16 06-27-2006 03:17 PM
Having problem with ping-please read Rob Cisco 0 03-16-2005 03:59 PM
Having problem with getting Internet connection =?Utf-8?B?S2F0aHk=?= Wireless Networking 3 11-29-2004 07:39 AM
having to click twice to read newsgroup messages. Doug and Margaret Computer Support 8 02-08-2004 08:38 AM
Newsgroup newbie having a problem viewing videos in newsgroups Jason Blankenship Computer Support 6 11-08-2003 07:06 AM



Advertisments