Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Network and "Spooler SubSystem App" error

Reply
Thread Tools

Network and "Spooler SubSystem App" error

 
 
=?Utf-8?B?TGF1cmVudA==?=
Guest
Posts: n/a
 
      08-23-2004
My wiereless network was working fine until I went broadband. I had to reset
it after the installation; now I have fast internet connection on my desk top
and Laptop (wierreless network) but I can set up my network. When I run the
network wizzard I get the following message: "Spooler SubSystem App has
encountered a problem and needs to close."

I need help bad.

Thanks
 
Reply With Quote
 
 
 
 
mike
Guest
Posts: n/a
 
      08-23-2004
what operating system?
what cable co. & CM etc?
checked firewall settings?
removed all ISP software?
run windows update?
more info.......

mike
"Laurent" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> My wiereless network was working fine until I went broadband. I had to

reset
> it after the installation; now I have fast internet connection on my desk

top
> and Laptop (wierreless network) but I can set up my network. When I run

the
> network wizzard I get the following message: "Spooler SubSystem App has
> encountered a problem and needs to close."
>
> I need help bad.
>
> Thanks



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.742 / Virus Database: 495 - Release Date: 20/08/2004


 
Reply With Quote
 
 
 
 
=?Utf-8?B?TGF1cmVudA==?=
Guest
Posts: n/a
 
      08-23-2004
-OS: Win XP
-Cable Comcast
-Firewall enable
-I run windows update
-Reinstall window

Nothing changed.
Any ideas?


"mike" wrote:

> what operating system?
> what cable co. & CM etc?
> checked firewall settings?
> removed all ISP software?
> run windows update?
> more info.......
>
> mike
> "Laurent" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > My wiereless network was working fine until I went broadband. I had to

> reset
> > it after the installation; now I have fast internet connection on my desk

> top
> > and Laptop (wierreless network) but I can set up my network. When I run

> the
> > network wizzard I get the following message: "Spooler SubSystem App has
> > encountered a problem and needs to close."
> >
> > I need help bad.
> >
> > Thanks

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.742 / Virus Database: 495 - Release Date: 20/08/2004
>
>
>

 
Reply With Quote
 
Tee
Guest
Posts: n/a
 
      09-08-2004
"Pierre" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have the same problem. Have you found the source of the problem? I did a
> search on the Internet that seemed to indicate that it could be linked to

a
> virus.
>
> Pierre
>
> "Laurent" wrote:
>
> > -OS: Win XP
> > -Cable Comcast
> > -Firewall enable
> > -I run windows update
> > -Reinstall window
> >
> > Nothing changed.
> > Any ideas?


Same thing here and it drove me nuts. I uninstalled printer drivers, turned
off the firewall, and it'd still hang then give me an error message. One
thing I have noted on my XP Pro machine is that if firewall is enabled when
I try to set up a new connection everything goes to hell in a handbasket.

IIRC it was an issue with needing more client/services to be installed or
turned on. Here's what I have under "connection uses the following items)
in the properties window, general tab, of my network connection (settings
are the same for my LAN and my wireless):

Client for Microsoft Networks
Service Advertising Protocol
File & Printer Sharing for MS Networks
QoS Packet Scheduler
Microsoft IPv6 Developer Edition
NWLink BIOS
NWLink IPX/SPX/NetBIOS
3Com BCAITDI DMI TDI
Internet Protocol

Basically I "installed" (click install button under window) every client,
service & protocol that Windows had available and it seemed to fix the
problem. I don't know what some of those things do because I just needed to
get my home network up & running. I really ought to look into a couple of
them but this was the solution for me.
--
Tara


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
16 Bit Windows Subsystem Error LATIMES Computer Support 2 03-23-2005 11:15 PM
16 bit windows subsystem error almightycat Computer Support 4 12-13-2004 09:32 PM
XP Error meesage:16Bit Windows Subsystem Faz Computer Support 2 10-01-2004 08:45 PM
16 bit subsystem error =?Utf-8?B?S0FSRU4=?= Microsoft Certification 2 08-11-2004 02:48 AM
WOW Win 16 subsystem error kráftéé Computer Support 2 12-16-2003 05:44 PM



Advertisments