Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Problems of congiguration command

Reply
Thread Tools

Problems of congiguration command

 
 
Yiu
Guest
Posts: n/a
 
      01-03-2006
Hi all,

I would like to ask what the configuration command of each router
is such that the Workstation can ping the server successfully. Please
check http://hk.geocities.com/yiu628fan/router.htm for details.

Thanks a lot for all your help!

Regards,
Yiu

 
Reply With Quote
 
 
 
 
Walter Roberson
Guest
Posts: n/a
 
      01-03-2006
In article <(E-Mail Removed). com>,
Yiu <(E-Mail Removed)> wrote:
> I would like to ask what the configuration command of each router
>is such that the Workstation can ping the server successfully. Please
>check http://hk.geocities.com/yiu628fan/router.htm for details.


Skills Based Assessment Version 2
...
Directions
...
The student will be responsible for configuring the four routers.
...



As this is clearly an educational situation, I would suggest that
it would be appropriate for you to list as much of the configurations
as you were able to come up with, and to pose *specific* questions
about the parts you are not sure about.

If we were to just give you the answer, you would not learn as much
as if you were to show us your existing work and we were to comment
on that.
 
Reply With Quote
 
 
 
 
Yiu
Guest
Posts: n/a
 
      01-03-2006
Dear Roberson,

Actually, I have configured some commands. Do you know how can I
redistribute from the OSPF area 0 such that the RIP can be communicate
with OSPF? Thanks!

The following shows some of the commands:

config t
hostname ISP1A
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 200.200.100.1 255.255.255.0
no shutdown
speed auto
!
interface Serial0/0
bandwidth 1544
ip address 200.200.2.1 255.255.255.0
clockrate 56000
no shutdown
!
interface Serial0/1
bandwidth 54000
ip address 200.200.1.1 255.255.255.0
clockrate 56000
no shutdown
!
router bgp 100
no synchronization
bgp log-neighbor-changes
network 200.200.100.0
neighbor 200.200.2.2 remote-as 200
no auto-summary
!
ip classless
no ip http server
!
end
!

config t
hostname SanJose3
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
speed auto
!
interface Serial0/0
bandwidth 1544
ip address 200.200.2.2 255.255.255.0
no shutdown
!
interface Serial0/1
bandwidth 54000
ip address 200.200.1.2 255.255.255.0
no shutdown
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
!
router bgp 200
no synchronization
bgp log-neighbor-changes
network 192.168.1.0
neighbor 200.200.2.1 remote-as 100
no auto-summary
!
ip classless
no ip http server
!
end
!

config t
hostname Singapore
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
no shutdown
speed auto
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
!
ip classless
no ip http server
!
end
!



Walter Roberson 寫道:

> In article <(E-Mail Removed). com>,
> Yiu <(E-Mail Removed)> wrote:
> > I would like to ask what the configuration command of each router
> >is such that the Workstation can ping the server successfully. Please
> >check http://hk.geocities.com/yiu628fan/router.htm for details.

>
> Skills Based Assessment Version 2
> ...
> Directions
> ...
> The student will be responsible for configuring the four routers.
> ...
>
>
>
> As this is clearly an educational situation, I would suggest that
> it would be appropriate for you to list as much of the configurations
> as you were able to come up with, and to pose *specific* questions
> about the parts you are not sure about.
>
> If we were to just give you the answer, you would not learn as much
> as if you were to show us your existing work and we were to comment
> on that.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NCQ (Native Command Queuing) and TCQ (Tagged Command Queuing) Explained Silverstrand Front Page News 0 04-17-2006 05:49 PM
Need simple command for validating xml files at the command line Bernd Oninger XML 1 07-07-2004 06:20 PM
Congiguration Cisco Guillaume Cisco 1 07-06-2004 10:44 AM
RUN/execute a Command-Line command from an ASP page. Lucas Cowald ASP .Net 4 10-23-2003 11:09 AM
copying value of DDL in a Datagrid "pre-edit command" to value in "post edit command" San Diego Guy ASP .Net 0 08-07-2003 08:59 PM



Advertisments