Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > problem woth Kodak firmware upgrade

Reply
Thread Tools

problem woth Kodak firmware upgrade

 
 
quinte
Guest
Posts: n/a
 
      11-14-2005
Hi,

I have upgraded the firmware on my Kodak DX6340 to v1.10 and since then
the flash light does not work anymore on my camera. I have sent many
emails to Kodak and asked for help but they do not answer. If anyone
has the older version of the firmware (I think v1.0 please send me a
link.

Thanks,
Sam

 
Reply With Quote
 
 
 
 
JohnR66
Guest
Posts: n/a
 
      11-15-2005
"quinte" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Hi,
>
> I have upgraded the firmware on my Kodak DX6340 to v1.10 and since then
> the flash light does not work anymore on my camera. I have sent many
> emails to Kodak and asked for help but they do not answer. If anyone
> has the older version of the firmware (I think v1.0 please send me a
> link.
>
> Thanks,
> Sam
>

Try to flash firmware again. Also remove battery(ies), and turn camera on,
then off. reinsert the batteries.
John


 
Reply With Quote
 
 
 
 
Ron Baird
Guest
Posts: n/a
 
      11-17-2005
quinte wrote:

>Hi,
>
>I have upgraded the firmware on my Kodak DX6340 to v1.10 and since then
>the flash light does not work anymore on my camera. I have sent many
>emails to Kodak and asked for help but they do not answer. If anyone
>has the older version of the firmware (I think v1.0 please send me a
>link.
>
>Thanks,
>Sam
>
>
>

Greetings Quinte,

I am sorry to hear that the change of firmware has disabled the flash on
the camera. Of course, this is not part of the programming and I suspect
there is something else involved. Have you tried a reset of the flash
and making sure the feature is on. Also, set the camera itself to the
Auto option and not in a mode that disables the flash, i.e. close up.

Once you have reset to the general default options and the flash does
not work, I will help you get it checked out. How old is the camera?

Talk to you soon, Quinte,

Ron Baird
Eastman Kodak Company
 
Reply With Quote
 
Ron Baird
Guest
Posts: n/a
 
      11-17-2005
quinte wrote:

>Hi,
>
>I have upgraded the firmware on my Kodak DX6340 to v1.10 and since then
>the flash light does not work anymore on my camera. I have sent many
>emails to Kodak and asked for help but they do not answer. If anyone
>has the older version of the firmware (I think v1.0 please send me a
>link.
>
>Thanks,
>Sam
>
>
>

Greetings Quinte,

I am sorry to hear that the change of firmware has disabled the flash on
the camera. Of course, this is not part of the programming and I suspect
there is something else involved. Have you tried a reset of the flash
and making sure the feature is on. Also, set the camera itself to the
Auto option and not in a mode that disables the flash, i.e. close up.

Once you have reset to the general default options and the flash does
not work, I will help you get it checked out. How old is the camera?

Talk to you soon, Quinte,

Ron Baird
Eastman Kodak Company
 
Reply With Quote
 
quinte
Guest
Posts: n/a
 
      11-18-2005
Hi Ron,

Yes I am sure that the I use default options and still have the
problem. I have even set to fill flash in Auto option but no matter
what I do I have that blinking red LED and the flash does not work. I
repeted the firmware upgrade couple of times did not help either. Could
you send me the older version of the firmware, so we can make sure if
the firmware is involved in this problem. The camera is about 3 years
old.

Thanks,
Sam

 
Reply With Quote
 
quinte
Guest
Posts: n/a
 
      11-28-2005
Ron,

.... still waiting for your reply. Could I have the older version of the
firmware, I want to back up to older version. Is it realy a big deal
for company like Kodak. I have sent many emails to Kodak customer
service, why no bady even bothers to reply back.

Sam

 
Reply With Quote
 
Ron Baird
Guest
Posts: n/a
 
      12-07-2005
Hi Quinte,

Sorry I did not reply till now, was off on vacation and projects.

Please refresh my memory on the issue and need. I will try to get you what
you need if it is available at all. Most of the firmware for our cameras is
on the web, but let me know and I till try to follow through. Hope you had a
good holiday as well.

Talk to you soon.

Ron Baird
Eastman Kodak Company




"quinte" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Ron,
>
> ... still waiting for your reply. Could I have the older version of the
> firmware, I want to back up to older version. Is it realy a big deal
> for company like Kodak. I have sent many emails to Kodak customer
> service, why no bady even bothers to reply back.
>
> Sam
>



 
Reply With Quote
 
ASAAR
Guest
Posts: n/a
 
      12-07-2005
On Wed, 7 Dec 2005 15:42:44 -0500, Ron Baird wrote:

> Sorry I did not reply till now, was off on vacation and projects.
>
> Please refresh my memory on the issue and need. I will try to get you what
> you need if it is available at all. Most of the firmware for our cameras is
> on the web, but let me know and I till try to follow through. Hope you had a
> good holiday as well.


In case quinte (Sam) doesn't return too soon, from his OP:

> I have upgraded the firmware on my Kodak DX6340 to v1.10 and since then
> the flash light does not work anymore on my camera. I have sent many
> emails to Kodak and asked for help but they do not answer. If anyone
> has the older version of the firmware (I think v1.0 please send me a
> link.


Not being familiar with the DX6340, I wonder if there's a simple
way to tell if due to coincedence, at about the time the firmware
was upgraded, the flash failed independently.

 
Reply With Quote
 
quinte
Guest
Posts: n/a
 
      12-08-2005
Well I am trying to find the original version of the firmware to test
this but I have not been lucky so far. If anyone has the original
version of the firmware on DX6340, please reply ...

 
Reply With Quote
 
quinte
Guest
Posts: n/a
 
      12-08-2005
Hi Ron,

The problem is that the flash light is not working on my camera after
the firmware upgrade. All I want is to get the original version of the
firmware, and find out if this problem is some how related to the
firmware and can be fixed by switching to original firmware.
Unfortunatly only the latest version 1.10 of the firmware is avilable
on Kodak web site. Would you please send me the original firmware for
DX6340, English version ( I think it is v 1.0.

Quinte

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem woth ObjectDataSource and Dataset... Paolo ASP .Net Web Controls 0 09-09-2006 01:55 PM
Kodak DX7590 Firmware Upgrade to V1.01 pIxEL8eD_nITs Digital Photography 0 01-30-2005 08:41 AM
Quick toshiba PDR 3300 question "to Flash firmware or not flash firmware"? upgrade neccessary? Dean Reno Digital Photography 0 07-30-2004 05:46 AM
Quick toshiba PDR 3300 question "to Flash firmware or not flash firmware"? upgrade neccessary? Dean Reno Digital Photography 0 07-30-2004 05:46 AM
Kodak DX 6440 Firmware upgrade EW Digital Photography 2 04-28-2004 09:49 PM



Advertisments