Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cat 6500 to Cat 6500 and VLANs

Reply
Thread Tools

Cat 6500 to Cat 6500 and VLANs

 
 
Gary
Guest
Posts: n/a
 
      12-01-2005
We have linked two Cat 6500/Sup720's together over the Gig port to replace 2
backbone Cisco 3500 switches.

I am new to the 6500 but on our 3500's we connect swicthes together and
allow trunking as follows:
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk

On the 3500's I place a port in a particular VLAN as follows:
interface FastEthernet0/8
switchport access vlan 207

How do I do the same on the 6500's ?

Also how would we connect the 6500's to our Cisco 3500 switch network?

Thanks
Gary





 
Reply With Quote
 
 
 
 
Martin Bilgrav
Guest
Posts: n/a
 
      12-01-2005
are you running CATOS ?
you could upgrade to IOS - hence same commands


"Gary" <(E-Mail Removed)> wrote in message
news:nhLjf.48097$2k5.35479@dukeread09...
> We have linked two Cat 6500/Sup720's together over the Gig port to replace

2
> backbone Cisco 3500 switches.
>
> I am new to the 6500 but on our 3500's we connect swicthes together and
> allow trunking as follows:
> interface FastEthernet0/1
> switchport trunk encapsulation dot1q
> switchport mode trunk
>
> On the 3500's I place a port in a particular VLAN as follows:
> interface FastEthernet0/8
> switchport access vlan 207
>
> How do I do the same on the 6500's ?
>
> Also how would we connect the 6500's to our Cisco 3500 switch network?
>
> Thanks
> Gary
>
>
>
>
>



 
Reply With Quote
 
 
 
 
Arnold Nipper
Guest
Posts: n/a
 
      12-02-2005
On 02.12.2005 00:01 Gary wrote

> We have linked two Cat 6500/Sup720's together over the Gig port to replace 2
> backbone Cisco 3500 switches.
>
> I am new to the 6500 but on our 3500's we connect swicthes together and
> allow trunking as follows:
> interface FastEthernet0/1
> switchport trunk encapsulation dot1q
> switchport mode trunk
>
> On the 3500's I place a port in a particular VLAN as follows:
> interface FastEthernet0/8
> switchport access vlan 207
>
> How do I do the same on the 6500's ?
>


Give the 10/100 module is in slot 1 in CatOS that will read

set trunk 1/1 on dot1q
!
! and
!
set vlan 207 1/8

> Also how would we connect the 6500's to our Cisco 3500 switch network?
>


What exactly do you mean by that?

What I would do. Put in the new 6509s (nice gear btw esp. if you are
only switching and using CatOS), link the 3500s to them amd migrate your
network to the new hardware one by one.




Arnold
--
Arnold Nipper, AN45
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PVLAN setup with Cat 2948G & Cat 6000/6500 help swrightsls@gmail.com Cisco 0 03-31-2007 03:59 PM
PVLAN setup with Cat 2948G & Cat 6000/6500 help swrightsls@gmail.com Cisco 0 03-31-2007 03:52 PM
Windows - Browsing across vlans and also DC's on separate vlans punisher Cisco 2 11-17-2005 03:41 PM
question about Mapping 802.1Q VLANs to ISL VLANs ilya@3ka.mipt.ru Cisco 0 01-11-2005 02:42 PM



Advertisments