Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > WIC 1T

Reply
Thread Tools

WIC 1T

 
 
robert.szczepanek@gmail.com
Guest
Posts: n/a
 
      11-28-2005
We have a new ISP

They provided E1 (G.703) Connection

I am using Metrodata DC1000 and Cisco 1610 with WIC-1T

WAN IP
100.100.100.158/30
remote gtw 100/100/100/157

LAN IP
100.100.93.16/28

my config is (fake IP1s)

IS THIS OK ?

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname v3
!
ip subnet-zero
no ip routing
!
process-max-time 200

interface Ethernet0/0
ip address 100.100.93.17 255.255.255.240
no ip directed-broadcast
no ip route-cache
!
interface Serial0/0
ip address 100.100.100.158 255.255.255.252
no ip directed-broadcast
no ip route-cache
!
ip classless
ip route 0.0.0.0 0.0.0.0 100.100.100.157
no ip http server
!
line con 0
transport input none
line aux 0
line vty 0 4
password telnet
login
!
no scheduler allocate
end

 
Reply With Quote
 
 
 
 
CiscoHeadsetAdapter.com
Guest
Posts: n/a
 
      11-28-2005
Hi Robert,

If your provider goves you E1, then you need WIC-1E card. I heard that some
external CSU/DSU allow you to connect to either T1 or E1, but 99.9% of cards
are not compatible. T1 is 1.5Mb, when E1 is 2Mb, they use different number
of frames, different synchronization, etc., so they will not work together.
You need to buy WIC-1E card for your router.

Good luck,

Mike
www.ciscoheadsetadapter.com



<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> We have a new ISP
>
> They provided E1 (G.703) Connection
>
> I am using Metrodata DC1000 and Cisco 1610 with WIC-1T
>
> WAN IP
> 100.100.100.158/30
> remote gtw 100/100/100/157
>
> LAN IP
> 100.100.93.16/28
>
> my config is (fake IP1s)
>
> IS THIS OK ?
>
> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname v3
> !
> ip subnet-zero
> no ip routing
> !
> process-max-time 200
>
> interface Ethernet0/0
> ip address 100.100.93.17 255.255.255.240
> no ip directed-broadcast
> no ip route-cache
> !
> interface Serial0/0
> ip address 100.100.100.158 255.255.255.252
> no ip directed-broadcast
> no ip route-cache
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 100.100.100.157
> no ip http server
> !
> line con 0
> transport input none
> line aux 0
> line vty 0 4
> password telnet
> login
> !
> no scheduler allocate
> end
>



 
Reply With Quote
 
 
 
 
Erik Tamminga
Guest
Posts: n/a
 
      12-10-2005
Hi,

The config below is ok. In contrast to what Mike told you, the WIC-1T is the
right piece of equipment for the job.
An WIC-1E does not exist. The closest to this is a WIC-1ENET wich actually
is a WIC with an Ethernet port.
The WIC-1T is a serial port interface card (capable of max 8mbps). Anytime
you use external CSU/DSU you need a serial T interface.

Erik

"CiscoHeadsetAdapter.com" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Robert,
>
> If your provider goves you E1, then you need WIC-1E card. I heard that
> some external CSU/DSU allow you to connect to either T1 or E1, but 99.9%
> of cards are not compatible. T1 is 1.5Mb, when E1 is 2Mb, they use
> different number of frames, different synchronization, etc., so they will
> not work together. You need to buy WIC-1E card for your router.
>
> Good luck,
>
> Mike
> www.ciscoheadsetadapter.com
>
>
>
> <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) oups.com...
>> We have a new ISP
>>
>> They provided E1 (G.703) Connection
>>
>> I am using Metrodata DC1000 and Cisco 1610 with WIC-1T
>>
>> WAN IP
>> 100.100.100.158/30
>> remote gtw 100/100/100/157
>>
>> LAN IP
>> 100.100.93.16/28
>>
>> my config is (fake IP1s)
>>
>> IS THIS OK ?
>>
>> Current configuration:
>> !
>> version 12.0
>> service timestamps debug uptime
>> service timestamps log uptime
>> no service password-encryption
>> !
>> hostname v3
>> !
>> ip subnet-zero
>> no ip routing
>> !
>> process-max-time 200
>>
>> interface Ethernet0/0
>> ip address 100.100.93.17 255.255.255.240
>> no ip directed-broadcast
>> no ip route-cache
>> !
>> interface Serial0/0
>> ip address 100.100.100.158 255.255.255.252
>> no ip directed-broadcast
>> no ip route-cache
>> !
>> ip classless
>> ip route 0.0.0.0 0.0.0.0 100.100.100.157
>> no ip http server
>> !
>> line con 0
>> transport input none
>> line aux 0
>> line vty 0 4
>> password telnet
>> login
>> !
>> no scheduler allocate
>> end
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1721/WIC-1SHSDL-V2 Bundle: WIC not recognised guru@progon.net Cisco 5 12-30-2004 09:04 PM
WIC-1DSU-T1-V2 WIC in a NM-2FE2W network module Vincent Aniello Cisco 0 12-15-2004 07:23 PM
WIC-2A/S or WIC-2T? Need advice. Ed Simmons Cisco 2 06-15-2004 01:37 AM
Mixing WIC-1T, WIC-2T, direct cabled for lab setup Dan Cisco 2 01-20-2004 02:42 AM
Diff between Cisco 1721 T1 WIC and V2 of T1 WIC? John White Cisco 2 11-07-2003 08:47 PM



Advertisments