Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > E1 Controller Point to POint connection

Reply
Thread Tools

E1 Controller Point to POint connection

 
 
Gary
Guest
Posts: n/a
 
      11-24-2005
We have a point to point link between 2 offices. It terminates at each end
on a WIC-1MFT-G703 and each router (3640) has an interface of controller e1
x/x

How do we configure this so the routers can see each other and ping or
telnet between them. i.e How do we assign IP addresses to these interfaces?

Gary


 
Reply With Quote
 
 
 
 
Heart Key
Guest
Posts: n/a
 
      11-25-2005
3640router#config t
3640router(comfig)#controller 0/1
3640router(comfig-controller)# int s0/0
3640router(comfig-controller-if)#ip address 192.168.0.1 255.255.255.0 "
your ip address "
3640router(comfig-controller-if)# no shut
3640router(comfig-controller-if)exit
3640router(comfig-controller)# exit
3640router(comfig)#line vty 0 4
3640router(comfig-line)# pass cisco " password for telnet "
3640router(comfig-line)# login
3640router(comfig-line)#exit
3640router(comfig)




try to do this

M.Ammoura

 
Reply With Quote
 
 
 
 
Everton
Guest
Posts: n/a
 
      11-25-2005
!
! Router A - slot 0 port 0
!
controller E1 0/0
channel-group 0 unframed

interface Serial0/0
ip address 10.0.0.1 255.255.255.252

!
! Router B - slot 0 port 0
!
controller E1 0/0
channel-group 0 unframed

interface Serial0/0
ip address 10.0.0.2 255.255.255.252


Look here for details:

Configuring 1- and 2-Port T1/E1 Multiflex
Voice/WAN Interface Cards on Cisco
2600 and 3600 Series Routers
http://tinyurl.com/cc9hj

 
Reply With Quote
 
Everton
Guest
Posts: n/a
 
      11-25-2005
Sorry, forgot to add the channel-group
number into the name of the serial
interfaces:

!
! Router A - slot 0 port 0
!
controller E1 0/0
channel-group 0 unframed

interface Serial0/0:0
ip address 10.0.0.1 255.255.255.252

!
! Router B - slot 0 port 0
!
controller E1 0/0
channel-group 0 unframed

interface Serial0/0:0
ip address 10.0.0.2 255.255.255.252

Look here for details:

Configuring 1- and 2-Port T1/E1 Multiflex
Voice/WAN Interface Cards on Cisco
2600 and 3600 Series Routers
http://tinyurl.com/cc9hj

 
Reply With Quote
 
Gary
Guest
Posts: n/a
 
      11-26-2005
worked a treat!!

Thanks
"Everton" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Sorry, forgot to add the channel-group
> number into the name of the serial
> interfaces:
>
> !
> ! Router A - slot 0 port 0
> !
> controller E1 0/0
> channel-group 0 unframed
>
> interface Serial0/0:0
> ip address 10.0.0.1 255.255.255.252
>
> !
> ! Router B - slot 0 port 0
> !
> controller E1 0/0
> channel-group 0 unframed
>
> interface Serial0/0:0
> ip address 10.0.0.2 255.255.255.252
>
> Look here for details:
>
> Configuring 1- and 2-Port T1/E1 Multiflex
> Voice/WAN Interface Cards on Cisco
> 2600 and 3600 Series Routers
> http://tinyurl.com/cc9hj
>



 
Reply With Quote
 
Ribe Ribe is offline
Junior Member
Join Date: Aug 2006
Posts: 2
 
      08-08-2006
Hi all,
I've a little problem, I've 2 lines 2M between the same router can I set the routers controllers to use the 2 lines like 1 at 4M ?

thx in advanced
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Share-Point-2010 ,Share-Point -2010 Training , Share-point-2010Hyderabad , Share-point-2010 Institute Saraswati lakki ASP .Net 0 01-06-2012 06:39 AM
MVC Controller question - Calling one Controller from another Michael Earls ASP .Net 3 03-24-2009 02:12 AM
Promotion of Additional Domain Controller to a Domain Controller Abaaseen MCSE 9 01-19-2009 07:31 PM
using L2 connection as Point-To-Point rsurf Cisco 0 07-13-2007 08:07 PM
Scenario 5: IS-IS routing on Frame Relay Multi-point and Point-to-Point David Sudjiman Cisco 0 06-08-2006 09:11 AM



Advertisments