Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > HELP!, EXACTLY every minute......

Reply
Thread Tools

HELP!, EXACTLY every minute......

 
 
=?Utf-8?B?U3dhbXBkb25reQ==?=
Guest
Posts: n/a
 
      08-15-2004
okay, it started doing this today... Every minute when i have the wireless
card enabled it will send about 20 packets and cause my cpu performance to
jump 60%, this all happens suddenly, then stops, causing my computer to get
clunky for a second. I just reformatted and reinstalled windows XP, with no
luck. Ive disabled everything that automatically updates with no luck either
=(.. some one plz help me!! BTW its a dlink router and and dlink wireless
card.
 
Reply With Quote
 
 
 
 
=?Utf-8?B?QkFS?=
Guest
Posts: n/a
 
      08-15-2004
Have you setup WEP and is it 64bit?



"Swampdonky" wrote:

> okay, it started doing this today... Every minute when i have the wireless
> card enabled it will send about 20 packets and cause my cpu performance to
> jump 60%, this all happens suddenly, then stops, causing my computer to get
> clunky for a second. I just reformatted and reinstalled windows XP, with no
> luck. Ive disabled everything that automatically updates with no luck either
> =(.. some one plz help me!! BTW its a dlink router and and dlink wireless
> card.

 
Reply With Quote
 
 
 
 
=?Utf-8?B?TW9yZml1cw==?=
Guest
Posts: n/a
 
      08-15-2004
Try updating the drivers for the wireless network adapter.

"BAR" wrote:

> Have you setup WEP and is it 64bit?
>
>
>
> "Swampdonky" wrote:
>
> > okay, it started doing this today... Every minute when i have the wireless
> > card enabled it will send about 20 packets and cause my cpu performance to
> > jump 60%, this all happens suddenly, then stops, causing my computer to get
> > clunky for a second. I just reformatted and reinstalled windows XP, with no
> > luck. Ive disabled everything that automatically updates with no luck either
> > =(.. some one plz help me!! BTW its a dlink router and and dlink wireless
> > card.

 
Reply With Quote
 
=?Utf-8?B?U3dhbXBkb25reQ==?=
Guest
Posts: n/a
 
      08-15-2004
everything is updated, i have an open network, but i enabled WEP with 64 bit
and it still didnt fix it....any ideas!?!?!

"Morfius" wrote:

> Try updating the drivers for the wireless network adapter.
>
> "BAR" wrote:
>
> > Have you setup WEP and is it 64bit?
> >
> >
> >
> > "Swampdonky" wrote:
> >
> > > okay, it started doing this today... Every minute when i have the wireless
> > > card enabled it will send about 20 packets and cause my cpu performance to
> > > jump 60%, this all happens suddenly, then stops, causing my computer to get
> > > clunky for a second. I just reformatted and reinstalled windows XP, with no
> > > luck. Ive disabled everything that automatically updates with no luck either
> > > =(.. some one plz help me!! BTW its a dlink router and and dlink wireless
> > > card.

 
Reply With Quote
 
=?Utf-8?B?U3dhbXBkb25reQ==?=
Guest
Posts: n/a
 
      08-16-2004
when idle, or doing anything, every minute my wireless card will send out
some packets, and when it does, my computer gets clunky while it does this!
do u think my card could have gone bad???? it just started doing this! fresh
format and drivers!. PLZ HELP

"Swampdonky" wrote:

> everything is updated, i have an open network, but i enabled WEP with 64 bit
> and it still didnt fix it....any ideas!?!?!
>
> "Morfius" wrote:
>
> > Try updating the drivers for the wireless network adapter.
> >
> > "BAR" wrote:
> >
> > > Have you setup WEP and is it 64bit?
> > >
> > >
> > >
> > > "Swampdonky" wrote:
> > >
> > > > okay, it started doing this today... Every minute when i have the wireless
> > > > card enabled it will send about 20 packets and cause my cpu performance to
> > > > jump 60%, this all happens suddenly, then stops, causing my computer to get
> > > > clunky for a second. I just reformatted and reinstalled windows XP, with no
> > > > luck. Ive disabled everything that automatically updates with no luck either
> > > > =(.. some one plz help me!! BTW its a dlink router and and dlink wireless
> > > > card.

 
Reply With Quote
 
=?Utf-8?B?TW9yZml1cw==?=
Guest
Posts: n/a
 
      08-17-2004
I would temporarily disable wep. See if that fixes your problem. test it
out for a couple of days of you have the same uninstall and reinstall the
card, if it continues try updating the router firmware if still continues
reinstall xp

"Morfius" wrote:

> Try updating the drivers for the wireless network adapter.
>
> "BAR" wrote:
>
> > Have you setup WEP and is it 64bit?
> >
> >
> >
> > "Swampdonky" wrote:
> >
> > > okay, it started doing this today... Every minute when i have the wireless
> > > card enabled it will send about 20 packets and cause my cpu performance to
> > > jump 60%, this all happens suddenly, then stops, causing my computer to get
> > > clunky for a second. I just reformatted and reinstalled windows XP, with no
> > > luck. Ive disabled everything that automatically updates with no luck either
> > > =(.. some one plz help me!! BTW its a dlink router and and dlink wireless
> > > card.

 
Reply With Quote
 
Mark Wodrich [MSFT]
Guest
Posts: n/a
 
      08-26-2004
Out of interest, what is the make & model of your wireless card and wireless
router?
Having WEP enabled or not should not be the issue. I recommend continuing to
use 64 or 128-bit WEP for your home network.

The built-in Wireless Zero-configiration service in Windows scans for
visible wireless networks every 60 seconds, so this may be what you are
seeing as a slowdown on your machine. It is unusual for you to see a CPU
spike and slowdown during this process though, so I suspect your machine is
trying to re-authenticate to the network after each scan. To verify this,
can you check that you DON'T have the checkbox for 802.1x enabled on your
machine. (This is under the "Authentication" tab once you bring up the
properties for your network. Let me know if you need detailed steps to
locate this information, it is a little buried)

Mark Wodrich
---
This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email directly to this alias. This alias is for newsgroup
purposes only.


"Morfius" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I would temporarily disable wep. See if that fixes your problem. test it
> out for a couple of days of you have the same uninstall and reinstall the
> card, if it continues try updating the router firmware if still continues
> reinstall xp
>
> "Morfius" wrote:
>
>> Try updating the drivers for the wireless network adapter.
>>
>> "BAR" wrote:
>>
>> > Have you setup WEP and is it 64bit?
>> >
>> >
>> >
>> > "Swampdonky" wrote:
>> >
>> > > okay, it started doing this today... Every minute when i have the
>> > > wireless
>> > > card enabled it will send about 20 packets and cause my cpu
>> > > performance to
>> > > jump 60%, this all happens suddenly, then stops, causing my computer
>> > > to get
>> > > clunky for a second. I just reformatted and reinstalled windows XP,
>> > > with no
>> > > luck. Ive disabled everything that automatically updates with no luck
>> > > either
>> > > =(.. some one plz help me!! BTW its a dlink router and and dlink
>> > > wireless
>> > > card.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Explorer.exe error report every time access every type of video me =?Utf-8?B?SXJ3YW5zeWFo?= ASP .Net 4 10-30-2007 07:49 AM
use work.my_package.all-->what exactly meaning of this Parthav VHDL 4 01-13-2006 07:50 PM
Problem - Computer cannot access internet (well not exactly.....)!. Len Wireless Networking 2 10-10-2005 01:59 PM
Disconnecting EXACTLY every 10 minutes Guess Who Wireless Networking 2 09-13-2004 04:20 AM
What exactly do you get in .net sdk ? Rich ASP .Net 5 01-05-2004 09:27 PM



Advertisments