Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > ADSL line dropping 837

Reply
Thread Tools

ADSL line dropping 837

 
 
paul_tomlin@hotmail.com
Guest
Posts: n/a
 
      11-19-2005
We've installed a new 837 which keeps dropping the line even when we've
got activity going over it - anyone got any pointers on something i've
missed in the config?

version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname router_lon
!
boot-start-marker
boot-end-marker
!
enable secret 5 ???
enable password 7 ???
!
no aaa new-model
!
resource manager
!
ip subnet-zero
!
!
no ip dhcp use vrf connected
!
!
no ip cef
ip domain name ????.co.uk
no ip ips deny-action ips-interface
ip ssh source-interface Virtual-PPP1
!
no ftp-server write-enable
!
!
!
!
!
!
!
interface Ethernet0
ip address ???.???.???.101 255.255.255.252
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
no ip mroute-cache
atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Virtual-PPP1
no ip address
!
interface Dialer1
ip unnumbered Ethernet0
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname ????.net
ppp chap password 7 ????
ppp pap sent-username ???.net password 7 ????
ppp ipcp address accept
hold-queue 224 in
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
no ip http secure-server
!
!
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
line con 0
password 7 ????
login
no modem enable
transport preferred all
transport output all
stopbits 1
line aux 0
transport preferred all
transport output all
line vty 0 4
access-class 23 in
exec-timeout 120 0
password 7 ????
login
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end

 
Reply With Quote
 
 
 
 
Matty M
Guest
Posts: n/a
 
      11-19-2005

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> We've installed a new 837 which keeps dropping the line even when we've
> got activity going over it - anyone got any pointers on something i've
> missed in the config?
>
> version 12.3
> no service pad
> service timestamps debug uptime

<<SNIPPED>>

Hi,

Hmm looks ok, never seen hold-queue 100 out being put on an Ethernet
Interface before though.

Cheers

Matt


 
Reply With Quote
 
 
 
 
ian
Guest
Posts: n/a
 
      11-19-2005
Matty M wrote:

>
> <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) ups.com...
>> We've installed a new 837 which keeps dropping the line even when we've
>> got activity going over it - anyone got any pointers on something i've
>> missed in the config?
>>
>> version 12.3
>> no service pad
>> service timestamps debug uptime

> <<SNIPPED>>
>
> Hi,
>
> Hmm looks ok, never seen hold-queue 100 out being put on an Ethernet
> Interface before though.
>
> Cheers
>
> Matt


Could it be line problems ? try sh dsl int atm0

--
Output certified Microsoft free
Checked with Suse 10.0
 
Reply With Quote
 
anybody43@hotmail.com
Guest
Posts: n/a
 
      11-19-2005
never seen hold-queue 100 out being put on an Ethernet
Interface before though.

It seems to be the default now???

That is in the sense that it is in the factory reset config,
not in the sense that it is active if there
is no entry in the config file.

 
Reply With Quote
 
Ian
Guest
Posts: n/a
 
      11-19-2005
I would suspect that the ADSL line is faulty in the first case, do you
have an ADSL modem that you can use to test the circuit?

Also try:
show dsl interface atm0

That will show relavent information about the line.

 
Reply With Quote
 
Darren
Guest
Posts: n/a
 
      11-20-2005

Ian wrote:
> I would suspect that the ADSL line is faulty in the first case, do you
> have an ADSL modem that you can use to test the circuit?
>
> Also try:
> show dsl interface atm0
>
> That will show relavent information about the line.


This is good advice - take the output and enter it into
http://cosi-nms.sourceforge.net/cgitools/dsl_show/ to decode it.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL line keeps dropping :-( MATTHEW COX Computer Support 27 06-27-2005 04:37 PM
Re: ADSL line keeps dropping :-( pcbutts1 Computer Information 27 06-27-2005 04:37 PM
837 ADSL line speed John Rennie Cisco 2 05-08-2005 05:35 PM
ADSL Dropping But not Dropping!! Chris Bales Computer Support 9 08-29-2004 06:25 PM
Cisco 837 to Cisco 837 VPN, ping OK, NetBios / VNC DROPPING! Suppa Lamah Cisco 8 12-19-2003 01:15 PM



Advertisments