Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Simple (hopefully) question for Cisco IOS gurus

Reply
Thread Tools

Simple (hopefully) question for Cisco IOS gurus

 
 
maethlin
Guest
Posts: n/a
 
      10-12-2005
Okay, so I seem to have messed up on a switch. I was configuring a
switch to specified parameters printed out for me by somebody else, I
was able to duplicate the config exactly and all was great, except the
configuration I was copying had the following line:

"aaa authentication login default line enable"

I added that to the new switch, and reloaded.

Now, I'm being prompted for a username, and like a dufus I never set up
a username/password in the first place. (In fact, I'm not sure why I'm
being prompted for username, since line and enable shouldn't require
username authentication.) So, I don't know what to type in for
username - the moment I enter anything (like admin, or default, etc)
for a username, I get an "authentication failed" message before even
being prompted for a password.

Can anyone help?

 
Reply With Quote
 
 
 
 
www.networking-forum.com
Guest
Posts: n/a
 
      10-12-2005
Have you tried putting whatever for the username and the enable password
for the password?

Regards,
Steve
www.networking-forum.com


"maethlin" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Okay, so I seem to have messed up on a switch. I was configuring a
> switch to specified parameters printed out for me by somebody else, I
> was able to duplicate the config exactly and all was great, except the
> configuration I was copying had the following line:
>
> "aaa authentication login default line enable"
>
> I added that to the new switch, and reloaded.
>
> Now, I'm being prompted for a username, and like a dufus I never set up
> a username/password in the first place. (In fact, I'm not sure why I'm
> being prompted for username, since line and enable shouldn't require
> username authentication.) So, I don't know what to type in for
> username - the moment I enter anything (like admin, or default, etc)
> for a username, I get an "authentication failed" message before even
> being prompted for a password.
>
> Can anyone help?
>



 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      10-12-2005

you will need to execute the password recovery for the particular
device in question.

search on the Cisco CCO site for the relevant procedure

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
instructions on how to perform an IOS upgrade on a Catalyst 6500 switch (IOS to IOS) Mike Rahl Cisco 1 05-30-2007 05:22 PM
Replace a non IOS 350 Cisco Aironet bridge with IOS Mr Corbett Cisco 5 08-19-2005 09:40 PM
Calling all CISCO gurus - PDM Question Chris Keath Cisco 4 09-20-2004 01:00 AM
Simple question for all of you python gurus Sean Berry Python 5 02-27-2004 01:01 PM
IOS to IOS VPN Problem Evan Mann Cisco 0 02-11-2004 04:42 PM



Advertisments