Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > photoshop trouble, need help

Reply
Thread Tools

photoshop trouble, need help

 
 
vikinartist
Guest
Posts: n/a
 
      01-29-2005
Hello, Somethinh has gone wild with my photoshop 7. For the last
several years everythinh has worked fine. Now everythin works but clone
stamp and pattern stamp. It just like I am working on a locked file.
You can pick a brush click on the pickup point but it will not do any
thing on the image. I havent changed any settings. Just started in the
middle of a job. It is the same way with the wacom pad or the regular
mouse. I have tried working on several types of files. Even reloded
Photoshop, Hope some one has an idea to try. Thank you Larry

 
Reply With Quote
 
 
 
 
Bob Williams
Guest
Posts: n/a
 
      01-29-2005



> You can pick a brush click on the pickup point but it will not do any
> thing on the image.


I trust you have not forgotten that you must ALT Click on the pickup
point to make something happen.
Bob Williams


 
Reply With Quote
 
 
 
 
Randy Berbaum
Guest
Posts: n/a
 
      01-29-2005
Bob Williams <(E-Mail Removed)> wrote:



: > You can pick a brush click on the pickup point but it will not do any
: > thing on the image.

: I trust you have not forgotten that you must ALT Click on the pickup
: point to make something happen.
: Bob Williams

One thing about PS that has caught me a few times. If you have multiple
layers and you try to pick something up (such as a color with the
eyedropper) and you have the wrong layer selected, you either get nothing
or the color at that location on the selected lower layer. I would suspect
that this would also happen with a texture brush. Also if a portion of the
layer is selected (the rest is "masked off") and you try to pick up a
texture from the masked area, you get nothing. So you may want to deselect
the entire picture (and make sure the correct layer is selected) and try
again.

Just a thought.

Randy

==========
Randy Berbaum (a newby to this group, but not to d-photography)
Champaign, IL

 
Reply With Quote
 
denis@boisclair.freeserve.co.uk
Guest
Posts: n/a
 
      01-29-2005
Try deleting and reinstalling.

Denis Boisclair
Cheshire, England

 
Reply With Quote
 
vikinartist
Guest
Posts: n/a
 
      01-29-2005
It is this way with no layer open. Also Use the alt key to pick up the
point for the clone stamp. I guess I will just try untalling and
reinstalling. I rember it started when I scanned a picture to retouch.
Have just went to XP in the last few weeks, may have something to do
with that. Thanks to every one for your help, Larry

 
Reply With Quote
 
Ronald Hands
Guest
Posts: n/a
 
      01-29-2005
vikinartist wrote:

> It is this way with no layer open. Also Use the alt key to pick up the
> point for the clone stamp. I guess I will just try untalling and
> reinstalling.


The usual recommended remedy for weird behavior in Photoshop Elements
is to delete the Preferences. This is done by holding down the
CTRL/ALT/SHIFT keys simultaneously while starting the program. If you
did it correctly, you should get a message asking if you want to delete
settings. Answer yes and things should return to normal.
Maybe the same thing works for the full version of Photoshop.

-- Ron


 
Reply With Quote
 
vikinartist
Guest
Posts: n/a
 
      01-30-2005
I deleated photoshop and reloaded, still will not work. Tried deleating
settings, still wont work. I have photoshop elements on this same
computer, mouse and pad works like it shoule in it. I feel sure it is
not equipment. I have been useing this program for about three years
with out ant trouble. Have changed to XP in the last month. Thanks
again for your help. I feel dumb as a brick about this. Larry

 
Reply With Quote
 
my_email_105@yahoo.com
Guest
Posts: n/a
 
      02-13-2005
I've been having the same problem. My copy is PhotoShop 7.0.1 that was
upgraded from 6.0 on Windows XP with 512 MGs.

I installed about 3 weeks ago and everything was fine until this week.
I load an image into 7 and try to draw, erase, or brush on the image.
Nothing. But, the history records the action. I can also block erase,
but I can't brush or pencil erase. (Yea.. brush size is big enough and
opacity 100%.) Also, I can lasso a section and cut it out revealing the
background. You shouldn't be able to do this on a locked layer right?
That means it's not locked.

Get this. A few hours ago I tried loading this test image again and for
a short time it worked in 7.0.1. I rebooted the machine, tested again
and it stopped working.

I take the same image and load it into PhotoShop 6.0 and
erase/pencil/brush work every time.

I've deleted the prefs with SHIFT-ALT-DEL and it still does it. At the
moment, I don't have the original discs to reinstall so I can't
delete/reinstall.

Has anyone else having this problem? This is driving me insane.

 
Reply With Quote
 
Googlenator
Guest
Posts: n/a
 
      02-13-2005
Well. I found the source of my problem, not sure if it's the same
problem vikinartist had.

Apparently, there's a bug in my WACOM driver. It's pretty wierd. I have
a Graphire 1 tablet that includes a mouse. When the mouse is on the
tablet, the pencil, brush, eraser, blur, dodge, clone tools do not
work. I take the mouse off and use the pen. They work. Also, when I
plugged in a second regular optical mouse (keeping the WACOM plugged
in) I get the same results.

WACOM mouse on tablet, optical mouse does not draw.
WACOM mouse off tablet, optical mouse draws.

And. If I do the mouse-on/mouse-off's in a special order, I can get the
WACOM mouse to work.

Wierd huh?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
adobe photoshop 7.0 vs photoshop cs Fuzzy Logic Computer Support 3 12-24-2004 04:51 AM
Re: Sources on the web for learning Photoshop or Photoshop Elements? Dana Laffit Digital Photography 0 08-22-2003 12:55 AM
Re: Sources on the web for learning Photoshop or Photoshop Elements? wes Digital Photography 0 08-21-2003 11:10 PM
Re: Sources on the web for learning Photoshop or Photoshop Elements? Bryce Digital Photography 0 08-21-2003 10:31 PM



Advertisments