Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > ATM AIM AND LUCENT PSAX 3200

Reply
Thread Tools

ATM AIM AND LUCENT PSAX 3200

 
 
bvlmv
Guest
Posts: n/a
 
      09-24-2005
I work for an ISP and i'm trying to bring up a IMA group with a CISCO
AIM series and a Lucent PSAX IMA CARD.
I've done this plenty of times before with regular non AIM routers but
I'm having a little problem now.

Little PROBLEM:

-I'm testing Layer 2/Layer 3 with a Redback and i'm getting accross
with the occassional packet loss.
-When I debug for some reason i'm getting an "ima group up/down
messages".
-I'm also getting an error saying "ATM not active yet"

At the Lucent side, i'm getting cell mismatch errors like crazy but the
ima group never drops.

Any input would be awesome!
Thanks.

 
Reply With Quote
 
 
 
 
Anthrax
Guest
Posts: n/a
 
      09-24-2005
On 9/24/2005 9:30 AM, bvlmv wrote:

> I work for an ISP and i'm trying to bring up a IMA group with a CISCO
> AIM series and a Lucent PSAX IMA CARD.
> I've done this plenty of times before with regular non AIM routers but
> I'm having a little problem now.
>
> Little PROBLEM:
>
> -I'm testing Layer 2/Layer 3 with a Redback and i'm getting accross
> with the occassional packet loss.
> -When I debug for some reason i'm getting an "ima group up/down
> messages".
> -I'm also getting an error saying "ATM not active yet"
>
> At the Lucent side, i'm getting cell mismatch errors like crazy but the
> ima group never drops.
>
> Any input would be awesome!
> Thanks.
>


It seems per the description of your post that the AIM is not
participating in the clock, can you confirm this? besides do you have
any clocking errors? slips? etc? Hope this helps.


--
2nd Law of Thermodynamics: Chaos will Reign.
///////////////////
--Anthrax--
////////////////// #end

Posted Via Usenet.com Premium Usenet Newsgroup Services
----------------------------------------------------------
** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
----------------------------------------------------------
http://www.usenet.com
 
Reply With Quote
 
 
 
 
www.BradReese.Com
Guest
Posts: n/a
 
      09-25-2005
You may wish to investigate Cisco's Configuring Multiport T1/E1 ATM
Network Modules with IMA:

http://www.cisco.com/en/US/products/...080087a7d.html

Sincerely,

Brad Reese
BradReese.Com Cisco Repair Service Experts
http://www.BradReese.Com
1293 Hendersonville Road, Suite 17
Asheville, North Carolina USA 28803
USA & Canada: 877-549-2680
International: 828-277-7272

 
Reply With Quote
 
bvlmv
Guest
Posts: n/a
 
      09-25-2005
Thanks for the info, but still getting the following errors:
atmcisco#debug atm errors
ATM errors debugging is on
atmcisco#term mon
atmcisco#
*Sep 25 19:45:13.259: ATM(ATM0/2/0): ATM not active yet
*Sep 25 19:45:15.259: ATM(ATM0/2/0): ATM not active yet
*Sep 25 19:45:17.259: ATM(ATM0/2/0): ATM not active yet

atmcisco#debug atm events
ATM events debugging is on
atmcisco#term mon
atmcisco#
*Sep 25 19:45:42.955: atm_aim_uni_reset ATM0/2/0
*Sep 25 19:45:43.115: atm_aim_uni_reset ATM0/2/1


atmcisco#debug ima
IMA network interface debugging is on
atmcisco#
*Sep 25 19:49:41.615: %LINK-3-UPDOWN: Interface ATM0/IMA2, changed
state to down
*Sep 25 19:49:43.631: %LINK-3-UPDOWN: Interface ATM0/IMA2, changed
state to up


** HERE IS MY CONFIG

atmcisco#show run
Building configuration...

Current configuration : 2139 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname atmcisco
!
boot-start-marker
boot system flash c2800nm-spservicesk9-mz.123-14.T4.bin
boot-end-marker
!
no logging console

!
no aaa new-model
!
resource policy
!
network-clock-participate wic 2
no network-clock-participate wic 3
network-clock-participate aim 1
network-clock-select 1 T1 0/2/0
network-clock-select 2 T1 0/2/1
ip subnet-zero
!
!
no ip cef
no ip dhcp use vrf connected
!
!
no ip domain lookup
no ftp-server write-enable
!
!
!

!
controller T1 0/2/0
mode atm aim 1
framing esf
clock source line primary
linecode b8zs
cablelength short 133
!
controller T1 0/2/1
mode atm aim 1
framing esf
linecode b8zs
cablelength short 133
!
controller T1 0/3/0
mode atm aim 1
framing esf
linecode b8zs
!
controller T1 0/3/1
mode atm aim 1
framing esf
linecode b8zs
!
!
!
interface FastEthernet0/0
ip address
duplex full
speed 100
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface ATM0/IMA2
ip address 10.30.1.1 255.255.255.252
atm uni-version 3.0
no atm auto-configuration
no atm ilmi-keepalive
no atm address-registration
no atm ilmi-enable
pvc 1/69
!
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1/0
no ip address
shutdown
!
interface ATM0/2/0
no ip address
scrambling-payload
ima-group 2
atm uni-version 3.0
no atm ilmi-keepalive
!
interface ATM0/2/1
no ip address
scrambling-payload
ima-group 2
atm uni-version 3.0
no atm ilmi-keepalive
!
interface ATM0/3/0
no ip address
shutdown
no scrambling-payload
no atm ilmi-keepalive
!
interface ATM0/3/1
no ip address
shutdown
no scrambling-payload
no atm ilmi-keepalive
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.30.1.2
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
**AT this point im telling the cisco router to
-Pull the clocking from the psax (t1 0/2/0 the primary source for
clocking)
-AIM1 and WIC 2 are participating in the "network clocking".


***THESE ARE THE MISMATCHED CELLS ON THE PSAX3200
THE 2 IMA ATM PORTS ARE CONFIGURED THE FOLLOWING WAY: ((NOTICE THE
LOCAL TIMING ))

DS1 IMA Port and Channel Configuration
[MIAMI]

_Slot: 11__Port: 01__[Channel: 001]_______Channel
Configuration________________
|
Line Type....... Esf | Interface Type..... AtmIma
[Line Coding]... B8zs | Cell Scramble...... Enabled
Loopback........ NoLoop | [Admin Status]..... InService
Transmit Clock.. LocalTiming | [Oper Status]...... InService
Line Build Out.. UpTo133Feet |
|
[Line Status]... NoAlarm |
|

|_______________________________________
|
| Apply Port Configuration
| Reset Port Display
| Take Interface Out Of Service
|
| Configure Interface ->
| View Port Statistics ->
|
| Go Back to Card Configuration
->
_______________________________________|__________ _____________________________


****ON THE BACK END IM GETTING

ATM IMA Interface Configuration
[MIAMI]
_Slot: 11__Port: 02__Channel: 001________Interface
Statistics________________
|
[Admin Status].. InService | [IMA Violations].........
36568
[Oper Status]... InService | [OIF Anomalies].......... 0
| [Near-end Tx Failures]... 0
Link States | [Near-end Rx Failures]... 0
[Near-end Tx]... Usable | [Far-end Tx Failures].... 0
[Far-end Tx].... NotInGroup | [Far-end Rx Failures].... 0
[Near-end Rx]... UnusableFailed | [Tx Stuffs].............. 164
[Far-end Rx].... NotInGroup | [Rx Stuffs].............. 0
| [Time Elapsed]...........
0:01:33
Defects |
[Near-end Rx]... Lif |
[Far-end Rx].... NoDefect |
|
| Continuous Update
Update Display | Reset Statistics
Take Interface Out Of Service
|_____________________________________
Delete Interface and Return -> |
| Go Back to Port Configuration
->

****MY IMA CONFIGS IS THE FOLLOWING


DS1 IMA Group Configuration
[MIAMI]

_Slot: 11__Port: 07____Channel:
001____________________________________________
|
Minimum Tx Links.... 1 | Interface Type.... AtmUni3-0
Minimum Rx Links.... 1 | [Admin Status].... InService
Near-end Tx Clock... Ctc | [Oper Status]..... InService
Tx IMA Id........... 128 |
Tx Frame Length..... M128 | [Near-end State].. Operational
Link Delay Diff..... 25 ms | [Far-end State]... Operational
Compatibility Mode.. Yes | [Failure Status].. NoFailure
Alpha Value......... 2 cells | [Group Symmetry]..
SymOperation
Beta Value.......... 2 cells
|_______________________________________
Gamma Value......... 1 cells | Apply IMA Group Configuration
Ports In The Group.. 1 2 | Reset IMA Group Display
Ports Available..... 3 4 5 6 | Take Interface Out of Service
|
[Far-end Tx Clock].. Ctc | Configure Interface ->
[Rx IMA Id]......... 35 | View IMA Group Statistics ->
[Rx Frame Length]... M128 |
[Least Delay Link].. Port 1 |
[Max Delay Diff].... 1 ms | Go Back to Channel Config ->
_______________________________________|__________ _____________________________


** ON THE BACK END...

ATM UNI Interface Statistics
[MIAMI]

__________________________________________________ _____________________________

[Valid Cells Rcvd]....... 6.6549 e6
[Errored Cells Rcvd]..... 0000000023
[Mismatched Cells Rcvd].. 0003959127
[Valid Cells Sent]....... 8.0330 e3
[Null Cells Sent]........ 6.6432 e6

[Time Elapsed]........... 0:33:39


At this point I don't think it's a timing issue, am I missing something
here?
















www.BradReese.Com wrote:
> You may wish to investigate Cisco's Configuring Multiport T1/E1 ATM
> Network Modules with IMA:
>
> http://www.cisco.com/en/US/products/...080087a7d.html
>
> Sincerely,
>
> Brad Reese
> BradReese.Com Cisco Repair Service Experts
> http://www.BradReese.Com
> 1293 Hendersonville Road, Suite 17
> Asheville, North Carolina USA 28803
> USA & Canada: 877-549-2680
> International: 828-277-7272


 
Reply With Quote
 
www.BradReese.Com
Guest
Posts: n/a
 
      09-26-2005
You may wish to investigate Cisco TAC Case K16466674.

ATM Advanced Integration Module (AIM) modules installed in
2600/3600/3700 routers require some unique clocking configuration to
allow it to function properly. Failure to configure it properly results
in errors on the T1/E1 controller and Inverse Multiplexing (IMA) links,
as well as groups that flap continuously.

http://129.41.16.73/atm/showcase?case=K16466674

Brad Reese
Worldwide Cisco Repair
http://www.bradreese.com/cisco-big-iron-repair.htm

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: used, new and refurbed Cisco, Lucent, Brocade, Nortel, Foundry,Extreme, Juniper, Microsoft, Adobe, Alcatel, 3com, IBM, HP, Compaq, Sun,Dell, Madge, Cabletron, Bintec, Siemens, Fore/Marconi, Tellabs,Lucent/Avaya/Ascend, Qlogic, Xylogics, B Network/Software Buyer Cisco 0 11-07-2009 09:44 PM
How to configure ATM IMA on lucent stinger SHDSL card? vim Cisco 0 08-31-2009 10:07 AM
I am looking to buy Cisco, Lucent, Nortel, Alcatel, JuniperNetworks, Bintec, Siemens, Foundry, Networks, Extreme Networks, Fore/Marconi,Tellabs Lucent/Avaya/Ascend, Xylogics, Brocade, Intel, Motorola, NokiaVPN/Firewall, Netscreen, Microsoft Adobe, C buynetworks@gmail.com Cisco 2 06-13-2008 02:58 PM
ATM-E1 4E1-IMA and AIM-ATM-4E1 rosario Cisco 3 01-07-2006 04:09 PM
Differences between ATM STM-1 and ATM OC-3 hlep Cisco 0 08-09-2005 06:33 AM



Advertisments