Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 3620 and OSPF for IPv6 not working !

Reply
Thread Tools

Cisco 3620 and OSPF for IPv6 not working !

 
 
PAMRibeiro
Guest
Posts: n/a
 
      09-08-2005
After various tests using OSPFv3 for IPv6 routing in Cisco1721's with
success, i'm now trying to reorganize our IPv6 network centralizing the
routing in one Cisco3620 (IOS C3620-IS-M, Version 12.3(15a)).

The IPv6 works well in this router/IOS (supporting at this moment
~32VLANs with IPv6), the only *BIG* problem I've found is that a can't
instantiate the OSPFv3 process to extend the IPv6 to other areas of the
network served by another router.

When I type:

C3620-WILE(config)#ipv6 router ospf ?
<1-65535> Process ID

C3620-WILE(config)#ipv6 router ospf 2
C3620-WILE(config)#

The command exists (the CLI does inline expansion of the command and
gives help information about it), but executing-it doesn't switch the
context as it does with OSPF/IPv4

C3620-WILE(config)#router ospf 1
C3620-WILE(config-router)#

Does anyone know anything about this ??
Is there some magic trick to use OSPFv3 in this platform ?

TIA.

 
Reply With Quote
 
 
 
 
www.BradReese.Com
Guest
Posts: n/a
 
      09-09-2005
Symptoms: OSPFv3 neighbors may not come up when IPv6 IPSec is
configured.

Conditions: This symptom is observed on a Cisco router that has more
than one interface configured for OSPFv3 and IPv6 IPSec.

Workaround: Disable IPSec for IPv6 or configure only a single interface
on the router for IPv6 IPSec.

Sincerely,

Brad Reese
BradReese.Com Cisco Repair Service Experts
http://www.bradreese.com/index.htm#EXPERTS
1293 Hendersonville Road, Suite 17
Asheville, North Carolina USA 28803
USA & Canada: 877-549-2680
International: 828-277-7272

 
Reply With Quote
 
 
 
 
PAMRibeiro
Guest
Posts: n/a
 
      09-10-2005
Thanks for the tip anyway, but the case isn't that, I'm not using
IPSec, that's a really plain dual stack IPv6/IPv4 deployment.

The router is already running another process of OSPF for IPv4 can that
be the problem ??
In the C1721 the configuration was very similar (probably only
interface naming changed) and as I said it worked perfectly.
I'm using the switch module in the 3620 (NM-16ESW) could that have some
interference with OSPF ?

 
Reply With Quote
 
www.BradReese.Com
Guest
Posts: n/a
 
      09-11-2005
There are requirements for the NM-16ESW.

Software and memory requirements:

http://www.cisco.com/en/US/products/...080088752.html

Brad Reese
http://www.BradReese.Com

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
c260 IOS 12.3 & IPv6 OSPF whitemice Cisco 4 03-21-2008 04:14 PM
Ipv6 on a ipv4/ipv6 hostname Jesse van den Kieboom Ruby 1 06-05-2005 12:57 PM
Cisco 3620 and IP NAT - Stops working after couple minutes Tozz Cisco 0 05-22-2005 11:48 AM
Cisco 3640 3620 3600 not detecting, not enabling, not working: NM-2FE2W Taki Soho Cisco 0 09-22-2004 07:28 AM
cable-modem->d-link 614+-> cisco 3620->cisco 2501->my workstation setup help Lorre Cisco 0 07-25-2004 05:57 PM



Advertisments