Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco Pix 510 - VPN problems

Reply
Thread Tools

Cisco Pix 510 - VPN problems

 
 
proximo
Guest
Posts: n/a
 
      08-31-2005
Hi,

I'm new to the Cisco Pix and firewall.

I have made a VPN configuration and can connect to the Pix through VPN.
I can't se the server on the LAN side.

The LAN DHCP pool is : 10.5.75.100 - 10.5.75.131
The VPN Pool is : 10.5.75.150 - 10.5.75.160

The server on the LAN side isn't using DHCP. It's IP address is :
10.5.75.10

What must I change to make it work ? (pleas post the commands with the
req. options that have to be used) Thanks.

Here is the configuration as it is now :
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password xxxxxxxxxxxx/ encrypted
passwd xxxxxxxxxxx encrypted
hostname pixfirewall
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 10.5.75.10 Server
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside dhcp setroute
ip address inside 10.5.75.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool RTS 10.5.75.150-10.5.75.160
pdm location 10.5.75.0 255.255.255.0 inside
pdm location 10.5.75.128 255.255.255.192 outside
pdm location 10.5.75.0 255.255.255.255 inside
pdm location Server 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 10.5.75.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-pptp
crypto ipsec transform-set TRANS_ESP_3DES_MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set TRANS_ESP_3DES_MD5 mode transport
crypto dynamic-map outside_dyn_map 20 set transform-set
TRANS_ESP_3DES_MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group PPTP-VPDN-GROUP accept dialin pptp
vpdn group PPTP-VPDN-GROUP ppp authentication mschap
vpdn group PPTP-VPDN-GROUP ppp encryption mppe auto required
vpdn group PPTP-VPDN-GROUP client configuration address local RTS
vpdn group PPTP-VPDN-GROUP client configuration dns 193.162.153.164
194.239.134.83
vpdn group PPTP-VPDN-GROUP client configuration wins Server
vpdn group PPTP-VPDN-GROUP pptp echo 60
vpdn group PPTP-VPDN-GROUP client authentication local
vpdn username xxxxxxxxxxx password ********
vpdn username xxxxxxx password ********
vpdn enable outside
dhcpd address 10.5.75.100-10.5.75.131 inside
dhcpd dns 193.162.153.164 194.239.134.83
dhcpd wins Server
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain RTS
dhcpd auto_config outside
dhcpd enable inside
terminal width 80

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help please - Cisco PIX 510 & VPN mail@afzalbaig.com Cisco 1 08-09-2006 01:21 AM
VPN PIX-_static PIX ; PIX-dynamic_PIX ; VPN Client Svenn Cisco 3 03-13-2006 09:25 AM
Cisco Pix 510 - VPN problems proximo Cisco 4 09-01-2005 07:01 PM
VPN Connection Problems between Cisco PIX 506E and Cisco VPN Concentrator 3005 Kai Cisco 0 02-15-2005 02:03 PM
PIX to PIX VPN and VPN Client to PIX Config Example? GVB Cisco 1 02-06-2004 07:44 PM



Advertisments