Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > cannot connect my ipaq 555 to my network

Reply
Thread Tools

cannot connect my ipaq 555 to my network

 
 
lebeau32
Guest
Posts: n/a
 
      07-25-2004
I have the Microsoft mn700 wireless router, but can't connect my pocket pc
to it. I can surf using other people in the neighborhood, but can't get it
to work with my network.
Any help would be much appreciated. I see my connection available on the
network card of my section and when I click it, it reads connected, but I
still can't surf. The wifi light stay amber and never goes to green.


Thanks in advance.


 
Reply With Quote
 
 
 
 
lebeau32
Guest
Posts: n/a
 
      07-25-2004
It's actually the 5555, sorry about the typo
"lebeau32" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have the Microsoft mn700 wireless router, but can't connect my pocket pc
> to it. I can surf using other people in the neighborhood, but can't get

it
> to work with my network.
> Any help would be much appreciated. I see my connection available on the
> network card of my section and when I click it, it reads connected, but I
> still can't surf. The wifi light stay amber and never goes to green.
>
>
> Thanks in advance.
>
>



 
Reply With Quote
 
 
 
 
Barb Bowman [MVP-Windows]
Guest
Posts: n/a
 
      07-25-2004
Is your MN-700 set for mixed b/g mode or is it set to g only
performance mode? Is WEP correct?

On Sun, 25 Jul 2004 01:23:58 -0400, "lebeau32"
<(E-Mail Removed)> wrote:

>I have the Microsoft mn700 wireless router, but can't connect my pocket pc
>to it. I can surf using other people in the neighborhood, but can't get it
>to work with my network.
>Any help would be much appreciated. I see my connection available on the
>network card of my section and when I click it, it reads connected, but I
>still can't surf. The wifi light stay amber and never goes to green.
>
>
>Thanks in advance.
>


--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
 
Reply With Quote
 
Sooner Al
Guest
Posts: n/a
 
      07-25-2004
Look at this document from HP to start with. It explains quite a lot when about setting up and using
your devices 802.11b functionality...

http://h200001.www2.hp.com/bc/docs/s.../c00157709.pdf

Make sure your broadcasting the SSID from your router or you need to manually configure your 5555
for the proper SSID. I recommend broadcasting the SSID since there is no good reason to not
broadcast...

Make sure the WEP key on the 5555 matches the router. Turn off encryption on both the router and the
5555 temporarily to troubleshoot...

http://www.practicallynetworked.com/...ss_encrypt.htm
http://www.warewolflabs.com/portfoli...kg/wepskg.html

Use a HEX key on the 5555 versus a pass phrase or ASCII string.

Have you installed the latest ROM, firmware and drivers for your 5555? Download them from...

http://h18000.www1.hp.com/support/fi.../105_5644.html

NOTE the order of installation and what softpaq goes with another softpaq, ie. if your using WEP or
WPA for example. READ the notes carefully before installing...

Download and install two FREE network troubleshooting tools.

http://www.cam.com/vxipconfig.html
http://www.cam.com/vxutil.html

Use those to see if...

a. You get a valid IP from your access point/router, ie. not a 169.X.X.X address
b. You can ping other network nodes like desktops, etc.

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"lebeau32" <(E-Mail Removed)> wrote in message news:OZpLz%(E-Mail Removed)...
> It's actually the 5555, sorry about the typo
> "lebeau32" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> I have the Microsoft mn700 wireless router, but can't connect my pocket pc
>> to it. I can surf using other people in the neighborhood, but can't get

> it
>> to work with my network.
>> Any help would be much appreciated. I see my connection available on the
>> network card of my section and when I click it, it reads connected, but I
>> still can't surf. The wifi light stay amber and never goes to green.
>>
>>
>> Thanks in advance.
>>
>>


 
Reply With Quote
 
lebeau32
Guest
Posts: n/a
 
      07-25-2004
It's set or mixed b/g. I really appreciate the help.
"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Is your MN-700 set for mixed b/g mode or is it set to g only
> performance mode? Is WEP correct?
>
> On Sun, 25 Jul 2004 01:23:58 -0400, "lebeau32"
> <(E-Mail Removed)> wrote:
>
> >I have the Microsoft mn700 wireless router, but can't connect my pocket

pc
> >to it. I can surf using other people in the neighborhood, but can't get

it
> >to work with my network.
> >Any help would be much appreciated. I see my connection available on the
> >network card of my section and when I click it, it reads connected, but I
> >still can't surf. The wifi light stay amber and never goes to green.
> >
> >
> >Thanks in advance.
> >

>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)



 
Reply With Quote
 
Barb Bowman [MVP-Windows]
Guest
Posts: n/a
 
      07-25-2004
are you using the same HEX wep key on both the PPC and the MN700?

On Sun, 25 Jul 2004 10:40:45 -0400, "lebeau32"
<(E-Mail Removed)> wrote:

>It's set or mixed b/g. I really appreciate the help.
>"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> Is your MN-700 set for mixed b/g mode or is it set to g only
>> performance mode? Is WEP correct?
>>
>> On Sun, 25 Jul 2004 01:23:58 -0400, "lebeau32"
>> <(E-Mail Removed)> wrote:
>>
>> >I have the Microsoft mn700 wireless router, but can't connect my pocket

>pc
>> >to it. I can surf using other people in the neighborhood, but can't get

>it
>> >to work with my network.
>> >Any help would be much appreciated. I see my connection available on the
>> >network card of my section and when I click it, it reads connected, but I
>> >still can't surf. The wifi light stay amber and never goes to green.
>> >
>> >
>> >Thanks in advance.
>> >

>>
>> --
>> Barb Bowman
>> Expert Zone Columnist
>> http://www.microsoft.com/windowsxp/expertzone
>> MS-MVP (Windows)

>


--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
 
Reply With Quote
 
lebeau32
Guest
Posts: n/a
 
      07-25-2004
Wow how can I find that out, this is way above me. Why does my ipaq connect
to other peoples network easily, but cause me such a problem.
"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> are you using the same HEX wep key on both the PPC and the MN700?
>
> On Sun, 25 Jul 2004 10:40:45 -0400, "lebeau32"
> <(E-Mail Removed)> wrote:
>
> >It's set or mixed b/g. I really appreciate the help.
> >"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed).. .
> >> Is your MN-700 set for mixed b/g mode or is it set to g only
> >> performance mode? Is WEP correct?
> >>
> >> On Sun, 25 Jul 2004 01:23:58 -0400, "lebeau32"
> >> <(E-Mail Removed)> wrote:
> >>
> >> >I have the Microsoft mn700 wireless router, but can't connect my

pocket
> >pc
> >> >to it. I can surf using other people in the neighborhood, but can't

get
> >it
> >> >to work with my network.
> >> >Any help would be much appreciated. I see my connection available on

the
> >> >network card of my section and when I click it, it reads connected,

but I
> >> >still can't surf. The wifi light stay amber and never goes to green.
> >> >
> >> >
> >> >Thanks in advance.
> >> >
> >>
> >> --
> >> Barb Bowman
> >> Expert Zone Columnist
> >> http://www.microsoft.com/windowsxp/expertzone
> >> MS-MVP (Windows)

> >

>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)



 
Reply With Quote
 
Barb Bowman [MVP-Windows]
Guest
Posts: n/a
 
      07-25-2004
Possibly because these other people have open networks without WEP and
you have a secure and safe network. Or you are trying to use WPA on
the MN-700 which the PPC's don't support as far as I know.

What security method are you using on the MN-700? You can use the
admin tool (BNU) or log in with a web browser to 192.168.2.1 to find
this out.

On Sun, 25 Jul 2004 11:23:10 -0400, "lebeau32"
<(E-Mail Removed)> wrote:

>Wow how can I find that out, this is way above me. Why does my ipaq connect
>to other peoples network easily, but cause me such a problem.
>"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> are you using the same HEX wep key on both the PPC and the MN700?
>>
>> On Sun, 25 Jul 2004 10:40:45 -0400, "lebeau32"
>> <(E-Mail Removed)> wrote:
>>
>> >It's set or mixed b/g. I really appreciate the help.
>> >"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
>> >news:(E-Mail Removed).. .
>> >> Is your MN-700 set for mixed b/g mode or is it set to g only
>> >> performance mode? Is WEP correct?
>> >>
>> >> On Sun, 25 Jul 2004 01:23:58 -0400, "lebeau32"
>> >> <(E-Mail Removed)> wrote:
>> >>
>> >> >I have the Microsoft mn700 wireless router, but can't connect my

>pocket
>> >pc
>> >> >to it. I can surf using other people in the neighborhood, but can't

>get
>> >it
>> >> >to work with my network.
>> >> >Any help would be much appreciated. I see my connection available on

>the
>> >> >network card of my section and when I click it, it reads connected,

>but I
>> >> >still can't surf. The wifi light stay amber and never goes to green.
>> >> >
>> >> >
>> >> >Thanks in advance.
>> >> >
>> >>
>> >> --
>> >> Barb Bowman
>> >> Expert Zone Columnist
>> >> http://www.microsoft.com/windowsxp/expertzone
>> >> MS-MVP (Windows)
>> >

>>
>> --
>> Barb Bowman
>> Expert Zone Columnist
>> http://www.microsoft.com/windowsxp/expertzone
>> MS-MVP (Windows)

>


--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
 
Reply With Quote
 
lebeau32
Guest
Posts: n/a
 
      07-26-2004
I think u are asking about encryption, but not sure, if so, I'm using
128-ep (strong). I also have a firewall on both my router and computer. I
disabled it during the installed, but have since enabled it again.

I think that is what you we asking for...


BTW, there is a hex enabled on the router, but I'm pretty sure there is not
one active on my 5555.
"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Possibly because these other people have open networks without WEP and
> you have a secure and safe network. Or you are trying to use WPA on
> the MN-700 which the PPC's don't support as far as I know.
>
> What security method are you using on the MN-700? You can use the
> admin tool (BNU) or log in with a web browser to 192.168.2.1 to find
> this out.
>
> On Sun, 25 Jul 2004 11:23:10 -0400, "lebeau32"
> <(E-Mail Removed)> wrote:
>
> >Wow how can I find that out, this is way above me. Why does my ipaq

connect
> >to other peoples network easily, but cause me such a problem.
> >"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed).. .
> >> are you using the same HEX wep key on both the PPC and the MN700?
> >>
> >> On Sun, 25 Jul 2004 10:40:45 -0400, "lebeau32"
> >> <(E-Mail Removed)> wrote:
> >>
> >> >It's set or mixed b/g. I really appreciate the help.
> >> >"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
> >> >news:(E-Mail Removed).. .
> >> >> Is your MN-700 set for mixed b/g mode or is it set to g only
> >> >> performance mode? Is WEP correct?
> >> >>
> >> >> On Sun, 25 Jul 2004 01:23:58 -0400, "lebeau32"
> >> >> <(E-Mail Removed)> wrote:
> >> >>
> >> >> >I have the Microsoft mn700 wireless router, but can't connect my

> >pocket
> >> >pc
> >> >> >to it. I can surf using other people in the neighborhood, but

can't
> >get
> >> >it
> >> >> >to work with my network.
> >> >> >Any help would be much appreciated. I see my connection available

on
> >the
> >> >> >network card of my section and when I click it, it reads connected,

> >but I
> >> >> >still can't surf. The wifi light stay amber and never goes to

green.
> >> >> >
> >> >> >
> >> >> >Thanks in advance.
> >> >> >
> >> >>
> >> >> --
> >> >> Barb Bowman
> >> >> Expert Zone Columnist
> >> >> http://www.microsoft.com/windowsxp/expertzone
> >> >> MS-MVP (Windows)
> >> >
> >>
> >> --
> >> Barb Bowman
> >> Expert Zone Columnist
> >> http://www.microsoft.com/windowsxp/expertzone
> >> MS-MVP (Windows)

> >

>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)



 
Reply With Quote
 
Barb Bowman [MVP-Windows]
Guest
Posts: n/a
 
      07-26-2004
yes, WEP=encryption and you will need to enter the same 128 bit
encrypted WEP key (in HEX) on your IPAQ.

On Sun, 25 Jul 2004 21:30:57 -0400, "lebeau32"
<(E-Mail Removed)> wrote:

>I think u are asking about encryption, but not sure, if so, I'm using
>128-ep (strong). I also have a firewall on both my router and computer. I
>disabled it during the installed, but have since enabled it again.
>
>I think that is what you we asking for...
>
>
>BTW, there is a hex enabled on the router, but I'm pretty sure there is not
>one active on my 5555.
>"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> Possibly because these other people have open networks without WEP and
>> you have a secure and safe network. Or you are trying to use WPA on
>> the MN-700 which the PPC's don't support as far as I know.
>>
>> What security method are you using on the MN-700? You can use the
>> admin tool (BNU) or log in with a web browser to 192.168.2.1 to find
>> this out.
>>
>> On Sun, 25 Jul 2004 11:23:10 -0400, "lebeau32"
>> <(E-Mail Removed)> wrote:
>>
>> >Wow how can I find that out, this is way above me. Why does my ipaq

>connect
>> >to other peoples network easily, but cause me such a problem.
>> >"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
>> >news:(E-Mail Removed).. .
>> >> are you using the same HEX wep key on both the PPC and the MN700?
>> >>
>> >> On Sun, 25 Jul 2004 10:40:45 -0400, "lebeau32"
>> >> <(E-Mail Removed)> wrote:
>> >>
>> >> >It's set or mixed b/g. I really appreciate the help.
>> >> >"Barb Bowman [MVP-Windows]" <(E-Mail Removed)> wrote in message
>> >> >news:(E-Mail Removed).. .
>> >> >> Is your MN-700 set for mixed b/g mode or is it set to g only
>> >> >> performance mode? Is WEP correct?
>> >> >>
>> >> >> On Sun, 25 Jul 2004 01:23:58 -0400, "lebeau32"
>> >> >> <(E-Mail Removed)> wrote:
>> >> >>
>> >> >> >I have the Microsoft mn700 wireless router, but can't connect my
>> >pocket
>> >> >pc
>> >> >> >to it. I can surf using other people in the neighborhood, but

>can't
>> >get
>> >> >it
>> >> >> >to work with my network.
>> >> >> >Any help would be much appreciated. I see my connection available

>on
>> >the
>> >> >> >network card of my section and when I click it, it reads connected,
>> >but I
>> >> >> >still can't surf. The wifi light stay amber and never goes to

>green.
>> >> >> >
>> >> >> >
>> >> >> >Thanks in advance.
>> >> >> >
>> >> >>
>> >> >> --
>> >> >> Barb Bowman
>> >> >> Expert Zone Columnist
>> >> >> http://www.microsoft.com/windowsxp/expertzone
>> >> >> MS-MVP (Windows)
>> >> >
>> >>
>> >> --
>> >> Barb Bowman
>> >> Expert Zone Columnist
>> >> http://www.microsoft.com/windowsxp/expertzone
>> >> MS-MVP (Windows)
>> >

>>
>> --
>> Barb Bowman
>> Expert Zone Columnist
>> http://www.microsoft.com/windowsxp/expertzone
>> MS-MVP (Windows)

>


--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
write a regex matches 800-555-1212, 555-1212, and also (800) 555-1212. iMath Python 15 09-29-2012 11:26 PM
Hmm, sipgate's 555 free minutes expire! Chris S UK VOIP 12 10-14-2005 09:27 AM
Using Win XP to connect Wirelessly to an iPAQ Andrew Mawby Wireless Networking 1 09-02-2005 02:11 PM
Pentax Optio 555 Shutter Lag Sandy Sanders Digital Photography 0 10-22-2003 12:53 AM
Can a Sunpak 555 hurt my Canon G3? Jeff Digital Photography 2 08-17-2003 03:20 AM



Advertisments