Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Newbie route redistribution eigrp into bgp question

Reply
Thread Tools

Newbie route redistribution eigrp into bgp question

 
 
Sean.Evershed@gmail.com
Guest
Posts: n/a
 
      08-21-2005
I am attempting to redistribute EIGRP into BGP. I have 3 routers

Router A
router bgp 11
no synchronization
neighbor 150.10.10.2 remote-as 10
neighbor 160.20.20.2 remote-as 10

Router B
interface Ethernet0
ip address 192.168.1.2 255.255.255.0
router eigrp 10
network 192.168.1.0
router bgp 10
no synchronization
network 10.0.0.0
network 192.168.1.0
neighbor 160.20.20.1 remote-as 11

Router C
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
router eigrp 10
network 192.168.1.0
router bgp 10
no synchronization
redistribute eigrp 10
neighbor 150.10.10.1 remote-as 11

>From Router A I can ping 192.168.1.2 on Router B but not 192.168.1.1 on

Router C. Any ideas? See below results of sh ip bgp from Router A
Network Next Hop Metric LocPrf Weight Path
* 192.168.1.0 150.10.10.2 0 0 10 ?
*> 160.20.20.2 0 0 10 i

 
Reply With Quote
 
 
 
 
Ahmed Ahmed is offline
Junior Member
Join Date: Sep 2008
Posts: 1
 
      09-16-2008
Hi, can u please send topology pic so that i could know how your routers are connected to eachother.

Ahmed
 
Reply With Quote
 
 
 
 
theapplebee theapplebee is offline
Member
Join Date: Jun 2009
Location: USA
Posts: 67
 
      06-20-2009
On router C, you need to configure network 192.168.1.0 under BGP configuration. That's it.
 
Reply With Quote
 
zupa zupa is offline
Junior Member
Join Date: Mar 2009
Location: Latvia
Posts: 8
 
      06-25-2009
Yes, the topology would be a great help. I think that next-hop-self would be a helpful command.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redistributing bgp default route into eigrp Brian Cisco 4 09-03-2013 08:44 AM
bgp redistribution into Eigrp ciscokid Cisco 2 06-25-2012 10:41 AM
configuring route redistribution from eigrp into isis ciscohelp Cisco 0 09-05-2006 05:41 AM
Redistribution into EIGRP problem Rob Cisco 14 12-21-2004 03:49 AM
route redistribution RIP and EIGRP slipstream_242 Cisco 1 07-15-2004 11:21 PM



Advertisments