Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Photo trouble loading

Reply
Thread Tools

Photo trouble loading

 
 
Its cattank
Guest
Posts: n/a
 
      09-11-2004
Hi.

I have a digital camera, a Canon A60 Powershot. Have had no trouble
with it till just a little bit ago. I've had it since May this year as
a gift.

the pictures look fine in the camera, but then when I go to photobucket
to put them in, or my page builder, I get a green funny line about 1
quarter down the screen and the picture is broken. The bottom of the
picture being on the top.

Has anyone heard of this problem before?

Help!!

Mary

 
Reply With Quote
 
 
 
 
Hunt
Guest
Posts: n/a
 
      09-12-2004
In article <(E-Mail Removed)>, cattank@webtv.
net says...
>
>Hi.
>
>I have a digital camera, a Canon A60 Powershot. Have had no trouble
>with it till just a little bit ago. I've had it since May this year as
>a gift.
>
>the pictures look fine in the camera, but then when I go to photobucket
>to put them in, or my page builder, I get a green funny line about 1
>quarter down the screen and the picture is broken. The bottom of the
>picture being on the top.
>
>Has anyone heard of this problem before?
>
>Help!!
>
>Mary


Mary,

If the images are JPG, that usually indicates that the file is corrupt.
Another, similar problem is an offset between the upper and lower sections of
the image (not necessarily at 50%, or thirds - it can vary), where the image
segments are of a different exposure, or color.

There are some image recovery programs for JPG, but I have no experience using
them, or any URL's. In the few cases, that I've encounted corruption on images
that had worth, I've just taken them in to Photoshop and repaired them -
sometimes with a lot of effort. Might want to Google JPG corruption repair
utilities, or look at www.tucows.com.

As to what caused this, I'd look first at fragmentation on your HDD, as a
possible cause.

You might also want to try opening the file in another application, as some
are less critical of corrupt files.

Hunt

 
Reply With Quote
 
 
 
 
Drifter
Guest
Posts: n/a
 
      09-13-2004
On 12 Sep 2004 23:03:39 GMT, http://www.velocityreviews.com/forums/(E-Mail Removed) (Hunt) wrote:

>In article <(E-Mail Removed)>, cattank@webtv.
>net says...
>>
>>Hi.
>>
>>I have a digital camera, a Canon A60 Powershot. Have had no trouble
>>with it till just a little bit ago. I've had it since May this year as
>>a gift.
>>
>>the pictures look fine in the camera, but then when I go to photobucket
>>to put them in, or my page builder, I get a green funny line about 1
>>quarter down the screen and the picture is broken. The bottom of the
>>picture being on the top.
>>
>>Has anyone heard of this problem before?
>>
>>Help!!
>>
>>Mary

>
>Mary,
>
>If the images are JPG, that usually indicates that the file is corrupt.
>Another, similar problem is an offset between the upper and lower sections of
>the image (not necessarily at 50%, or thirds - it can vary), where the image
>segments are of a different exposure, or color.
>
>There are some image recovery programs for JPG, but I have no experience using
>them, or any URL's. In the few cases, that I've encounted corruption on images
>that had worth, I've just taken them in to Photoshop and repaired them -
>sometimes with a lot of effort. Might want to Google JPG corruption repair
>utilities, or look at www.tucows.com.
>
>As to what caused this, I'd look first at fragmentation on your HDD, as a
>possible cause.
>
>You might also want to try opening the file in another application, as some
>are less critical of corrupt files.
>
>Hunt


In addition I would format your card and/or try a different card in
the camera.


Drifter
"I've been here, I've been there..."
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
order of iframe loading with document loading ofir Javascript 0 12-03-2007 12:06 PM
loading image -> detect when image is done loading edfialk Javascript 0 05-10-2007 07:28 PM
[OT] Is loading the second Java application faster than loading the first? David Segall Java 2 01-02-2007 04:41 PM
Image loading using javascript. Handling timeouts and parrallel loading under IE zborisau@gmail.com Javascript 4 08-28-2005 02:02 PM
trouble with website loading Donnad. Firefox 1 09-08-2004 03:15 AM



Advertisments