Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > CISCO 2950 vlan config problem

Reply
Thread Tools

CISCO 2950 vlan config problem

 
 
aruts@excite.com
Guest
Posts: n/a
 
      08-18-2005
I have a 48 port cisco 2950 switch and I need kinds of configuration:

1) port #48 is connected to a smartbits traffic generator
2) 10 other ports need to receive this traffic

config I tried was ...

int fastethernet 0/1
switchport access vlan 11
..
..
..
int fastethernet 0/10
switchport access vlan 11

int fastethernet 0/48
switchport mode trunk

This doesn't seem to work. Ports 1 -10 are not receiving the traffic!

The second config that I need is...

1) port #46 is connected to a smartbits traffic generator
2) 5 other ports, each on a different vlan should recive the traffic
from port #46

Appreciate your help.
Thanks.

 
Reply With Quote
 
 
 
 
gene martinez
Guest
Posts: n/a
 
      08-18-2005
"(E-Mail Removed)" <(E-Mail Removed)> wrote:

>I have a 48 port cisco 2950 switch and I need kinds of configuration:
>
>1) port #48 is connected to a smartbits traffic generator
>2) 10 other ports need to receive this traffic
>
>config I tried was ...
>
>int fastethernet 0/1
>switchport access vlan 11
>.
>int fastethernet 0/10
>switchport access vlan 11
>

If you didn't change the vlan on port 0/48 the default is vlan 1, so
how or why would the ports that are on different vlans SEE the traffic
generator thats on vlan 1..

>int fastethernet 0/48
>switchport mode trunk
>
>This doesn't seem to work. Ports 1 -10 are not receiving the traffic!
>
>The second config that I need is...
>
>1) port #46 is connected to a smartbits traffic generator
>2) 5 other ports, each on a different vlan should recive the traffic
>from port #46


Same here (I think)

>Appreciate your help.
>Thanks.
>


 
Reply With Quote
 
 
 
 
aruts@excite.com
Guest
Posts: n/a
 
      08-19-2005

gene martinez wrote:
> "(E-Mail Removed)" <(E-Mail Removed)> wrote:
>
> >I have a 48 port cisco 2950 switch and I need kinds of configuration:
> >
> >1) port #48 is connected to a smartbits traffic generator
> >2) 10 other ports need to receive this traffic
> >
> >config I tried was ...
> >
> >int fastethernet 0/1
> >switchport access vlan 11
> >.
> >int fastethernet 0/10
> >switchport access vlan 11
> >

> If you didn't change the vlan on port 0/48 the default is vlan 1, so
> how or why would the ports that are on different vlans SEE the traffic
> generator thats on vlan 1..
>
> >int fastethernet 0/48
> >switchport mode trunk
> >
> >This doesn't seem to work. Ports 1 -10 are not receiving the traffic!
> >
> >The second config that I need is...
> >
> >1) port #46 is connected to a smartbits traffic generator
> >2) 5 other ports, each on a different vlan should recive the traffic
> >from port #46

>
> Same here (I think)
>
> >Appreciate your help.
> >Thanks.
> >


I need something like the foll. for the second config:

1) vlan 11 : member ports 12, 46
2) vlan 12 : member ports 13, 46
3) vlan 13 : member ports 14, 46
4) vlan 14 : member ports 15, 46
5) vlan 15 : member ports 16, 46

I would like a sample config for the above.

Thanks

 
Reply With Quote
 
gene martinez
Guest
Posts: n/a
 
      08-19-2005
>
>I need something like the foll. for the second config:
>
>1) vlan 11 : member ports 12, 46
>2) vlan 12 : member ports 13, 46
>3) vlan 13 : member ports 14, 46
>4) vlan 14 : member ports 15, 46
>5) vlan 15 : member ports 16, 46
>
>I would like a sample config for the above.


I don't know that you can do that. The whole idea of vlans is to
make/keep the ports on different lans in the switch. So how/or why
would you have port 46 in all your different vlans???
 
Reply With Quote
 
Arnold Nipper
Guest
Posts: n/a
 
      08-19-2005
On 19.08.2005 11:11 http://www.velocityreviews.com/forums/(E-Mail Removed) wrote

>
> I need something like the foll. for the second config:
>
> 1) vlan 11 : member ports 12, 46
> 2) vlan 12 : member ports 13, 46
> 3) vlan 13 : member ports 14, 46
> 4) vlan 14 : member ports 15, 46
> 5) vlan 15 : member ports 16, 46
>
> I would like a sample config for the above.
>


try something like

vlan11
vlan12
vlan13
vlan14
vlan15
!
interface FastEthernet0/12
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 12
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 13
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 14
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/46
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 11-15
switchport mode trunk
!




Arnold
--
Arnold Nipper, AN45
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 2950 switch VLAN problem Slava Hardware 2 11-04-2010 07:00 AM
Cisco 2950 Switch VLAN Config RG Cisco 6 06-17-2010 05:38 PM
differnce between a 2950 xl and a 2950 Cisco switch? Tacobell Cisco 5 03-13-2007 07:18 AM
VLAN Config on a CAT 2950 Tobias Cisco 4 10-08-2004 09:57 AM
Cisco catalyst 2950-24 and three vlan's KSa Cisco 1 04-03-2004 08:04 AM



Advertisments