Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > "Security Information"

Reply
Thread Tools

"Security Information"

 
 
Keith Dunbar
Guest
Posts: n/a
 
      01-23-2007
I find the Security Information notice - "This page contains both secure and
non-secure items etc. ..... " a real nuisance. It often appears where there
is a minimal security issue. Can it be switched off?

Keith


 
Reply With Quote
 
 
 
 
David
Guest
Posts: n/a
 
      01-23-2007

"Keith Dunbar" <(E-Mail Removed)> wrote in message
news:72ith.63395$(E-Mail Removed)...
>I find the Security Information notice - "This page contains both secure
>and non-secure items etc. ..... " a real nuisance. It often appears where
>there is a minimal security issue. Can it be switched off?
>


I find I've one that annoys me more, it is when I use my ISPs home page
search (Google) and I click on a site in the results and more often than not
it will not go to that site. I get a message at bottom left hand saying
something about Pop Ups on this site and to try again with Ctrl pressed.

--
Regards,
David

Please reply to News Group


 
Reply With Quote
 
 
 
 
Neil Green
Guest
Posts: n/a
 
      01-23-2007

"Keith Dunbar" <(E-Mail Removed)> wrote in message
news:72ith.63395$(E-Mail Removed)...
>I find the Security Information notice - "This page
>contains both secure and non-secure items etc. .....
>" a real nuisance. It often appears where there is a
>minimal security issue. Can it be switched off?
>
> Keith



In Internet Explorer, click Tools and then click
Internet Options.
Click the Security tab, ensure that Internet zone is
selected, and then click Custom Level.
Plenty of options there, but don't be too hasty.


 
Reply With Quote
 
Keith Dunbar
Guest
Posts: n/a
 
      01-24-2007

"Neil Green" <(E-Mail Removed)> wrote in message
news:45b675d1$0$9772$(E-Mail Removed) ...
>
> "Keith Dunbar" <(E-Mail Removed)> wrote in message
> news:72ith.63395$(E-Mail Removed)...
>>I find the Security Information notice - "This page contains both secure
>>and non-secure items etc. ..... " a real nuisance. It often appears where
>>there is a minimal security issue. Can it be switched off?
>>
>> Keith

>
>
> In Internet Explorer, click Tools and then click Internet Options.
> Click the Security tab, ensure that Internet zone is selected, and then
> click Custom Level.
> Plenty of options there, but don't be too hasty.

Thank you for that, but which is the option to tick or untick that will stop
"This page
contains both secure and non-secure items etc. ....." coming up?

Keith


 
Reply With Quote
 
Neil Green
Guest
Posts: n/a
 
      01-24-2007

"Keith Dunbar" <(E-Mail Removed)> wrote in message
news:SrAth.20953$(E-Mail Removed)...
>
> "Neil Green" <(E-Mail Removed)> wrote
> in message
> news:45b675d1$0$9772$(E-Mail Removed) ...
>>
>> "Keith Dunbar" <(E-Mail Removed)> wrote in
>> message
>> news:72ith.63395$(E-Mail Removed)...
>>>I find the Security Information notice - "This page
>>>contains both secure and non-secure items etc.
>>>..... " a real nuisance. It often appears where
>>>there is a minimal security issue. Can it be
>>>switched off?
>>>
>>> Keith

>>
>>
>> In Internet Explorer, click Tools and then click
>> Internet Options.
>> Click the Security tab, ensure that Internet zone
>> is selected, and then click Custom Level.
>> Plenty of options there, but don't be too hasty.

> Thank you for that, but which is the option to tick
> or untick that will stop "This page
> contains both secure and non-secure items etc.
> ....." coming up?
>
> Keith


Not sure why you'd want to, but scroll down to
miscellaneous, then sub-heading "display mixed
content" and change the value from prompt to enable.
Click OK, then yes when asked if you're sure.


 
Reply With Quote
 
Keith Dunbar
Guest
Posts: n/a
 
      01-24-2007

"Neil Green" <(E-Mail Removed)> wrote in message
news:45b6f319$0$8001$(E-Mail Removed) ...
>
> "Keith Dunbar" <(E-Mail Removed)> wrote in message
> news:SrAth.20953$(E-Mail Removed)...
>>
>> "Neil Green" <(E-Mail Removed)> wrote in message
>> news:45b675d1$0$9772$(E-Mail Removed) ...
>>>
>>> "Keith Dunbar" <(E-Mail Removed)> wrote in message
>>> news:72ith.63395$(E-Mail Removed)...
>>>>I find the Security Information notice - "This page contains both secure
>>>>and non-secure items etc. ..... " a real nuisance. It often appears
>>>>where there is a minimal security issue. Can it be switched off?
>>>>
>>>> Keith
>>>
>>>
>>> In Internet Explorer, click Tools and then click Internet Options.
>>> Click the Security tab, ensure that Internet zone is selected, and then
>>> click Custom Level.
>>> Plenty of options there, but don't be too hasty.

>> Thank you for that, but which is the option to tick or untick that will
>> stop "This page
>> contains both secure and non-secure items etc. ....." coming up?
>>
>> Keith

>
> Not sure why you'd want to, but scroll down to miscellaneous, then
> sub-heading "display mixed content" and change the value from prompt to
> enable.
> Click OK, then yes when asked if you're sure.

Hello Neil,

Thanks for your help. I want to switch it off because it often appears on
what seem to me to be perfectly safe sites anyway (like the Royal Mail)
where I'm not at all clear what the secure and non-secure areas are anyway,
and can keep coming up as one moves from one page to another. So far I have
never clicked "No", so what's the point?

Keith


 
Reply With Quote
 
Neil Green
Guest
Posts: n/a
 
      01-24-2007

"Keith Dunbar" <(E-Mail Removed)> wrote in message
news:KzFth.63654$(E-Mail Removed)...
>
> "Neil Green" <(E-Mail Removed)> wrote
> in message
> news:45b6f319$0$8001$(E-Mail Removed) ...
>>
>> "Keith Dunbar" <(E-Mail Removed)> wrote in
>> message
>> news:SrAth.20953$(E-Mail Removed)...
>>>
>>> "Neil Green" <(E-Mail Removed)> wrote
>>> in message
>>> news:45b675d1$0$9772$(E-Mail Removed) ...
>>>>
>>>> "Keith Dunbar" <(E-Mail Removed)> wrote in
>>>> message
>>>> news:72ith.63395$(E-Mail Removed)...
>>>>>I find the Security Information notice - "This
>>>>>page contains both secure and non-secure items
>>>>>etc. ..... " a real nuisance. It often appears
>>>>>where there is a minimal security issue. Can it
>>>>>be switched off?
>>>>>
>>>>> Keith
>>>>
>>>>
>>>> In Internet Explorer, click Tools and then click
>>>> Internet Options.
>>>> Click the Security tab, ensure that Internet zone
>>>> is selected, and then click Custom Level.
>>>> Plenty of options there, but don't be too hasty.
>>> Thank you for that, but which is the option to
>>> tick or untick that will stop "This page
>>> contains both secure and non-secure items etc.
>>> ....." coming up?
>>>
>>> Keith

>>
>> Not sure why you'd want to, but scroll down to
>> miscellaneous, then sub-heading "display mixed
>> content" and change the value from prompt to
>> enable.
>> Click OK, then yes when asked if you're sure.

> Hello Neil,
>
> Thanks for your help. I want to switch it off
> because it often appears on what seem to me to be
> perfectly safe sites anyway (like the Royal Mail)
> where I'm not at all clear what the secure and
> non-secure areas are anyway, and can keep coming up
> as one moves from one page to another. So far I
> have never clicked "No", so what's the point?
>
> Keith


Most of the time it's just poorly written web sites,
but in some case...............?


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments