Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > HELP I get a blue screen

Reply
Thread Tools

HELP I get a blue screen

 
 
ChristyLynn
Guest
Posts: n/a
 
      11-23-2006
I have a not even 2 year old Dell Dimension 2400. Before I sit on the phone
with Dell customer service, which is SUCH a delite, I thought I'd ask here.
I am getting the following error on a blue screen right after the Windows
flag screen comes up:

STOP: C000021a (Fatal System Error)
Windows logon process terminated unexpectedly with status 0xc0000139
Shut down.

I did shut the computer down with a disk in the A drive, usually I get the
blue screen that tells you to remove the disk to continue. I removed the
disk and rebooted and still cannot get past the fatal error screen.

I did get into Safe Mode. I ran antivirus (ok) I did MSCONFIG and disabled
all Start Up items, as well as hiding all MS services and then disabling all
other items and did a reboot. Still I can only get into Safe Mode.

Oh, and I also did a Restore to a previous system save.

Any ideas what the problem sounds like? Any ideas I can safely try before
calling Dell?
ASAP please. Thanks!!!



 
Reply With Quote
 
 
 
 
Julian Treadwell
Guest
Posts: n/a
 
      11-23-2006
ChristyLynn wrote:
> I have a not even 2 year old Dell Dimension 2400. Before I sit on the phone
> with Dell customer service, which is SUCH a delite, I thought I'd ask here.
> I am getting the following error on a blue screen right after the Windows
> flag screen comes up:
>
> STOP: C000021a (Fatal System Error)
> Windows logon process terminated unexpectedly with status 0xc0000139
> Shut down.
>
> I did shut the computer down with a disk in the A drive, usually I get the
> blue screen that tells you to remove the disk to continue. I removed the
> disk and rebooted and still cannot get past the fatal error screen.
>
> I did get into Safe Mode. I ran antivirus (ok) I did MSCONFIG and disabled
> all Start Up items, as well as hiding all MS services and then disabling all
> other items and did a reboot. Still I can only get into Safe Mode.
>
> Oh, and I also did a Restore to a previous system save.
>
> Any ideas what the problem sounds like? Any ideas I can safely try before
> calling Dell?
> ASAP please. Thanks!!!
>
>
>


A few suggestions:

Do a full memory check
Restore the Windows system files
Do a scandisk

 
Reply With Quote
 
 
 
 
ChristyLynn
Guest
Posts: n/a
 
      11-23-2006
Okay, through trial and elimination, I've determined it is a problem with
the A drive. When the computer was starting up it did the main drive okay,
then the cd rom okay, and when it got to A it stopped and did the fatal
error. I have disabled the A drive and it boots up perfectly. Now, where
is my A drive??? LOL When I go into My Computer it is gone. How can I get
it back, assuming the drive is fixed or replaced. When I disabled it, I
didn't think it would eliminate it. Help again!


 
Reply With Quote
 
ChristyLynn
Guest
Posts: n/a
 
      11-23-2006
Nevermind, I figured it out. So I enabled the A drive again, then
rebooted, and now the A drive is fine. Did my leaving a disk in and booting
up cause a temporary glitch, and my disabling, restarting, and enabling and
restarting the system fix it? Possible?



 
Reply With Quote
 
Mr. Arnold4
Guest
Posts: n/a
 
      11-23-2006
ChristyLynn wrote:
> Nevermind, I figured it out. So I enabled the A drive again, then
> rebooted, and now the A drive is fine. Did my leaving a disk in and booting
> up cause a temporary glitch, and my disabling, restarting, and enabling and
> restarting the system fix it? Possible?
>
>
>


Such is life with the Windows O/S

Duane
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I get blue screen error on new build spammydodger General Computer Support 2 09-16-2006 03:54 AM
Blue Frog / Blue Security? Kyle :o\) Computer Support 11 04-26-2006 10:59 AM
can't get to next screen after clicking on any blue lines scd@insightbb.com Computer Support 1 09-11-2005 02:56 AM
DVD Verdict reviews: THE BLUE LAGOON AND RETURN TO THE BLUE LAGOON DOUBLE FEATURE and more! DVD Verdict DVD Video 0 03-18-2005 09:14 AM



Advertisments