Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Re: Mystery Problem with Compaq Presario 1060 Laptop

Reply
Thread Tools

Re: Mystery Problem with Compaq Presario 1060 Laptop

 
 
Brad
Guest
Posts: n/a
 
      09-22-2006
Hi,

The laptop had a "stroke" while I was using it. Note: Windows booted up just
fine, then something happened. Everything "froze" and there was no response
to any input. I had to turn off the power. I disconnected power, removed the
battery pack, and waited. Later, when I turned on the power, the only
"life" I heard was the HDD spinning, nothing else was happening such as BIOS
trying to read the floppy drive because that drive is the first in the boot up
sequence. No display (black), no "beeps", etc.

HDD is fine because I removed it and tested it in another computer.

Thanks to everyone who tried to help.

Brad

On Thu, 21 Sep 2006 12:44:23 GMT, http://www.velocityreviews.com/forums/(E-Mail Removed) (Brad) wrote:

>Hi,
>
> Sorry I forgot to mention that I thoroughly cleaned both drives and
>I do not smoke (very bad for your health).
>
> INTERESTING FLOPPY DRIVE TEST:
>
> I used a program called "Sector Access" and read a string (100) of sectors
>starting at sector 00000000 (boot sector) into a file called "100.SEC". This
>has to be done in Dos mode (Windows shut down).
>
> Then I used a program called "Proof", with the command:
>"PROOF 100.SEC /512". The switch "/512" tells proof to read the file in 512
>byte amounts. A sector is 512 bytes. Note: I did this test on the same
>floppy disk on another computer and wrote down the checksums for each
>512 byte amounts (they accumulate). The first sector (boot sector) was fine,
>but the second sector miss-matched.
>
> Remember, I had used a Compaq diagnostic tool on the floppy drive and all
>tests passed (rotation speed, etc.) except the "Write/Read/Compare".
>
> Brad
>
>
>On Tue, 19 Sep 2006 18:01:04 GMT, (E-Mail Removed) (Brad) wrote:
>
>>Hi,
>>
>> Mystery problem with Compaq Presario 1060 Laptop.
>>
>> Note: I service TVs, etc., rarely service a computer.
>>
>> PROBLEM (Hard Disk Drive is fine):
>>
>> On the same day (no storm and it wasn't dropped) this laptop
>>started to have read/write problems with the floppy disk drive
>>(several disks tried). Also, the CD rom drive no longer could read home
>>"burned" CDs, which it never had trouble reading before. However,
>>the CD rom drive has no trouble reading commercial CDs ("stronger
>>impressions").
>>
>> Using a software diagnostic tool on the floppy disk drive, a series of
>>tests were performed and the only test that failed (error # 603-0 was
>>the Write/Read/Compare test.
>>
>> Note: Sometimes a floppy disk can be read in part, then everything
>>"freezes" to the point that I have to turn off the computer (Ctrl, Alt, & Del
>>doesn't work). There never is a "Abort/Retry...." message as happens when you
>>have a faulty disk or no disk in the drive.
>>
>> It's as though the read/write heads in the floppy drive and the read
>>"head" in the CD rom drive lost "sensitivity" at the same time!!
>>What do you think is causing this problem?
>>
>> Thanks in advance, Brad
>>
>> Before you type your password, credit card number, etc.,
>> be sure there is no active keystroke logger (spyware) in your PC.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Compaq Presario F500 Laptop. Diana BB Computer Information 3 12-11-2008 10:03 AM
Re: Mystery Problem with Compaq Presario 1060 Laptop Brad Computer Information 0 09-21-2006 12:44 PM
Mystery Problem with Compaq Presario 1060 Laptop Brad Computer Information 0 09-19-2006 06:01 PM
FREE: Compaq Presario 1200 laptop screen mark NZ Computing 0 04-20-2005 01:33 AM
Video driver for Compaq Presario 1650 laptop under Win ME? Richard Wright Computer Support 1 03-06-2005 11:35 AM



Advertisments