Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > System process using 99% of CPU after installing latest MS update

Reply
Thread Tools

System process using 99% of CPU after installing latest MS update

 
 
Uplink
Guest
Posts: n/a
 
      08-30-2006
I have Windows XP Home SP-2, I just got a new dell, automatic updates
installed some updates and I restarted and then the process "System"
(not system idle) starting going up to 99% of CPU.

I heard that there was a problem with WIndows 2000 computers, but i
have XP and it must be the same.

I'm 99% sure that it is the update, is there a hotfix for this?

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How , system cpu and user cpu times calculates pavunkumar C Programming 1 02-27-2009 08:29 AM
System Process CPU Affinity on 64-bit O/S Ged Windows 64bit 5 04-13-2006 05:00 PM
"System Idle process" uses 80% of CPU Alexis Windows 64bit 8 12-04-2005 04:45 PM
x64 will not boot after installing latest MS AntiSpyware =?Utf-8?B?TWFyayBIYXJ0dC1QYWxtZXI=?= Windows 64bit 14 07-01-2005 03:32 PM
Apache 2.0.50 failed to start after installing latest PHP 5.0.1 Sarah Tanembaum Ruby 2 08-18-2004 05:11 AM



Advertisments