Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Odd problem with web pages?

Reply
Thread Tools

Odd problem with web pages?

 
 
JW
Guest
Posts: n/a
 
      05-07-2006
My 1 year old Dell computer has started behaving strangely.
Things will be just fine and all of a sudden, clicking on links to web pages
(minimized or in an email or another link on a site) will cause it to hang
up. Sometimes it will be cured with an cntrl/alt/del / end task but it
gets more and more steady or locks up until I do a restart or run adaware
and it's good for awhile before it starts again. Adaware seems to
identify/delete data miner/tracking cookies. I've been running it almost
daily. Nothing comes up on my virus scans (McAfee online, MS spyware and
trend micro housecall)...
any suggestions?

Thanks!!


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd behavior with odd code Michael Speer C Programming 33 02-18-2007 07:31 AM
Odd Web Config Inheritence Problem darrel ASP .Net 1 04-18-2006 06:20 PM
Odd problem with VS 2005 web designer Benton ASP .Net 0 09-09-2005 05:44 PM
Odd web browsing problem. HC Computer Support 3 07-02-2005 02:52 AM
Odd web control problem. Two instances of control A on different pages display each other's data! ~~~ .NET Ed ~~~ ASP .Net Building Controls 2 11-24-2004 11:38 PM



Advertisments