Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Connection problem. A virus problem?

Reply
Thread Tools

Connection problem. A virus problem?

 
 
Fogar
Guest
Posts: n/a
 
      01-24-2006
Hi, from 2-3 days I have a problem with my connection.
I have ADSL and after 15-20 minutes the connection stops to transfer
data.
It always is connects but there is no transfer data.
Have I a virus problem?
I use Win XP Pro.
Thanks for some info.

bye Fogar
 
Reply With Quote
 
 
 
 
Duane Arnold
Guest
Posts: n/a
 
      01-25-2006
Fogar wrote:
> Hi, from 2-3 days I have a problem with my connection.
> I have ADSL and after 15-20 minutes the connection stops to transfer
> data.
> It always is connects but there is no transfer data.
> Have I a virus problem?
> I use Win XP Pro.
> Thanks for some info.
>
>


Usually, when you have a problem with a connection due to malware, it
takes out the machine's connection on the TCP/IP through the registry
and the machine cannot connect to the Internet at all.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
virus or not virus Dangermouse Computer Support 5 10-13-2005 01:57 PM
SWsoft Acronis Disk Director Suite 9.0 Build 508, Acronis OS Selector 8.0 Build 917, Acronis Partition Expert 2003 Build 292, Acronis Power Utilities 2004 Build 502, F-SECURE.ANTI vIRUS.PROXY v1.10.17.WINALL, F-SECURE.ANTI vIRUS v5.50.10260 for CITRI vvcd Computer Support 0 09-25-2004 01:38 AM
Virus in virus? DS Computer Support 3 02-08-2004 09:30 AM
Virus, Virus, Virus..... Phil B Computer Support 2 09-22-2003 05:02 PM



Advertisments