Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Computer not performing to its full potential...

Reply
Thread Tools

Computer not performing to its full potential...

 
 
AcidX
Guest
Posts: n/a
 
      01-24-2006
Heya.
Some of you may recognise me. I'm the guy who's PC kept lagging up for
no reason.
Well, now I've spotted something else. It still lags up every now and
then (I'm gonna give it a real good clean on the inside again, sometime
soon) but it really shouldn't lag so much.

Mainly when playing games. I've noticed it runs a lot slower on my
2.54Ghz (992mb ram - supposed to be 1gb, might be something wrong here
too) than it does on my friends laptop, at: 1.2Ghz, with 700 odd mb
ram.
Now, I understand laptop hardware is designed differently, and for
different purposes... But all the same, mine should at least run at the
same speed?

I'm pretty sure that... Something on my PC isn't performing correctly,
or to its full potential.
I only have 30 processes running at the moment (inclurding firefox and
MSN) and CPU is at 4%. Reacing about 17 - 11% when I type.
When I open task manager it rockets to 100%, but goes back down. when I
do prety much anything it goes high. Even just moving the mouse takes
it to 20%.

I dunno, maybe it's normal, but I'm pretty sure that something's not
working right.
Currently, my commit charge is 267M / 2389M and is roughly the same (a
bit lower) on startup... I don't know if that's normal either.

Anyway, I'm just looking for a few tips to see how I can make sure my
comp's working correctly, and how to change it if not.

Thanks.

 
Reply With Quote
 
 
 
 
Zdenek Sojka
Guest
Posts: n/a
 
      01-24-2006
Isn't your CPU overheating? Try looking for RMClock utility to find out if
your CPU isn't throttling.
Also, scan for virii, spyware, etc. Try some benchmarks (like Sandra) and
test your components, which have low performance (memory or CPU).

"AcidX" <(E-Mail Removed)> píse v diskusním príspevku
news:(E-Mail Removed) ups.com...
> Heya.
> Some of you may recognise me. I'm the guy who's PC kept lagging up for
> no reason.
> Well, now I've spotted something else. It still lags up every now and
> then (I'm gonna give it a real good clean on the inside again, sometime
> soon) but it really shouldn't lag so much.
>
> Mainly when playing games. I've noticed it runs a lot slower on my
> 2.54Ghz (992mb ram - supposed to be 1gb, might be something wrong here
> too) than it does on my friends laptop, at: 1.2Ghz, with 700 odd mb
> ram.
> Now, I understand laptop hardware is designed differently, and for
> different purposes... But all the same, mine should at least run at the
> same speed?
>
> I'm pretty sure that... Something on my PC isn't performing correctly,
> or to its full potential.
> I only have 30 processes running at the moment (inclurding firefox and
> MSN) and CPU is at 4%. Reacing about 17 - 11% when I type.
> When I open task manager it rockets to 100%, but goes back down. when I
> do prety much anything it goes high. Even just moving the mouse takes
> it to 20%.
>
> I dunno, maybe it's normal, but I'm pretty sure that something's not
> working right.
> Currently, my commit charge is 267M / 2389M and is roughly the same (a
> bit lower) on startup... I don't know if that's normal either.
>
> Anyway, I'm just looking for a few tips to see how I can make sure my
> comp's working correctly, and how to change it if not.
>
> Thanks.
>



 
Reply With Quote
 
 
 
 
AcidX
Guest
Posts: n/a
 
      01-24-2006
heya
I'm gonna run a memory test in a sec.

And yes, I think the problem is that my CPU is overheating.
However, sometimes, when it's not overheating (or shouldn't be - this
is literally 10 minutes after its been turned on) some programs still
lag, and it doesn't get any better.
I didn't have any viruses or spyware/adware last time I checked (about
a week ago) and I had the same problem before that checkup.

I'll get back to you after the memtest.

(Just another thing... Could it be because my CPU is running at 133Mhz
clock speed?)

 
Reply With Quote
 
Sleepy
Guest
Posts: n/a
 
      01-25-2006

"AcidX" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> heya
> I'm gonna run a memory test in a sec.
>
> And yes, I think the problem is that my CPU is overheating.
> However, sometimes, when it's not overheating (or shouldn't be - this
> is literally 10 minutes after its been turned on) some programs still
> lag, and it doesn't get any better.
> I didn't have any viruses or spyware/adware last time I checked (about
> a week ago) and I had the same problem before that checkup.
>
> I'll get back to you after the memtest.
>
> (Just another thing... Could it be because my CPU is running at 133Mhz
> clock speed?)
>


what is your CPU, RAM, Motherboard and OS? 992mb RAM sounds like you have
1gb which shows up as 1024 but you have onboard graphics that is using 32mb
of system RAM.

For comparison Im running WInXP Pro and currently I have 20 background
processes running and 150mb memory used but I run my PC lean. 30 processes
isnt excessive but it really depends on what those processes are of course.

what program are you using to monitor temperatures? motherboard monitor is
good.
CPU temps should be in the 40s ideally - 50s is liveable but around 60c
start to worry.


 
Reply With Quote
 
Galen
Guest
Posts: n/a
 
      01-25-2006
In news:(E-Mail Removed) ups.com,
AcidX had this to say:

My reply is at the bottom of your sent message:

> Heya.
> Some of you may recognise me. I'm the guy who's PC kept lagging up for
> no reason.
> Well, now I've spotted something else. It still lags up every now and
> then (I'm gonna give it a real good clean on the inside again,
> sometime soon) but it really shouldn't lag so much.
>
> Mainly when playing games. I've noticed it runs a lot slower on my
> 2.54Ghz (992mb ram - supposed to be 1gb, might be something wrong here
> too) than it does on my friends laptop, at: 1.2Ghz, with 700 odd mb
> ram.
> Now, I understand laptop hardware is designed differently, and for
> different purposes... But all the same, mine should at least run at
> the same speed?
>
> I'm pretty sure that... Something on my PC isn't performing correctly,
> or to its full potential.
> I only have 30 processes running at the moment (inclurding firefox and
> MSN) and CPU is at 4%. Reacing about 17 - 11% when I type.
> When I open task manager it rockets to 100%, but goes back down. when
> I do prety much anything it goes high. Even just moving the mouse
> takes it to 20%.
>
> I dunno, maybe it's normal, but I'm pretty sure that something's not
> working right.
> Currently, my commit charge is 267M / 2389M and is roughly the same (a
> bit lower) on startup... I don't know if that's normal either.
>
> Anyway, I'm just looking for a few tips to see how I can make sure my
> comp's working correctly, and how to change it if not.
>
> Thanks.


Consider investing in a AGP (or PCIe if you have that as an option) video
card with an on-board GPU of decent scope. Moving the compute cycles and RAM
off the main compute cycles should help a great deal. Others have suggested
checking temp and memory. Ensure that the memory is the maximum rated - at
1.2 GHz I don't know if you're on the later model PIII or an early P4
adopter. Depending on that you may have a board that can handle something
other than PC133 RAM? That's in the mobo specs and not something I'd know
without more information. If you know the board but not the info you can
easily search for it - I use http://search.msn.com because I like the
results - and that will show what you can handle.

--
Galen - MS MVP - Windows (Shell/User & IE)
http://dts-l.org/
http://kgiii.info/

"We approached the case, you remember, with an absolutely blank mind,
which is always an advantage. We had formed no theories. We were simply
there to observe and to draw inferences from our observations." -
Sherlock Holmes


 
Reply With Quote
 
kony
Guest
Posts: n/a
 
      01-25-2006
On 24 Jan 2006 11:14:25 -0800, "AcidX"
<(E-Mail Removed)> wrote:

>Heya.
>Some of you may recognise me. I'm the guy who's PC kept lagging up for
>no reason.


In a hardware group the prudent thing to do is first post a
concise list of all major system components, then a short
description of the problem.

Normally when a modern system is too slow at gaming it's
because the video card is poor... but you failed to put that
detail up front to put the post in context. We have no idea
then what performance level to expect if it were working
properly.
 
Reply With Quote
 
Christos Constantinou
Guest
Posts: n/a
 
      01-26-2006
Hey I was solving this kind of thing on my old p3 by cleaning the processor
pins and slot. For 2.54 processors.. well i think those were a bit
overheating when they came out, my brother has a 2.4 which was going up to
70C in the summer. Check your temp from bios, there are a lot of good fans
out there. There are also programs that monitor processes and disk activity,
they might help you find the problem. Like for example an antivirus scanning
your hard disk like crazy..

"AcidX" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> heya
> I'm gonna run a memory test in a sec.
>
> And yes, I think the problem is that my CPU is overheating.
> However, sometimes, when it's not overheating (or shouldn't be - this
> is literally 10 minutes after its been turned on) some programs still
> lag, and it doesn't get any better.
> I didn't have any viruses or spyware/adware last time I checked (about
> a week ago) and I had the same problem before that checkup.
>
> I'll get back to you after the memtest.
>
> (Just another thing... Could it be because my CPU is running at 133Mhz
> clock speed?)
>



 
Reply With Quote
 
AcidX
Guest
Posts: n/a
 
      01-26-2006
Heya.

Yeah. Average system temp is around 40.. Sometimes 50 odd (and it's a
P4). I cleaned it out the other day and it's much cooler than it was.
Not too sure if it's much faster, but I wont heat up so easily anymore.

As for the video card issue, my friends giving me his old one tomorrow.
That's probably the issue with gaming... A lot of next gen games need
at leas 128MB video cards, etc...
Just a question... Is it possible for video cards to just frazzle?
I installed a firewire card into my PCI slots before, and it just went
bust immediately (when I tried using firewire) Which was a real waste
of money...
I was just wondering if a video card would do the same thing, and if
so, how to prevent it.

Anyway, I'll post back tomorrow after school when I install/test the
card (hopefully)

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Its a bird, its a plane, its.. um, an Attribute based System? thunk Ruby 14 04-03-2010 10:08 AM
Its a bird, its a plane, its.. um, an Attribute based System? thunk Ruby 0 04-01-2010 10:25 PM
Its a bird, its a plane, no ummm, its a Ruide thunk Ruby 1 03-30-2010 11:10 AM
how to suppress "indent" from performing functions not specified in the options? Divya C Programming 10 07-29-2007 12:20 AM
Regexp not performing the same in FTP versus Python IamIan Python 2 02-09-2007 06:51 AM



Advertisments