Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Video codec problems

Reply
Thread Tools

Video codec problems

 
 
Zomoniac
Guest
Posts: n/a
 
      10-07-2005
Hi,

I have an AverTV USB2 digital TV box thingy, and it's great. I've been
using it to record digital TV to my computer for ages with great
results. Only problem is I recently installed the XVid codec to watch
some videos I got, and now when I play back my recorded TV in Media
Player I just get a black screen, but I can hear the sound. If I go
into the AverTV software and play the recorded files back through that
it works fine, but the software is clumsy and annoying, and since I
just picked up a Media Centre remote I'd much rather get it working in
MCE/WMP. Anyone know of installing the XVid codec buggering up playback
of non-XVid? If so, how do I rectify it? Thanks!



Zo

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Codec lookup fails for bad codec name, blowing up BeautifulSoup John Nagle Python 3 11-10-2007 02:55 AM
Codec Video on FPGA pho VHDL 1 06-08-2005 04:08 PM
Does the lastest Nero Vision Express support XVID Codec file to make dvd video ? Bun Mui Computer Support 2 08-02-2004 07:53 PM
Most compatible Video codec to use (Camtasia Studio) *** HAWK Computer Support 2 01-18-2004 01:05 PM



Advertisments