Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Sound problem

Reply
Thread Tools

Sound problem

 
 
Duncan
Guest
Posts: n/a
 
      10-06-2005
Hi

Can anyone help me.

I have a PC running win XP with a number of user logins. On my login,
the sound doesn't seem to work. If you turn it all the way up, you get
a crackled, distorted quiet sound when playing a CD. There are no
similar problems when other users log in.

I've tried basic stuff like changing volume settings and looking for
heardware conflicts.

Any suggestion? Reply in forum, or email me at http://www.velocityreviews.com/forums/(E-Mail Removed).

Many thanks & best wishes

Duncan

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing sound through non default sound card dkga_dkga@yahoo.com Java 0 03-05-2006 04:38 AM
Sound Quality In Sound API Luc The Perverse Java 4 10-31-2005 04:36 AM
Sound card problem : Creative sound blaster live Marco Bakker Computer Support 2 08-29-2004 02:09 AM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM
Geforce 4 MX 440 Sound Prob (thats right, sound) Matthew Morrison Computer Support 2 07-29-2003 01:23 AM



Advertisments