Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Can't get to BIOS config on boot

Reply
Thread Tools

Can't get to BIOS config on boot

 
 
gregrjones@yahoo.com
Guest
Posts: n/a
 
      07-22-2005
I have built a new computer and upon booting it up, I don't get any
beep patterns that indicate any problems. I get the standard beep that
indicates all is well. However, when I get to the System Check, the
system freezes. This is where I'd normally be able to hit delete or F10
to edit the BIOS configuration.

Any ideas as to the cause of the problem?

 
Reply With Quote
 
 
 
 
Fakename
Guest
Posts: n/a
 
      07-22-2005
What mobo is it?

http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> I have built a new computer and upon booting it up, I don't get any
> beep patterns that indicate any problems. I get the standard beep that
> indicates all is well. However, when I get to the System Check, the
> system freezes. This is where I'd normally be able to hit delete or F10
> to edit the BIOS configuration.
>
> Any ideas as to the cause of the problem?
>

 
Reply With Quote
 
 
 
 
birdman
Guest
Posts: n/a
 
      07-28-2005
Strip down to the bare minimum of single memory chip, videocard, boot drive
only and see if you can get past the system check to access the hard drive:
if there is no OS on the hard drive the motherboard should recognize this.
Make sure all components are seated and connected properly.
If the motherboard really gives you the normal post beep what you are
describing seems very unlikely . . .


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS question - how to unlock a bios Pennywise@DerryMaine.Gov Computer Support 1 01-11-2010 06:14 PM
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
dll config and web.config and Label Expressions (binding label text to dll config settings) CSharpner ASP .Net 0 04-09-2007 09:00 PM
if i stuff my bios trying to flash it, is there anyone in pn, who can burn my bios again with a standalone hardware thingy? Daniel Farley NZ Computing 11 07-25-2003 01:43 PM
Any hot key for ami bios to boot from floppy? stinpag Computer Support 1 06-26-2003 06:32 PM



Advertisments