Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > PIX 515E running v7.0 slow Site-Site VPN

Reply
Thread Tools

PIX 515E running v7.0 slow Site-Site VPN

 
 
thejayman
Guest
Posts: n/a
 
      07-15-2005
Hi group,

Before you all say I know I should not be running this in production
but needs must.

I was just wondering if anybody had seen a problem between where the
Site-to-Site VPN seems slow between PIX and CP-NG. Checed cisco.com and
checkpoint.com but no results I can find.

CPU and Mem stats seem fine, beeing running debug crypto isakmp /ipsec,
all looks OK, general internet broswing seems fine.

Any ideas?
Thanks
Jay

 
Reply With Quote
 
 
 
 
BradReeseCom
Guest
Posts: n/a
 
      07-15-2005
Hi Jay,

You may wish to investigate the Cisco PIX 515/515E Security Appliance
Memory Upgrade for PIX Software v7.0

Before installing this new release, the memory on Cisco PIX 515 and
515E Security Appliances must be upgraded.

http://www.cisco.com/en/US/products/...d8023c8d4.html

Sincerely,

Brad Reese
BradReese.Com Cisco Repair Service Experts
1293 Hendersonville Road, Suite 17
Asheville, North Carolina USA 28803
Toll Free: 877-549-2680
International: 828-277-7272
Website: http://www.bradreese.com/cisco-big-iron-repair.htm

 
Reply With Quote
 
 
 
 
thejayman
Guest
Posts: n/a
 
      07-15-2005
Brad,

Thanks for the info. I have infact upgraded the 515/E with a restricted
license to 128MB
Jason

 
Reply With Quote
 
thejayman
Guest
Posts: n/a
 
      07-15-2005
Brad,

Thanks for the info. I have infact upgraded the 515/E with a restricted
license to 128MB
Jason

 
Reply With Quote
 
Walter Roberson
Guest
Posts: n/a
 
      07-15-2005
In article <(E-Mail Removed) .com>,
thejayman <(E-Mail Removed)> wrote:
:Before you all say I know I should not be running this in production
:but needs must.

:I was just wondering if anybody had seen a problem between where the
:Site-to-Site VPN seems slow between PIX and CP:NG.

:CPU and Mem stats seem fine, beeing running debug crypto isakmp /ipsec,
:all looks OK, general internet broswing seems fine.

Is it "slow" for all kinds of traffic, or only for larger packets?
I'm wondering if you might be running into MTU issues?
--
Look out, there are llamas!
 
Reply With Quote
 
thejayman
Guest
Posts: n/a
 
      07-15-2005
Walter,

Thanks for the answer, it seems slow on all type, i have used ping etc
with the flags to check the fragmention size and all seems ok, I was
just wondering if there could be a small bug in v7.0(1), I can see they
have released 7.0.(4).
Thanks
Jason

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
515e PIX to 501 PIX - site to site vpn Jim.Seedlenissip@gmail.com Cisco 1 02-22-2007 09:31 AM
VPN PIX-_static PIX ; PIX-dynamic_PIX ; VPN Client Svenn Cisco 3 03-13-2006 09:25 AM
PIX 515E, VPN client has no route to outside network via vpn Clemens Schwaighofer Cisco 7 06-13-2005 03:48 PM
VPN in and VPN out on same port on PIX 515E...possible? Steve Baker Cisco 8 04-26-2004 07:10 PM
PIX to PIX VPN and VPN Client to PIX Config Example? GVB Cisco 1 02-06-2004 07:44 PM



Advertisments