Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Cheap Chinese (ATA's) on Ebay - Any good for simple use?

Reply
Thread Tools

Cheap Chinese (ATA's) on Ebay - Any good for simple use?

 
 
Nildram news
Guest
Posts: n/a
 
      02-27-2007

"Roger Baker" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) idual.de...
> On Fri, 16 Feb 2007 17:30:32 +0000, Roger Baker <(E-Mail Removed)>
> wrote:
>
>>If anyone is interested, I'll report back in due course.

>
> Just to report back now that I have obtained one of the Chinese ATA's.
> I got the Gate 102 from Digidave on Ebay. I bid on one that wasn't
> listed as 'buy it now' and got it for 14 plus 8 postage.
>
> This model allows you to connect your PSTN line and like a previous
> poster I have configured it to make an outgoing call on PSTN by
> pressing 9 first. Just entering the number normally sends the connect
> out on VOIP.
>
> I am very pleased. It seems reliable and was easy to set up. It
> doesn't have some of the more technical settings available as does the
> PAP2 range. The audio quality is as good as my PAP2 and the fall back
> to PSTN works fine.
>
> Unlike the previous poster, CLID is sent from and received by the unit
> using voip.co.uk. However, like the previous poster CLI is not
> received with an incoming PSTN call, presumably because the data and
> the first ring are lost.
>
> All in all though a good buy and well suited for the purpose it was
> purchased for.
>
> Roger.


I have just received one but can't get it to work and I am wondering if it's
the different phones I have tried to connect to the unit which are causing
the problem. Except for the obvious such as SIP server address, user ID,
password, did you have to change any other settings ? I am using
voipcheap.com so I would think the settings should be very similar to yours
?

Bernard


 
Reply With Quote
 
 
 
 
Roger Baker
Guest
Posts: n/a
 
      02-27-2007
On Tue, 27 Feb 2007 18:20:48 -0000, "Nildram news" <(E-Mail Removed)>
wrote:

>I have just received one but can't get it to work and I am wondering if it's
>the different phones I have tried to connect to the unit which are causing
>the problem. Except for the obvious such as SIP server address, user ID,
>password, did you have to change any other settings ? I am using
>voipcheap.com so I would think the settings should be very similar to yours


The unit comes with an RJ11 phone cable. Only the two centre pins are
connected. This seems fine with DECT phones but there might be a
problem with older fixed phones.

To check if the phone can talk to the ATA, what happens if you enter *
(star) three times, as per the manual? Do you get the voice prompts?

If not, that needs fixing first.

Roger.

 
Reply With Quote
 
 
 
 
Nildram news
Guest
Posts: n/a
 
      02-28-2007

"Roger Baker" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) idual.de...
> On Tue, 27 Feb 2007 18:20:48 -0000, "Nildram news" <(E-Mail Removed)>
> wrote:
>
>>I have just received one but can't get it to work and I am wondering if
>>it's
>>the different phones I have tried to connect to the unit which are causing
>>the problem. Except for the obvious such as SIP server address, user ID,
>>password, did you have to change any other settings ? I am using
>>voipcheap.com so I would think the settings should be very similar to
>>yours

>
> The unit comes with an RJ11 phone cable. Only the two centre pins are
> connected. This seems fine with DECT phones but there might be a
> problem with older fixed phones.
>
> To check if the phone can talk to the ATA, what happens if you enter *
> (star) three times, as per the manual? Do you get the voice prompts?
>
> If not, that needs fixing first.
>
> Roger.
>

Thanks. Indeed, the unit is connected via the centre pins of the RJ11
sockets/plugs. A quick trip to Maplin for "blank" plugs, a bit of rewiring
and I'm almost in business... Almost as although the calls are now going
through voipcheap and the other party ears me loud and clear, at my end, the
line is very noisy but I suspect it's due to my broadband connection which
tonight checked at 379kbps up and... 131kbps down !!!


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ebay ebay ebay ebay ebay ebay ebay ebay ebay ebay ebay ebay ebay Bigbazza Computer Support 0 10-16-2007 09:05 AM
ebay ebay ebay Bigbazza Computer Support 0 10-16-2007 09:04 AM
501 PIX "deny any any" "allow any any" Any Anybody? Networking Student Cisco 4 11-16-2006 10:40 PM
BOYCOTT EBAY - 18th to ???? (The eBay Scam) beckem@hotpop.com DVD Video 21 02-12-2005 03:59 AM
Re: How do I translate a Chinese web site and add Chinese character set to IE..? =A0 - =A0 Taking these two questions one at a time... =A Patrick Dunford NZ Computing 3 04-28-2004 07:15 PM



Advertisments