Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Echo on calls

Reply
Thread Tools

Echo on calls

 
 
u.damania@sky.com
Guest
Posts: n/a
 
      01-13-2007
Hi

I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
for a few weeks (i'm on sky BB with netgear router). When i make calls,
i get a couple of issues which i can't seem to resolve:
-an echo on my voice
-the person i'm calling says they can't hear my echo, but can hear
their voice echo a bit
-the person i'm calling says that i sound distant/or like i'm in a big
room...

I'm not a techie so need advice? Voip.co.uk customer service have been
excellent ('ive asked lots of questions, and they've been realyl
helpful...but haven't bene able to resolve it)

can anyone offer any suggestions?

Thanks

 
Reply With Quote
 
 
 
 
Bill49
Guest
Posts: n/a
 
      01-13-2007

(E-Mail Removed) wrote:
> Hi
>
> I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
> for a few weeks (i'm on sky BB with netgear router). When i make calls,
> i get a couple of issues which i can't seem to resolve:
> -an echo on my voice
> -the person i'm calling says they can't hear my echo, but can hear
> their voice echo a bit
> -the person i'm calling says that i sound distant/or like i'm in a big
> room...
>
> I'm not a techie so need advice? Voip.co.uk customer service have been
> excellent ('ive asked lots of questions, and they've been realyl
> helpful...but haven't bene able to resolve it)
>
> can anyone offer any suggestions?
>
> Thanks

Have you tried altering the FSX pot impedance setting on the Regional
Settings page of your pap2 (fourth from the bottom on the right hand
side)? For British 'phones this should be set at the 370+620||310nF
option. Not altering the setting caused echoes for me. If you still
have echoe problems on that setting try lowering the FSX port input
and/or output gain settings just below. I have mine set at -2 in each
case.
Bill

 
Reply With Quote
 
 
 
 
chocdrop
Guest
Posts: n/a
 
      01-14-2007
Thanks Bill

I'll try this out. I can't seem to get access to the config page...must
be down at the moment or something!

Bill49 wrote:

> (E-Mail Removed) wrote:
> > Hi
> >
> > I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
> > for a few weeks (i'm on sky BB with netgear router). When i make calls,
> > i get a couple of issues which i can't seem to resolve:
> > -an echo on my voice
> > -the person i'm calling says they can't hear my echo, but can hear
> > their voice echo a bit
> > -the person i'm calling says that i sound distant/or like i'm in a big
> > room...
> >
> > I'm not a techie so need advice? Voip.co.uk customer service have been
> > excellent ('ive asked lots of questions, and they've been realyl
> > helpful...but haven't bene able to resolve it)
> >
> > can anyone offer any suggestions?
> >
> > Thanks

> Have you tried altering the FSX pot impedance setting on the Regional
> Settings page of your pap2 (fourth from the bottom on the right hand
> side)? For British 'phones this should be set at the 370+620||310nF
> option. Not altering the setting caused echoes for me. If you still
> have echoe problems on that setting try lowering the FSX port input
> and/or output gain settings just below. I have mine set at -2 in each
> case.
> Bill


 
Reply With Quote
 
chocdrop
Guest
Posts: n/a
 
      01-14-2007
Thanks Bill

I'll try this out. I can't seem to get access to the config page...must
be down at the moment or something!

Bill49 wrote:

> (E-Mail Removed) wrote:
> > Hi
> >
> > I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
> > for a few weeks (i'm on sky BB with netgear router). When i make calls,
> > i get a couple of issues which i can't seem to resolve:
> > -an echo on my voice
> > -the person i'm calling says they can't hear my echo, but can hear
> > their voice echo a bit
> > -the person i'm calling says that i sound distant/or like i'm in a big
> > room...
> >
> > I'm not a techie so need advice? Voip.co.uk customer service have been
> > excellent ('ive asked lots of questions, and they've been realyl
> > helpful...but haven't bene able to resolve it)
> >
> > can anyone offer any suggestions?
> >
> > Thanks

> Have you tried altering the FSX pot impedance setting on the Regional
> Settings page of your pap2 (fourth from the bottom on the right hand
> side)? For British 'phones this should be set at the 370+620||310nF
> option. Not altering the setting caused echoes for me. If you still
> have echoe problems on that setting try lowering the FSX port input
> and/or output gain settings just below. I have mine set at -2 in each
> case.
> Bill


 
Reply With Quote
 
hairydog@despammed.com
Guest
Posts: n/a
 
      01-15-2007
On 14 Jan 2007 13:27:37 -0800, "chocdrop" <(E-Mail Removed)> wrote:

>I'll try this out. I can't seem to get access to the config page...must
>be down at the moment or something!


The config page is inside the PAP2 - I can't see how it could be down!

If your phone has a volume control, turn it down.
 
Reply With Quote
 
Brian A
Guest
Posts: n/a
 
      01-16-2007
On 14 Jan 2007 13:27:43 -0800, "chocdrop" <(E-Mail Removed)> wrote:

>Thanks Bill
>
>I'll try this out. I can't seem to get access to the config page...must
>be down at the moment or something!
>
>Bill49 wrote:
>
>> (E-Mail Removed) wrote:
>> > Hi
>> >
>> > I'm all new to this and need some help. I've got a PAP2T and Voip.co.uk
>> > for a few weeks (i'm on sky BB with netgear router). When i make calls,
>> > i get a couple of issues which i can't seem to resolve:
>> > -an echo on my voice
>> > -the person i'm calling says they can't hear my echo, but can hear
>> > their voice echo a bit
>> > -the person i'm calling says that i sound distant/or like i'm in a big
>> > room...
>> >
>> > I'm not a techie so need advice? Voip.co.uk customer service have been
>> > excellent ('ive asked lots of questions, and they've been realyl
>> > helpful...but haven't bene able to resolve it)
>> >
>> > can anyone offer any suggestions?
>> >
>> > Thanks

>> Have you tried altering the FSX pot impedance setting on the Regional
>> Settings page of your pap2 (fourth from the bottom on the right hand
>> side)? For British 'phones this should be set at the 370+620||310nF
>> option. Not altering the setting caused echoes for me. If you still
>> have echoe problems on that setting try lowering the FSX port input
>> and/or output gain settings just below. I have mine set at -2 in each
>> case.
>> Bill

I found that, when using voip.co.uk, I got echo when calling a
Telewest line but not when calling a BT line. Does this have any
possible bearing in your case?
Using Vyke I don't think I get this now.
Remove 'no_spam_' from email address.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficulty with echo and quality on PSTN calls with SPA3000 David Floyd UK VOIP 13 04-10-2008 12:40 PM
VoIP + 3650 PoE = Echo + Dropped Calls...etc amattina@layer8group.com Cisco 2 12-01-2006 12:32 AM
echo in calls steve VOIP 3 11-30-2004 12:38 AM
echo echo echo craig judd Computer Support 1 09-23-2003 08:53 PM
Does pc to phone calls give echo problems to listeners in teleconferences/telebridges? Robert VOIP 3 08-14-2003 01:11 AM



Advertisments