Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 3620 and IP NAT - Stops working after couple minutes

Reply
Thread Tools

Cisco 3620 and IP NAT - Stops working after couple minutes

 
 
Tozz
Guest
Posts: n/a
 
      05-22-2005
Hi,

I have a Cisco 3620 router with 2 Ethernet ports. I use this device for
NAT for my local network. And I also do some portforwarding to allow
external machines to access internal resources (web, mail, dns, etc)

The problem is, that after a couple minutes the router stops forwarding
UDP packets from the outside world to the inside. TCP forwarding
continues to work without any problems. If I do a "clear ip nat
translations forced", the forwarding starts working again for a couple
minutes.

I cannot find the solution to this problem, and I was hoping anyone here
knows how to fix this. My configurations looks like this:

interface Ethernet0/0
mac-address 00e0.290b.ef81
no ip address
full-duplex
!
interface Ethernet0/0.2
encapsulation dot1Q 2
ip address A.B.C.D 255.255.0.0 secondary
ip address E.F.G.H 255.255.0.0
ip nat outside
!
interface Ethernet0/1
ip address 10.103.188.16 255.0.0.0
ip nat inside
full-duplex
!
ip default-gateway gateway.isp.tld
ip nat pool test E.F.G.H E.F.G.H netmask 255.255.255.255
ip nat inside source list 10 interface Ethernet0/0.2 overload
ip nat inside source static udp 10.103.188.1 514 E.F.G.H 514 extendable
ip nat inside source static tcp 10.103.188.1 80 E.F.G.H 80 extendable
ip nat inside source static tcp 10.103.188.7 80 A.B.C.D 80 extendable
ip nat inside source static tcp 10.103.188.2 3389 A.B.C.D 3389 extendable
ip nat inside source static udp 10.103.188.1 53 A.B.C.D 53 extendable
ip nat inside source static tcp 10.103.188.1 53 A.B.C.D 53 extendable
ip nat inside source static tcp 10.103.188.1 53 E.F.G.H 53 extendable
ip nat inside source static udp 10.103.188.1 53 E.F.G.H 53 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 gateway.isp.tld
no ip http server
!
!
logging 10.103.188.1
access-list 10 permit 10.103.188.0 0.0.0.255
!
dial-peer cor custom
!
line con 0
line aux 0
line vty 0 4
no login
!
end

Thanks!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IPSec over NAT-T on Cisco ASA5505 mysteriously stops working Jporter67 General Computer Support 0 09-01-2009 09:36 PM
ASA5510 - VPN Client loses Gateway address after couple of minutes Morph Cisco 0 10-03-2007 10:03 AM
cisco 3620 nat/pat problems ikhan42 Cisco 1 07-02-2006 02:15 PM
wireless network configuration services stops after a few minutes. =?Utf-8?B?Z21hbjEyMDdAYW9sLmNvbQ==?= Wireless Networking 1 05-21-2006 03:16 PM
Real Player stops playing after 5 minutes of streaming video Steve Computer Support 2 01-13-2004 10:27 PM



Advertisments