Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Fritz!Box 7140: noisy fixed line connection

Reply
Thread Tools

Fritz!Box 7140: noisy fixed line connection

 
 
Stu
Guest
Posts: n/a
 
      11-30-2006
I bought a Fritz!Box 7140 today. I have a Philips DECT phone and a
regular phone connected to the box. I have it setup to call via VoIP or
fixed line. WLAN is currently turned off since I don't use it.

I notice that incoming or outgoing calls on the fixed line always have a
noise in the background. It happens on both phones. It's not really loud
but noticeable. It does sound a little like I've connected the phone
connection direct to POTS socket without the splitter but there is one
there. Is this a "feature" of the 7140 or should I take it back?

Thanks,

Stu
 
Reply With Quote
 
 
 
 
Ivor Jones
Guest
Posts: n/a
 
      12-01-2006
"Stu" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)
> I bought a Fritz!Box 7140 today. I have a Philips DECT
> phone and a regular phone connected to the box. I have it
> setup to call via VoIP or fixed line. WLAN is currently
> turned off since I don't use it.
> I notice that incoming or outgoing calls on the fixed
> line always have a noise in the background. It happens on
> both phones. It's not really loud but noticeable. It does
> sound a little like I've connected the phone connection
> direct to POTS socket without the splitter but there is
> one there. Is this a "feature" of the 7140 or should I
> take it back?


Hmm, I certainly don't get this problem on my "original" (non-wireless)
Fritz!Box Fon, but then again I rarely use the fixed line port, it's only
there as a backup in case of power failure, normally incoming fixed line
calls go through the PABX. But I just made a test call to check and it's
definitely ok.

I'll be interested to hear the results, I'm currently waiting for the 7170
to come out in the UK.


Ivor


 
Reply With Quote
 
 
 
 
voip_ross
Guest
Posts: n/a
 
      12-01-2006
Hi,

This may sound like a strange suggestion, but I have had a simular
problem with an ATA, with PSTN line.

The problem for me was caused by the power adapter cord being next to
the PSTN line. The adapter was causing interferance with the line. Once
this was moved away from the PSTN line, it was lovely and clear.

Its worth trying with your setup, before sending the device back.

Ross
--------------------------
Ross Beer
VoiceHost
www.voicehost.co.uk


Ivor Jones wrote:

> "Stu" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)
> > I bought a Fritz!Box 7140 today. I have a Philips DECT
> > phone and a regular phone connected to the box. I have it
> > setup to call via VoIP or fixed line. WLAN is currently
> > turned off since I don't use it.
> > I notice that incoming or outgoing calls on the fixed
> > line always have a noise in the background. It happens on
> > both phones. It's not really loud but noticeable. It does
> > sound a little like I've connected the phone connection
> > direct to POTS socket without the splitter but there is
> > one there. Is this a "feature" of the 7140 or should I
> > take it back?

>
> Hmm, I certainly don't get this problem on my "original" (non-wireless)
> Fritz!Box Fon, but then again I rarely use the fixed line port, it's only
> there as a backup in case of power failure, normally incoming fixed line
> calls go through the PABX. But I just made a test call to check and it's
> definitely ok.
>
> I'll be interested to hear the results, I'm currently waiting for the 7170
> to come out in the UK.
>
>
> Ivor


 
Reply With Quote
 
Stu
Guest
Posts: n/a
 
      12-04-2006
> This may sound like a strange suggestion, but I have had a simular
> problem with an ATA, with PSTN line.
>
> The problem for me was caused by the power adapter cord being next to
> the PSTN line. The adapter was causing interferance with the line. Once
> this was moved away from the PSTN line, it was lovely and clear.
>
> Its worth trying with your setup, before sending the device back.


As suggested by AVM support I pulled all network connections from the
7140 except the phone. Also switched off my DECT phone. Didn't help.

However if I pull the modem cable from the splitter then it's gone. So
could be an incompatible/bad splitter I suppose??

Stu
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any experience with fritzbox on a long/noisy line? Adam Lipscombe UK VOIP 4 02-10-2007 11:42 AM
noisy cpu fan, I replaced with another and it is still noisy Ed Computer Support 3 01-23-2007 07:08 PM
How to read a text file line by line and remove some line kaushikshome C++ 4 09-10-2006 10:12 PM
Free Fixed-Width/Fixed-Pitch fonts? johnp HTML 4 05-23-2005 06:14 AM
Read a file line by line with a maximum number of characters per line Hugo Java 10 10-18-2004 11:42 AM



Advertisments