Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 2821 Router Config

Reply
Thread Tools

2821 Router Config

 
 
RSI
Guest
Posts: n/a
 
      05-20-2005
here goes:

I have a 2821 router. Two Gig Lan ports 5 Vwic ports (serial).
Right now I have the primary Serial Connected to MCI

interface GigabitEthernet0/0
description $ETH-LAN$$FW_INSIDE$TO OFFICE LAN
ip address x.x.x.x x.x.x.x
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex full
speed 100
!
interface GigabitEthernet0/1
no ip address
no ip redirects
no ip proxy-arp
ip route-cache flow

interface Serial0/1/0
description TO WORLDCOM/MCI
bandwidth 1536
no ip address
ip access-group 102 in
ip verify unicast reverse-path
no ip redirects
no ip proxy-arp
encapsulation frame-relay IETF
ip route-cache flow
no ip mroute-cache
service-module t1 clock source internal
service-module t1 timeslots 1-24
frame-relay lmi-type ansi

interface Serial0/1/0.500 point-to-point

description $FW_OUTSIDE$
bandwidth 1536
ip unnumbered GigabitEthernet0/0
no ip redirects
no ip proxy-arp
no arp frame-relay
frame-relay interface-dlci 500 IETF

interface Group-Async0
physical-layer async
description TO_OFFICE_ETHERNET
no ip address
no ip redirects
no ip proxy-arp
ip route-cache flow
no group-range
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0.500


My question is... how would I configure a Different Serial to a
Different ISP whihc all traffic from the ISP would go through GIG2 lan
port without screwing up what is already configured. ??

let me know if any more info is needed?

Thanks in advance!!!

 
Reply With Quote
 
 
 
 
Erik Tamminga
Guest
Posts: n/a
 
      05-21-2005
Hi,

This can be done using route-maps. Go to cisco.com and do a search for
"route-map" you'll be able to find some samples i think.

Erik

"RSI" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> here goes:
>
> I have a 2821 router. Two Gig Lan ports 5 Vwic ports (serial).
> Right now I have the primary Serial Connected to MCI
>
> interface GigabitEthernet0/0
> description $ETH-LAN$$FW_INSIDE$TO OFFICE LAN
> ip address x.x.x.x x.x.x.x
> no ip redirects
> no ip unreachables
> no ip proxy-arp
> ip route-cache flow
> duplex full
> speed 100
> !
> interface GigabitEthernet0/1
> no ip address
> no ip redirects
> no ip proxy-arp
> ip route-cache flow
>
> interface Serial0/1/0
> description TO WORLDCOM/MCI
> bandwidth 1536
> no ip address
> ip access-group 102 in
> ip verify unicast reverse-path
> no ip redirects
> no ip proxy-arp
> encapsulation frame-relay IETF
> ip route-cache flow
> no ip mroute-cache
> service-module t1 clock source internal
> service-module t1 timeslots 1-24
> frame-relay lmi-type ansi
>
> interface Serial0/1/0.500 point-to-point
>
> description $FW_OUTSIDE$
> bandwidth 1536
> ip unnumbered GigabitEthernet0/0
> no ip redirects
> no ip proxy-arp
> no arp frame-relay
> frame-relay interface-dlci 500 IETF
>
> interface Group-Async0
> physical-layer async
> description TO_OFFICE_ETHERNET
> no ip address
> no ip redirects
> no ip proxy-arp
> ip route-cache flow
> no group-range
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Serial0/1/0.500
>
>
> My question is... how would I configure a Different Serial to a
> Different ISP whihc all traffic from the ISP would go through GIG2 lan
> port without screwing up what is already configured. ??
>
> let me know if any more info is needed?
>
> Thanks in advance!!!
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco Router 2821 - Creating a secondary router HandleX84 Cisco 0 06-03-2010 07:14 PM
Cisco 2821 ISR config with Wifi Jack Cisco 3 08-04-2009 08:59 PM
Help with 2821 - VWIC-2MFT-T1 Card - initial config troute_kilgore@yahoo.com Cisco 1 09-10-2007 05:08 PM
2821 Router Bruce Freeman Cisco 1 05-04-2007 05:02 PM
X-Lite Telephone - Cisco 2821 Router - Emutel Pro ISDN Line Simulator 0TKN3T VOIP 0 07-28-2005 04:34 PM



Advertisments