Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > redirector files

Reply
Thread Tools

redirector files

 
 
a human person
Guest
Posts: n/a
 
      12-02-2006
hello, i am soon going to be putting some (streaming) video files on a
website i am building but i am having trouble with
either

a - my redirector file
b - my browser configuration

ive got a (test) wvx redirector file to work in IE (by telling my download
manager to ignore such files)
but in opera and firefox clicking on the link just opens the wvx file in a
new page

i followed spartanicus' (from his why embedding is wrong page) words
exactly - or i hope i have

anyway the link is http://www.207g.karoo.net/langan/php/afghan.php and it is
down at the bottom
- korean test stream -

would it be possible for any of you to go and have a try tell me what
happens and maybe make some suggestions.

thankyou very muchos

kev





 
Reply With Quote
 
 
 
 
Jonathan N. Little
Guest
Posts: n/a
 
      12-02-2006
kev:

It is a petty point, but if you must obfuscate your real email, you
really, really should not choose anything that could be a valid domain.

"(E-Mail Removed)" would work because "email" is not a valid TLD but
your "nperson.com" is and whois:

# Registrant:
# Charles Yu
# 819-1 Ilgok-dong Puk-gu
# hyundai 3 Apt. 303-1202
# Gwangju, . 500160
# KR
#
# Registrar: DOTSTER
# Domain Name: NPERSON.COM
# Created on: 11-MAY-03
# Expires on: 11-MAY-07
# Last Updated on: 27-MAR-06
#
....


--
Take care,

Jonathan
-------------------
LITTLE WORKS STUDIO
http://www.LittleWorksStudio.com
 
Reply With Quote
 
 
 
 
a human person
Guest
Posts: n/a
 
      12-02-2006

"Jonathan N. Little" <(E-Mail Removed)> wrote in message
news:4d54$4571e376$40cba7c0$(E-Mail Removed)...
> kev:
>
> It is a petty point, but if you must obfuscate your real email, you
> really, really should not choose anything that could be a valid domain.
>
> "(E-Mail Removed)" would work because "email" is not a valid TLD but
> your "nperson.com" is and whois:
>
> # Registrant:
> # Charles Yu
> # 819-1 Ilgok-dong Puk-gu
> # hyundai 3 Apt. 303-1202
> # Gwangju, . 500160
> # KR
> #
> # Registrar: DOTSTER
> # Domain Name: NPERSON.COM
> # Created on: 11-MAY-03
> # Expires on: 11-MAY-07
> # Last Updated on: 27-MAR-06
> #
> ...
>
>
> --
> Take care,
>

crumbs sorry i never realised (i shall change it)... but the amount of spam
i am still getting from using my real email address from years ago is the
reason i no longer use it unless asked.... thanks for your help though.


 
Reply With Quote
 
cwdjrxyz
Guest
Posts: n/a
 
      12-02-2006

a human person wrote:
> hello, i am soon going to be putting some (streaming) video files on a
> website i am building but i am having trouble with
> either
>
> a - my redirector file
> b - my browser configuration
>
> ive got a (test) wvx redirector file to work in IE (by telling my download
> manager to ignore such files)
> but in opera and firefox clicking on the link just opens the wvx file in a
> new page
>
> i followed spartanicus' (from his why embedding is wrong page) words
> exactly - or i hope i have
>
> anyway the link is http://www.207g.karoo.net/langan/php/afghan.php and it is
> down at the bottom
> - korean test stream -
>
> would it be possible for any of you to go and have a try tell me what
> happens and maybe make some suggestions.


At http://www.207g.karoo.net/langan/php/afghan.php you have:

<div class="content">
<div class="mediatitle">Film clips.</div>
<div class="mediadetails">
korean test stream (wmv - 6.5mb) &rarr; <a
href="../korea.wvx"type="video/x-ms-wmv">Stream</a> / Download

The above line seems to be missing a space between " and type.

Also, sometimes using the full url is best, but a relative one usually
works.

<br />
afghan ladies' driving school (quicktime - 33mb) &rarr; Stream /
Download

<br />
afghan ladies' driving school (real - 33mb) &rarr; Stream / Download

</div>
</div>

__________________________________________________ ____________

I usually use an embedded video, because I can control the video size,
and a full screen video on the WMP often is too grainy unless a very
high speed broadband video file is used. Your wvx and wmv files seem to
be correct and working, because I can get them to work using my method.
See http://www.cwdjr.info/temp/NGdriving.php .

 
Reply With Quote
 
a human person
Guest
Posts: n/a
 
      12-02-2006

"cwdjrxyz" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>
> a human person wrote:
> > hello, i am soon going to be putting some (streaming) video files on a
> > website i am building but i am having trouble with
> > either
> >
> > a - my redirector file
> > b - my browser configuration
> >
> > ive got a (test) wvx redirector file to work in IE (by telling my

download
> > manager to ignore such files)
> > but in opera and firefox clicking on the link just opens the wvx file in

a
> > new page
> >
> > i followed spartanicus' (from his why embedding is wrong page) words
> > exactly - or i hope i have
> >
> > anyway the link is http://www.207g.karoo.net/langan/php/afghan.php and

it is
> > down at the bottom
> > - korean test stream -
> >
> > would it be possible for any of you to go and have a try tell me what
> > happens and maybe make some suggestions.

>
> At http://www.207g.karoo.net/langan/php/afghan.php you have:
>
> <div class="content">
> <div class="mediatitle">Film clips.</div>
> <div class="mediadetails">
> korean test stream (wmv - 6.5mb) &rarr; <a
> href="../korea.wvx"type="video/x-ms-wmv">Stream</a> / Download
>
> The above line seems to be missing a space between " and type.
>
> Also, sometimes using the full url is best, but a relative one usually
> works.
>

cheers i'll try the gap and the full url bits and see if that helps


 
Reply With Quote
 
a human person
Guest
Posts: n/a
 
      12-03-2006

"a human person" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> "cwdjrxyz" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) oups.com...
> >
> > a human person wrote:
> > > hello, i am soon going to be putting some (streaming) video files on a
> > > website i am building but i am having trouble with
> > > either
> > >
> > > a - my redirector file
> > > b - my browser configuration
> > >
> > > ive got a (test) wvx redirector file to work in IE (by telling my

> download
> > > manager to ignore such files)
> > > but in opera and firefox clicking on the link just opens the wvx file

in
> a
> > > new page
> > >
> > > i followed spartanicus' (from his why embedding is wrong page) words
> > > exactly - or i hope i have
> > >
> > > anyway the link is http://www.207g.karoo.net/langan/php/afghan.php and

> it is
> > > down at the bottom
> > > - korean test stream -
> > >
> > > would it be possible for any of you to go and have a try tell me what
> > > happens and maybe make some suggestions.

> >
> > At http://www.207g.karoo.net/langan/php/afghan.php you have:
> >
> > <div class="content">
> > <div class="mediatitle">Film clips.</div>
> > <div class="mediadetails">
> > korean test stream (wmv - 6.5mb) &rarr; <a
> > href="../korea.wvx"type="video/x-ms-wmv">Stream</a> / Download
> >
> > The above line seems to be missing a space between " and type.
> >
> > Also, sometimes using the full url is best, but a relative one usually
> > works.
> >

> cheers i'll try the gap and the full url bits and see if that helps
>

damn no sadly it made no difference. still got problem with opera and
firefox... thanks for
taking the time to have a look.


 
Reply With Quote
 
David Segall
Guest
Posts: n/a
 
      12-03-2006
"Jonathan N. Little" <(E-Mail Removed)> wrote:

>kev:
>
>It is a petty point, but if you must obfuscate your real email, you
>really, really should not choose anything that could be a valid domain.
>
>"(E-Mail Removed)" would work because "email" is not a valid TLD

It seems sensible to use .invalid for this purpose because it has been
reserved for it. <http://www.rfc-editor.org/rfc/rfc2606.txt>
 
Reply With Quote
 
cwdjrxyz
Guest
Posts: n/a
 
      12-03-2006

cwdjrxyz wrote:
> a human person wrote:
> > hello, i am soon going to be putting some (streaming) video files on a
> > website i am building but i am having trouble with
> > either
> >
> > a - my redirector file
> > b - my browser configuration
> >
> > ive got a (test) wvx redirector file to work in IE (by telling my download
> > manager to ignore such files)
> > but in opera and firefox clicking on the link just opens the wvx file in a
> > new page
> >
> > i followed spartanicus' (from his why embedding is wrong page) words
> > exactly - or i hope i have
> >
> > anyway the link is http://www.207g.karoo.net/langan/php/afghan.php and it is
> > down at the bottom
> > - korean test stream -
> >
> > would it be possible for any of you to go and have a try tell me what
> > happens and maybe make some suggestions.

>
> At http://www.207g.karoo.net/langan/php/afghan.php you have:
>
> <div class="content">
> <div class="mediatitle">Film clips.</div>
> <div class="mediadetails">
> korean test stream (wmv - 6.5mb) &rarr; <a
> href="../korea.wvx"type="video/x-ms-wmv">Stream</a> / Download
>
> The above line seems to be missing a space between " and type.
>
> Also, sometimes using the full url is best, but a relative one usually
> works.
>
> <br />
> afghan ladies' driving school (quicktime - 33mb) &rarr; Stream /
> Download
>
> <br />
> afghan ladies' driving school (real - 33mb) &rarr; Stream / Download
>
> </div>
> </div>
>
> __________________________________________________ ____________
>
> I usually use an embedded video, because I can control the video size,
> and a full screen video on the WMP often is too grainy unless a very
> high speed broadband video file is used. Your wvx and wmv files seem to
> be correct and working, because I can get them to work using my method.
> See http://www.cwdjr.info/temp/NGdriving.php .


You have something very strange going on. First see my page at
http://www.cwdjr.info/temp/NGdriving2.php . Since this video streams at
about 2 Mbps, it will only start streaming without much buffering on a
very good broadband connection. Here the essential video code of the
type you are using is working just fine on IE6, Mozilla family, and
Opera. Everything is on my domain. However if I substitute the url for
your wvx file, the code does not work right. However when I use my
embedded player with reference to your wvx file it works in the
mentioned browsers. Besides the missing space I mentioned, the type
should be type="video/x-ms-wvx" since you are using a wvx file here,
but this is not the problem.

I can think of a few things that could cause this strange behavior. The
proper mime types might not be installed on all of the servers you are
using. There could be a security problem. Opera and Mozilla family
might be set not to allow transfer to a url in another domain in some
cases. If you can control the server you are using, my first stop would
be to check mime types and be sure the correct ones for .wmv and .wvx
are set; set them if not. Then I would install the .wmv video that is
on another server on your server. I would put all of the files in the
same directory to make things as simple as possible.

 
Reply With Quote
 
a human person
Guest
Posts: n/a
 
      12-03-2006

"cwdjrxyz" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>
> cwdjrxyz wrote:
> > a human person wrote:
> > > hello, i am soon going to be putting some (streaming) video files on a
> > > website i am building but i am having trouble with
> > > either
> > >
> > > a - my redirector file
> > > b - my browser configuration
> > >
> > > ive got a (test) wvx redirector file to work in IE (by telling my

download
> > > manager to ignore such files)
> > > but in opera and firefox clicking on the link just opens the wvx file

in a
> > > new page
> > >
> > > i followed spartanicus' (from his why embedding is wrong page) words
> > > exactly - or i hope i have
> > >
> > > anyway the link is http://www.207g.karoo.net/langan/php/afghan.php and

it is
> > > down at the bottom
> > > - korean test stream -
> > >
> > > would it be possible for any of you to go and have a try tell me what
> > > happens and maybe make some suggestions.

> >
> > At http://www.207g.karoo.net/langan/php/afghan.php you have:
> >
> > <div class="content">
> > <div class="mediatitle">Film clips.</div>
> > <div class="mediadetails">
> > korean test stream (wmv - 6.5mb) &rarr; <a
> > href="../korea.wvx"type="video/x-ms-wmv">Stream</a> / Download
> >
> > The above line seems to be missing a space between " and type.
> >
> > Also, sometimes using the full url is best, but a relative one usually
> > works.
> >
> > <br />
> > afghan ladies' driving school (quicktime - 33mb) &rarr; Stream /
> > Download
> >
> > <br />
> > afghan ladies' driving school (real - 33mb) &rarr; Stream / Download
> >
> > </div>
> > </div>
> >
> > __________________________________________________ ____________
> >
> > I usually use an embedded video, because I can control the video size,
> > and a full screen video on the WMP often is too grainy unless a very
> > high speed broadband video file is used. Your wvx and wmv files seem to
> > be correct and working, because I can get them to work using my method.
> > See http://www.cwdjr.info/temp/NGdriving.php .


that works in IE anf Firefox for me but not Opera, Opera just shows the text
in the wvx file where the video should be...
but as i said it might be my settings, and if its my settings it could be
everyones settings, which makes
the decision not to embed potentially more problematic than i thought.



> You have something very strange going on. First see my page at
> http://www.cwdjr.info/temp/NGdriving2.php .


ooh this works fine in IE Opera and Firefox

Since this video streams at
> about 2 Mbps, it will only start streaming without much buffering on a
> very good broadband connection. Here the essential video code of the
> type you are using is working just fine on IE6, Mozilla family, and
> Opera. Everything is on my domain. However if I substitute the url for
> your wvx file, the code does not work right. However when I use my
> embedded player with reference to your wvx file it works in the
> mentioned browsers. Besides the missing space I mentioned, the type
> should be type="video/x-ms-wvx" since you are using a wvx file here,
> but this is not the problem.
>
> I can think of a few things that could cause this strange behavior. The
> proper mime types might not be installed on all of the servers you are
> using. There could be a security problem. Opera and Mozilla family
> might be set not to allow transfer to a url in another domain in some
> cases. If you can control the server you are using, my first stop would
> be to check mime types and be sure the correct ones for .wmv and .wvx
> are set; set them if not. Then I would install the .wmv video that is
> on another server on your server. I would put all of the files in the
> same directory to make things as simple as possible.
>


hmmm, for the time being the server belongs to 1&1, i just put the wmv file
on some space i have with them but at the moment the website (and wvx file)
linking to it is
not on 1&1, though hopefully soon i will be able to bring them all together
in the same place and do some more fiddling to get it working...

though it has got me thinking about the embed or not to embed argument and
whether or not the default security (would it be security?) settings on
peoples browsers would
stop the redirector file from working, in which case they may have to go
changing their settings which they may be scared of, or not know how to do,
whereas embedding would mean they might just
have to download a plugin to get it to work arghghg oh its confusing me now,
i wish i was more technically minded. Anyway i shall attempt soon to get
them all together on the same server in the same folders and see what
happens then. so i may be back at a later date to bother you again if thats
ok.. jeez i hate hangovers.

thanks again for everything.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating a 'proxy' redirector Options Vince ASP .Net 0 05-02-2008 12:39 AM
NPF 2002 and redirector blocks@search.net Computer Security 1 01-11-2005 03:52 AM
"update symantec redirector"? WCH Computer Support 4 04-23-2004 05:54 AM
norton redirector problem mary jo lettieri Computer Support 2 02-17-2004 12:07 AM
Tomcat-IIS Redirector problem Oguz Khan Java 0 07-07-2003 10:12 AM



Advertisments