Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > trouble with css positioning, javascript and internet explorer

Reply
Thread Tools

trouble with css positioning, javascript and internet explorer

 
 
Coyote
Guest
Posts: n/a
 
      10-13-2006
Hi,

I'm having a lot of trouble getting my blog to show up nicely in
internet explorer. It works very nicely in Firefox, but for some reason
the right column disappears in Internet Explorer.

The url is: http://soundingthetrumpetblog.com

If you go to the second page
(http://soundingthetrumpetblog.com/page/2/) or a cagegory page
(http://soundingthetrumpetblog.com/category/euthanasia/) it shows up
fine in Internet Explorer. However, when I try viewing the main page,
the right column is gone.

I have advertisements and a ticker (both javasript) in the right
column, so I'm wondering if that's causing the trouble. It seems
Internet explorer specially doesn't like my advertisement for Firefox.

Could you give me some advice?

Thanks a lot.

 
Reply With Quote
 
 
 
 
Ed Mullen
Guest
Posts: n/a
 
      10-13-2006
Coyote wrote:
> Hi,
>
> I'm having a lot of trouble getting my blog to show up nicely in
> internet explorer. It works very nicely in Firefox, but for some reason
> the right column disappears in Internet Explorer.
>
> The url is: http://soundingthetrumpetblog.com
>
> If you go to the second page
> (http://soundingthetrumpetblog.com/page/2/) or a cagegory page
> (http://soundingthetrumpetblog.com/category/euthanasia/) it shows up
> fine in Internet Explorer. However, when I try viewing the main page,
> the right column is gone.
>
> I have advertisements and a ticker (both javasript) in the right
> column, so I'm wondering if that's causing the trouble. It seems
> Internet explorer specially doesn't like my advertisement for Firefox.
>
> Could you give me some advice?
>
> Thanks a lot.
>


It's working fine in IE here. Check IE's security settings. Perhaps
it's blocking something.

--
Ed Mullen
http://edmullen.net
http://mozilla.edmullen.net
http://abington.edmullen.net
A bird in the hand makes it difficult to blow your nose.
 
Reply With Quote
 
 
 
 
Coyote
Guest
Posts: n/a
 
      10-16-2006
Thanks a lot, Ed.

I think embedding a video from google video caused the trouble, for
some reason. As soon as I took that out, the columns worked fine.

Thanks again for your help.

--Coyote
Ed Mullen wrote:
> Coyote wrote:
> > Hi,
> >
> > I'm having a lot of trouble getting my blog to show up nicely in
> > internet explorer. It works very nicely in Firefox, but for some reason
> > the right column disappears in Internet Explorer.
> >
> > The url is: http://soundingthetrumpetblog.com
> >
> > If you go to the second page
> > (http://soundingthetrumpetblog.com/page/2/) or a cagegory page
> > (http://soundingthetrumpetblog.com/category/euthanasia/) it shows up
> > fine in Internet Explorer. However, when I try viewing the main page,
> > the right column is gone.
> >
> > I have advertisements and a ticker (both javasript) in the right
> > column, so I'm wondering if that's causing the trouble. It seems
> > Internet explorer specially doesn't like my advertisement for Firefox.
> >
> > Could you give me some advice?
> >
> > Thanks a lot.
> >

>
> It's working fine in IE here. Check IE's security settings. Perhaps
> it's blocking something.
>
> --
> Ed Mullen
> http://edmullen.net
> http://mozilla.edmullen.net
> http://abington.edmullen.net
> A bird in the hand makes it difficult to blow your nose.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
internet explorer 7 - Internet Explorer cannot display the webpag sandy j Windows 64bit 0 05-02-2009 02:12 AM
onSubmit and Internet Explorer = trouble Mark Livingstone Javascript 8 06-01-2008 11:12 PM
Loading problem from Internet explorer of an html with CSS and PNG Bubu HTML 3 08-02-2005 09:04 AM
CSS :hover and Internet Explorer 6? Erik Harris HTML 6 06-26-2003 09:33 PM



Advertisments