Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Looking for ISDN config examples

Reply
Thread Tools

Looking for ISDN config examples

 
 
bowser325
Guest
Posts: n/a
 
      05-05-2005
I have a 2610 with a 4 port BRI WIC and three 804's that will be
connecting to the 2600. I really only need an example for the 2600, and
can probably figure the config for the 804's out. I have limited
experience with ISDN and was hoping someone could point me in the right
direction. I haven't been able to find a good config that is similar
to my situation.
Let me know if any more info is required.
Thanks!
Aaron.

 
Reply With Quote
 
 
 
 
dt1649651@yahoo.com
Guest
Posts: n/a
 
      05-06-2005

bowser325 wrote:
> I have a 2610 with a 4 port BRI WIC and three 804's that will be
> connecting to the 2600. I really only need an example for the 2600,

and
> can probably figure the config for the 804's out. I have limited
> experience with ISDN and was hoping someone could point me in the

right
> direction. I haven't been able to find a good config that is similar
> to my situation.
> Let me know if any more info is required.
> Thanks!
> Aaron.


Search on Cisco site in the Tech Sup & Doc for "isdn configuration
sample". There are many samples there. I just configured my isdn line
last week by searching there and this news group.

DT

 
Reply With Quote
 
 
 
 
Gary
Guest
Posts: n/a
 
      05-07-2005

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>
> bowser325 wrote:
> > I have a 2610 with a 4 port BRI WIC and three 804's that will be
> > connecting to the 2600. I really only need an example for the 2600,

> and
> > can probably figure the config for the 804's out. I have limited
> > experience with ISDN and was hoping someone could point me in the

> right
> > direction. I haven't been able to find a good config that is similar
> > to my situation.
> > Let me know if any more info is required.
> > Thanks!
> > Aaron.

>
> Search on Cisco site in the Tech Sup & Doc for "isdn configuration
> sample". There are many samples there. I just configured my isdn line
> last week by searching there and this news group.
>
> DT
>


This is from a Cisco 5300 with PRI's attached.

Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
!
logging buffered 16384 debugging
no logging console
aaa new-model
aaa authentication login use-radius radius local
aaa authentication login dialins radius local
aaa authentication ppp default if-needed radius local
aaa authentication ppp dialins radius local
aaa authentication ppp user-radius if-needed radius
aaa authorization network default radius local
aaa accounting suppress null-username
aaa accounting exec default stop-only radius
aaa accounting exec Caller-ID start-stop radius
aaa accounting network default stop-only radius
!
modem call-record terse
modem country mica united-kingdom
ip subnet-zero
!
isdn switch-type primary-net5
mta receive maximum-recipients 0
!
!
controller E1 0
clock source line primary
pri-group timeslots 1-31
!
controller E1 1
clock source line secondary 1
pri-group timeslots 1-31
!
controller E1 2
pri-group timeslots 1-31
!
controller E1 3
pri-group timeslots 1-31
!
!
!
interface Ethernet0
no ip address
no ip directed-broadcast
shutdown
no cdp enable
!
interface Serial0:15
ip unnumbered FastEthernet0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool setup_pool
no fair-queue
no cdp enable
ppp authentication chap pap dialins
ppp multilink
!
interface Serial1:15
ip unnumbered FastEthernet0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool setup_pool
no fair-queue
no cdp enable
ppp authentication chap pap dialins
ppp multilink
!
interface Serial2:15
ip unnumbered FastEthernet0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool setup_pool
no fair-queue
no cdp enable
ppp authentication chap pap dialins
ppp multilink
!
interface Serial3:15
ip unnumbered FastEthernet0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool setup_pool
no fair-queue
no cdp enable
ppp authentication chap pap dialins
ppp multilink
!
interface FastEthernet0
ip address 1.2.3.4 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
duplex auto
no cdp enable
!
interface Group-Async1
ip unnumbered FastEthernet0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
ip tcp header-compression passive
no ip mroute-cache
async dynamic address
async dynamic routing
async mode interactive
peer default ip address pool setup_pool
no cdp enable
ppp authentication chap pap dialins
group-range 1 60
hold-queue 10 in
!
router eigrp 1
redistribute connected
redistribute static
passive-interface Serial0:15
passive-interface Serial1:15
passive-interface Serial2:15
passive-interface Serial3:15
network 1.2.3.4
!
ip local pool setup_pool x y
no ip http server
ip classless
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
radius-server host x.x.x.x auth-port 1645 acct-port 16
radius-server host y.y.y.y auth-port 1645 acct-port 16
radius-server timeout 4
radius-server key fiat
!
line con 0
transport input none
line 1 60
autoselect during-login
autoselect ppp
modem Dialin
transport input all
transport output pad telnet rlogin v120


Gary


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CISCO 804 & ISDN PPP connect ISDN PMP BE749309 Cisco 0 06-09-2010 03:20 PM
VoIP to ISDN (to use old ISDN phones over VoIP) ? Martin Maurer UK VOIP 5 11-07-2008 02:35 PM
pc with isdn modem not connecte isdn 1841 router with isdn module sync Cisco 0 06-05-2007 10:10 AM
Cisco ISDN to Windows RAS ISDN SkY Cisco 0 03-31-2005 08:06 AM
Can you have failover to ISDN in a bridging environment with a standalone ISDN box? BobCov Cisco 3 11-21-2003 06:11 PM



Advertisments