Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > DDR stops working

Reply
Thread Tools

DDR stops working

 
 
dt1649651@yahoo.com
Guest
Posts: n/a
 
      04-30-2005
I am working with a router 2621 with an ISDN interface and would like
to set it up with simple DDR spoke.

If I manually use "isdn test call ..." then I get an ip from the isp.
And if I manually set my default route to that ip then I can acceess
the Internet. All this these just to say the interfacve is working then
the isp is working.

But I can not make the ISDN interface to call automatically when I ping
an external ip address.

Any advice is greatly appreciated.

Below is my router config

Thanks,

DT


Current configuration : 1774 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname myhostname
!
username isp-router-name password 0 isp-password
memory-size iomem 15
ip subnet-zero
!
!
no ip domain-lookup
!
isdn switch-type basic-ni
isdn voice-call-failure 0
!
interface BRI0/0
ip address negotiated
encapsulation ppp
dialer map ip 151.164.11.34 name isp-router-name broadcast 713xxxxxxx
dialer-group 1
isdn switch-type basic-ni
isdn spid1 713xxxxxxx0101
isdn spid2 713xxxxxxx0101
ppp chap hostname isp-want-this-name
ppp ipcp accept-address
ppp multilink
!
interface FastEthernet0/1
description Internal network
ip address 192.168.249.3 255.255.255.0
no ip mroute-cache
speed auto
full-duplex
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 151.164.11.34 180
no ip http server
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
end

 
Reply With Quote
 
 
 
 
dt1649651@yahoo.com
Guest
Posts: n/a
 
      05-01-2005
Now it works
I added the following two lines

ip route 0.0.0.0 0.0.0.0 1.1.1.1
ip route 1.1.1.1 255.255.255.255 BRI0/0

and change the dialer map ip to the dest 1.1.1.1

Thanks,

DT

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DDR Video cards on non-DDR Mobos Dave Hardenbrook A+ Certification 7 02-05-2007 04:41 PM
Mixing DDR & DDR@ Memory Martin Kallikak, Jr. Computer Support 8 01-31-2007 02:34 PM
Working connection stops working? Gary Fritz Wireless Networking 6 06-14-2006 12:51 PM
Wireless Stops Working Norbert Lieckfeldt Wireless Networking 1 09-05-2004 12:28 AM
Duel channel DDR = normal DDR? TmcT NZ Computing 3 09-19-2003 11:03 PM



Advertisments