Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Re: Using DLink DWL-G520+ with Q815485 but no WPA-PSK or any WPA?

Reply
Thread Tools

Re: Using DLink DWL-G520+ with Q815485 but no WPA-PSK or any WPA?

 
 
R.H.
Guest
Posts: n/a
 
      06-19-2004
Thanks.

Rafiki wrote:
> Hi,
> the D-link driver dose not have WPA in version 1.0
> D-link uses chipset from Texas Instuments TI
>
> For all who don´t want to wait any longer for the WPA-support driver for the DWL-G650+.
> http://www.usr.com/support/5410/5410...SR11g_5.0j.exe
> This is a driver originally for the U.S. Robotics 802.11g Wireless Turbo PC Card.
>
> You must fool WinXP, install this driver, then make WinXP seach for new driver and manualy choose network card.
> after reboot the WPA-PSK option is avaialabe.
>
> Please call D-link and tell them they shall deliver a proper driver!
> Rafiki
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dlink DWL-G650 (WinXP) works, but not at boot/startup (Code 10) Ohaya Wireless Networking 4 08-27-2008 02:31 AM
Netgear wireless vs. Hotfix Q815485 =?Utf-8?B?UmljaDU0S2VsbHk=?= Wireless Networking 3 03-08-2007 02:06 AM
501 PIX "deny any any" "allow any any" Any Anybody? Networking Student Cisco 4 11-16-2006 10:40 PM
Does any one know how to make this OS work with Dlink d1-624 Kate@aol.net Windows 64bit 61 05-17-2005 06:31 PM
How to Connect Dlink Router to a Dlink Router? fgarvin2000NOSPAM@yahoo.com Computer Support 2 09-06-2003 05:05 AM



Advertisments