Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Upgrade PIX515E to PIX 7.0(1) = Flash I/O Error

Reply
Thread Tools

Upgrade PIX515E to PIX 7.0(1) = Flash I/O Error

 
 
mark@solsman.com
Guest
Posts: n/a
 
      04-28-2005
Hello,

I am trying to upgrade a Cisco PIX 515E from 6.3(4) to version 7.0(1).
After installing version 7.0(1) binary I reboot the PIX. The system
reboots and attempts to write the activation key to flash (which fails
with an I/O error), and then it attempts up update the flash
filesystem. The flash filesystem update never completes. The error
message is "inconsistency in flash found on second pass", followed by
"error formatting flash".

I have attempted to upgrade several times now using the basic method
and the monitor mode. For each iteration I am careful to erase the
flash, downgrade to PIX 6.3(4), and reformat the flash again under
6.3(4). While running the PIX under 6.3(4), I have never received a
flash error.

Trying to get 7.0(1) working, I have even attempted to use the "np634"
utility, both on flash that was "formatted" using version 7.0(1) binary
and was formatted on version 6.3(4). I realize that np63.bin will not
work and will possibly corrupt the configuration on a 7.0(1) flash -
but that was my intent. I am hoping that this error is a software
format or software-state problem, thus my drastic attempts at
upgrading, downgrading, and any attempt to otherwise modify the flash
filesystem.

I can boot up and run 7.0(1), but any attempt to access the flash
filesystem yields an I/O Error. Therefore I can't save my registration
key nor my configuration.

Has anyone had an issue with the flash format when upgrading to 7.0(1)?

Thanks,
Mark

 
Reply With Quote
 
 
 
 
Cisco Fan
Guest
Posts: n/a
 
      04-28-2005
I think I remember reading something that 7.0 requires upgraded flash
memory ... and something else that 7.0 is not supported on 515 ... only
525 and up ... you may have to wait for 7.1 ...

-garry
 
Reply With Quote
 
 
 
 
Gerd EMail
Guest
Posts: n/a
 
      04-28-2005
Cisco Fan wrote:
> I think I remember reading something that 7.0 requires upgraded flash
> memory ... and something else that 7.0 is not supported on 515 ... only
> 525 and up ... you may have to wait for 7.1 ...
>
> -garry


No, flash is not the problem, but ram. you need 64MB.

Here are the release notes:

http://www.cisco.com/en/US/products/...d80225ae1.html

If you don't have 64MB ram, then use normal pc sdram.

That works, but it is not supported.

Kindly regards

Gerd
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick toshiba PDR 3300 question "to Flash firmware or not flash firmware"? upgrade neccessary? Dean Reno Digital Photography 0 07-30-2004 05:46 AM
Quick toshiba PDR 3300 question "to Flash firmware or not flash firmware"? upgrade neccessary? Dean Reno Digital Photography 0 07-30-2004 05:46 AM
The DMZ and the PIX515e saga Mick Cisco 1 07-03-2004 06:30 PM
PIX515e and the DMZ Mick Cisco 4 07-02-2004 08:35 PM
PIX515E VPN IPSec Local User Authentication Matt Cisco 2 04-15-2004 12:05 PM



Advertisments